#fedora-meeting-1: fpc

Meeting started by geppetto at 16:02:30 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:02:30)
  2. Schedule (geppetto, 16:10:33)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/6XPLTOUDEASTLLXUGDUXZDVZPNVPYT4K/ (geppetto, 16:10:45)

  3. #629 Handling dirs. under /var/lock and /var/run in %files and images (geppetto, 16:10:56)
    1. ACTION: geppetto Draft for %ghost files when possible, on tmpfs. (geppetto, 16:30:39)
    2. /run/lock should just get fixed, maybe added to filesystem maybe somewhere else. (geppetto, 16:31:18)
    3. It appears all the packages using /run/lock/foo also own dir the "/run/lock/", which is a workaround for this issue. (geppetto, 16:50:59)

  4. Open Floor (geppetto, 16:51:38)
    1. ACTION: geppetto Book meeting channel for 2 hours (geppetto, 17:08:39)


Meeting ended at 17:10:48 UTC (full logs).

Action items

  1. geppetto Draft for %ghost files when possible, on tmpfs.
  2. geppetto Book meeting channel for 2 hours


Action items, by person

  1. geppetto
    1. geppetto Draft for %ghost files when possible, on tmpfs.
    2. geppetto Book meeting channel for 2 hours


People present (lines said)

  1. geppetto (67)
  2. tibbs|w (59)
  3. Rathann|Mobile (23)
  4. zodbot (9)
  5. nirik (5)
  6. racor (4)
  7. jkurik (4)
  8. linuxmodder (1)
  9. mbooth (1)
  10. tibbs (0)


Generated by MeetBot 0.1.4.