#fedora-meeting-1: RELENG (2016-06-20)
Meeting started by dgilmore at 14:33:05 UTC
(full logs).
Meeting summary
- init process (dgilmore, 14:33:08)
- spins that missed the boat (dgilmore, 14:37:02)
- Jam_KDE was not installable due to not all of
its packages being resolvable (dgilmore,
14:38:35)
- SoaS and Design_Suite missed the release due
toa bug in anaconda (dgilmore,
14:39:04)
- https://fedoraproject.org/wiki/Spins_SIG
(dgilmore,
14:39:58)
- Spins documatation is innacuate and
incomplete. (dgilmore,
14:41:18)
- Spins SIG is not existant (dgilmore,
14:41:31)
- the issue is if we can or should or want to do
anything for those 2 spins for f24 release... (dgilmore,
14:43:27)
- ACTION: mattdm to
work with websites and marketing over communication (dgilmore,
15:11:19)
- AGREED: The least
amount of 1 off work is to ship some tested nightlies in
/pub/alt/unoffical/release/24/ just the isos, signed checksums and
some manifest files that list all the srpms to keep legal
happy (dgilmore,
15:11:58)
- keeping the images seperate and named
differently will ensure that the metadata and what is in PDC about
the compose and release is correct (dgilmore,
15:13:00)
- someone needs to step up and manage spins,
update documentation, ensure that policies are properlly
documented (dgilmore,
15:13:49)
- ACTION: dgilmore to
ensure all artifacts have known owners (dgilmore,
15:19:19)
- there is much more that needs discussed. we
will have to ensure conversations happen (dgilmore,
15:29:42)
- need to find owners for all artifacts
(dgilmore,
15:29:58)
- need to make sure that owners know when things
do not work in a simple automated way (dgilmore,
15:30:23)
- Open Floor (dgilmore, 15:30:41)
Meeting ended at 15:38:20 UTC
(full logs).
Action items
- mattdm to work with websites and marketing over communication
- dgilmore to ensure all artifacts have known owners
Action items, by person
- dgilmore
- dgilmore to ensure all artifacts have known owners
People present (lines said)
- dgilmore (110)
- nirik (51)
- pbrobinson (25)
- maxamillion (25)
- threebean (7)
- zodbot (6)
- adamw (5)
- masta (3)
- sharkcz (2)
- tyll (0)
- bochecha (0)
- pingou (0)
Generated by MeetBot 0.1.4.