20:57:33 <jflory7> #startmeeting Fedora Marketing meeting (2016-06-22)
20:57:33 <zodbot> Meeting started Wed Jun 22 20:57:33 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:57:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:57:33 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-06-22)'
20:57:38 <jflory7> #meetingname marketing
20:57:38 <zodbot> The meeting name has been set to 'marketing'
20:57:42 <jflory7> #topic Roll Call
20:57:47 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:57:50 <jflory7> #chair bkp
20:57:50 <zodbot> Current chairs: bkp jflory7
20:58:19 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Infrastructure-fi, Join, and more
20:58:48 <bkp> #info Brian Proffitt; UTC-4; Social media, Press
20:58:53 <jflory7> Hiya!
20:58:57 <bkp> Yo
20:59:13 <jflory7> We'll wait a few more minutes for some more folks to hop in.
21:00:41 <puiterwijk> .hello puiterwijk
21:00:42 <zodbot> puiterwijk: puiterwijk 'Patrick "マルタインアンドレアス" Uiterwijk' <puiterwijk@redhat.com>
21:00:54 <jflory7> Hiya Patrick!
21:00:57 <jflory7> #chair puiterwijk
21:00:57 <zodbot> Current chairs: bkp jflory7 puiterwijk
21:02:23 <decause> .hello decause
21:02:24 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
21:02:47 <jflory7> #chair decause
21:02:47 <zodbot> Current chairs: bkp decause jflory7 puiterwijk
21:02:50 <jflory7> decause: o/
21:03:58 <jflory7> Oh, and here is the agenda for today: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-06-22
21:04:22 <jflory7> I think we can probably move on to announcements.
21:04:30 <jflory7> #topic Announcements
21:04:41 <jflory7> #info === "Fedora 24 released!" ===
21:04:46 <jflory7> #link https://fedoramagazine.org/fedora-24-released/
21:04:52 <jflory7> #info Yesterday, Fedora 24 officially released. Yesterday peaked on the Magazine with 33,241 hits. Release seems to be going strong and steady on all accounts. Thanks for the hard work to everyone involved this release!
21:05:00 <jflory7> #info === Events coming soon: Red Hat Summit, Flock ===
21:05:08 <jflory7> #link https://www.redhat.com/en/summit
21:05:12 <jflory7> #link https://flocktofedora.org/
21:05:20 <jflory7> #info Two upcoming events on the Fedora calendar are Red Hat Summit (June 27-29) and Flock, Fedora's annual contributor conference (August 2-5).
21:05:22 <jflory7> eof
21:05:27 <jflory7> Anyone else have anything they want to add?
21:06:42 <jflory7> Going once...
21:06:52 <jflory7> Twice...
21:06:57 <jflory7> Thrice...
21:07:05 <jflory7> #topic Action items from last meetings
21:07:12 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-06-15/marketing.2016-06-15-20.57.html
21:07:20 <jflory7> #info === decause Open a ticket on Council Trac for Python Marketing Objective request ===
21:07:43 <jflory7> decause: Any update on this one?
21:07:56 <decause> reaction plz?
21:08:03 <jflory7> #action decause Open a ticket on Council Trac for Python Marketing Objective request
21:08:05 <jflory7> #info === [INCOMPLETE] jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example ===
21:08:08 <decause> ty
21:08:13 <jflory7> #action jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example
21:08:26 <jflory7> #info === [COMPLETE] jflory7 Follow up with linuxmodder about the last round of screenshots for F24 on KDE and Xfce ===
21:08:29 <jflory7> #info Screenshots still missing, but not sure if urgent priority for the last rounds? Anyone running these environments is encouraged to add them up.
21:08:34 <jflory7> ^ can pick this up in ticket
21:08:41 <jflory7> #topic Tickets
21:08:46 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:08:49 <decause> mattdm did some recently too
21:08:53 <jflory7> Just two tickets on for tonight.
21:09:00 <jflory7> Yeah, I think he got Atomic (?) ones!
21:09:02 <jflory7> I saw those pop up
21:09:06 <jflory7> #info === Ticket #226 ===
21:09:13 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/226
21:09:19 <linuxmodder> jflory7,   xfce I thought we waved due to non official build
21:09:20 <jflory7> #info "Screenshots for Fedora 24"
21:09:27 <linuxmodder> or did my kde ones not  take ?
21:09:41 <jflory7> linuxmodder: I think we +1'd you installing the spin locally via dnf to take screenshots.
21:09:57 <jflory7> As far as I can tell, KDE wasn't added to the screenshots page, but they might be on the wiki if you uploaded them.
21:10:01 <jflory7> #chair linuxmodder
21:10:01 <zodbot> Current chairs: bkp decause jflory7 linuxmodder puiterwijk
21:10:06 <linuxmodder> jflory7,  if so I forgot  my bad adn can fix tonight
21:10:18 <jflory7> linuxmodder: Alrighty, sounds good, want me to re-action it to you?
21:10:22 <linuxmodder> sure
21:10:36 <jflory7> #action linuxmodder Take screenshots for F24 KDE and Xfce and upload to the screenshots page on the wiki
21:10:41 <jflory7> Awesome!
21:10:49 <jflory7> I think that's really all for that ticket, then
21:10:59 <bkp> +1
21:11:00 <jflory7> It was just those two spins, then we can close it out.
21:11:12 <jflory7> #info === Ticket #222 ===
21:11:18 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:11:23 <jflory7> #info "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:11:27 <jflory7> jflory7 was going to work on creating a template / draft for the Friends of Fedora website based on organizational profiles and the information needed for the page, but has not had a chance to work on this yet. Is there more discussion to be had about this for today to add on to last week's discussion?
21:11:56 <jflory7> I've been short for cycles but hoping to tackle this one soon
21:12:56 <jflory7> Off the top of my head, I had nothing else to discuss on this ticket until the draft was done.
21:13:24 <jflory7> That's all the tickets for tonight... seems like a crazy light load. We can spend some time talking about the retrospective though, since that's next up on our task list.
21:13:38 <jflory7> #topic Upcoming Tasks
21:13:46 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
21:13:52 <jflory7> #info (1) Marketing Retrospective (due: Tue 2016-07-05)
21:14:06 <jflory7> I remember mailga tackled this one last release. I think we have a SOP for it too.
21:14:11 * jflory7 fishes for some links
21:14:47 <jflory7> #link https://fedoraproject.org/wiki/Category:Marketing_retrospective
21:14:58 <jflory7> #info At the end of every release cycle, the Marketing team looks back on what it's accomplished during the release, in order to see how things can be improved for the next one. This process of reflection is called a "retrospective," and it's a nice pause between the hecticness of release cycles (and traditionally serves as a point of leadership transition for the team, when applicable).
21:15:09 <jflory7> #link https://fedoraproject.org/wiki/Marketing_retrospective_SOP
21:15:34 <jflory7> Template looks a little empty, but here's the one from 2015:
21:15:36 <jflory7> #link https://fedoraproject.org/wiki/2015_marketing_retrospective
21:16:38 <jflory7> Looking through this, I think I could get the page stood up for F23 retrospective
21:17:03 <jflory7> Then could open it up for feedback from the rest of the Marketing team. Wouldn't hurt to check in with mailga on this one too since he tackled it previous release as well.
21:19:02 <jflory7> I'll go ahead and action this one, then.
21:19:28 <jflory7> #nick mailga
21:19:39 <jflory7> #action jflory7 Put up an initial wiki page for F23 marketing retrospective, check in with mailga, share with Marketing team
21:20:05 <jflory7> Anyone else have anything to add in for upcoming Marketing tasks as we close out F23, or should we hit open floor?
21:21:27 <decause> press roundup?
21:21:42 <decause> we started one in commops hacksession
21:21:51 <jflory7> Yeah, that would be a good one to have.
21:22:04 <decause> itd be good to have those as part of the retrospective
21:22:09 <jflory7> #topic F24 Press Roundup
21:22:11 <jflory7> #link https://etherpad.gnome.org/p/commops-power-sessions
21:22:16 <jflory7> #link http://www.techrepublic.com/article/fedora-24-the-4-biggest-improvements-from-the-latest-workstation-release/
21:22:22 <decause> we made CIO.com for example
21:22:28 <jflory7> #link http://news.softpedia.com/news/it-s-finally-coming-fedora-24-linux-has-been-approved-for-landing-on-june-21-505341.shtml
21:22:37 <jflory7> #link http://www.cio.com/article/3086705/linux/fedora-24-released-brings-something-for-everyone.html
21:22:44 <jflory7> #link http://www.pcworld.com/article/3085143/linux/fedora-24-arrives-with-gnome-3-20-and-under-the-hood-improvements.html
21:22:48 * jflory7 looking for some more big one
21:22:50 <jflory7> * ones
21:23:06 <jflory7> Oh, Softpedia had two
21:23:07 <jflory7> #link http://news.softpedia.com/news/fedora-24-linux-distribution-officially-released-available-for-download-now-505485.shtml
21:24:17 <jflory7> #info More links to smaller websites and blog re-shares are in the Etherpad linked previously
21:24:41 <jflory7> I'll make sure to include these in the retrospective when I put the page up.
21:24:43 <jflory7> decause++
21:24:56 <decause> mattdm++
21:24:56 <zodbot> decause: Karma for mattdm changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:25:02 <decause> bkp++
21:25:02 <zodbot> decause: Karma for bproffit changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:25:07 <decause> jzb++
21:25:21 <decause> nice work all on the announcement
21:25:26 <jflory7> Yeah, mattdm++ jzb++ bkp++ for sure. :) I may have already given them all cookies already!
21:25:28 <decause> EoF
21:25:58 <bkp> Om non nom
21:26:21 <jflory7> #topic Open Floor
21:26:45 <jflory7> Not even at halfway point today... anyone else have anything they want to add in here?
21:27:38 <decause> flock
21:28:05 <jflory7> Yeah, about 1.5 months away now.
21:28:06 <decause> the design team just opened a bunch of tickets for collatrral todau
21:28:11 <decause> today*
21:28:17 <jflory7> Ooh, must have missed those
21:28:49 <jflory7> #link https://fedorahosted.org/design-team/ticket/459
21:29:05 <decause> if folks want to be a part of the efforts to promote and publish, plz join #fedora-flock
21:29:28 <decause> lots of activity ramping up there
21:29:36 <decause> also
21:29:57 <decause> there was a Docs FAD this month
21:30:31 <jflory7> #info Marketing collateral / design assets planning is in progress with the Design Team in their Trac. If you are interested in being involved with efforts to promote and publish Flock items, please join #fedora-flock for more info and to be a part of the conversation!
21:30:44 <decause> amd in it, we discussed a new content strategy for documentation
21:31:00 * jflory7 listens
21:31:24 <decause> moving from an older "book" model
21:31:35 <decause> like instruction manuals
21:31:51 <decause> and into newer "topic" based models
21:32:33 <decause> this is interesting to us in mktg, because topics look more like the kinds of articles published in Fedora Magazine
21:32:48 <decause> user centric
21:32:58 <decause> tackling specific problems
21:33:17 <jflory7> ?
21:33:26 <decause> moving into this new model is going to have some growing pains
21:33:45 <decause> like "how do i set up my firewall?"
21:34:31 <decause> rigjt now, we're very enterprisey, and less stackoverflowy with our comprehensive manuals
21:35:31 <decause> the implementation details have started to get sussed out, but the dovs team is going to need a hand moving to the new model
21:36:25 <decause> this topics based approach also helps us move from the wiki-centric model that keeps our google-ability low
21:37:00 <decause> i domt habe all the answers here today, but this new approach in docs is a F24 goal
21:37:34 <decause> and folks joining #fedora-docs will help when we need SME and edoting help
21:37:42 <decause> editing*
21:37:50 <jflory7> My question is, how is this a separate / different aim than what the Fedora Magazine provides? Is this a different platform or style being approached as compared to writing a how-to article on the Magazine? I like the sounds of it, but having two different article-like sources for the same thing sounds like it could be a conflict of interest.
21:38:11 <decause> there ahould be interplay
21:38:54 <jflory7> So we might look at a proposed content and think "this is Magazine" or this is "[new Docs platform]"?
21:38:55 <bkp> I would submit there is a clear difference between documentation and FM articles.
21:39:00 <jflory7> ^
21:39:03 <decause> where the docs read and feel like atomic and sharable things we can promote with the magazine, and good articles could possibly make for good docs
21:39:32 <bkp> Possibly; style parameters for docs might be more rigid.
21:40:05 <decause> bkp: smcance is helping with the tooling, and ryanlerch is helping with the UX
21:40:22 <bkp> For instance, docs *hypothetically* might have a style that says all steps listed in numbered lists, whereas an FM article could have a more prose-like feel.
21:40:32 <jflory7> Yeah. My biggest thought on this is that we definitely want to keep the "brand" of the Magazine distinct. It has its own audience and followers, and if we're decisively divvying up content between Docs or the Magazine, it could be confusing for readers / consumers of the info.
21:40:35 <bkp> I was thinking style decause
21:40:51 <bkp> And that's just one hypothetical
21:41:01 <jflory7> As long as there is a distinction and clear separation, and the people working on the new Docs solution are aware of this, I think it'll be alright.
21:41:12 <decause> we're going to try something new, and the success of the magazine is what is helping to inform thay approach
21:41:24 <jflory7> But before too much work is spent on it, it would be good to double-check that the Magazine and future Docs platform don't obsolete each other.
21:41:25 <decause> that*
21:41:26 <bkp> There are great articles on FM and something like OpenSource.com, but no one would confuse them with documentation
21:41:36 <decause> right
21:41:43 * jflory7 nods
21:41:53 <bkp> If anything, the docs should be very modular.
21:42:11 <decause> again, we want to inform the new efforts, and not have silos
21:42:20 <jflory7> #topic Future Docs Platform
21:42:53 <jflory7> #info The Docs Team is working on moving to a different platform / type of content for publishing articles than what the Fedora docs currently provide. It comes off as very "enterprisey" and less "StackOverflow-ish".
21:43:36 <jflory7> #info The success of the Magazine has informed the decision for the Docs Team to move to a more modular style / topic-based content (as compared to comprehensive manuals).
21:44:13 <jflory7> #info This change should help boost the visibility of the Fedora Docs for users and in search engine results. The decision was made recently at the Docs FAD earlier this month.
21:45:08 <jflory7> #info Important factor of consideration is to make sure the Magazine and future Docs platform remain separate in the type of content they provide - we don't want to have one obsolete the other. bkp mentions the idea of FM and OpenSource.com hosting great articles, but nobody confuses them with documentation (e.g. something like the Arch Wiki).
21:45:17 <jflory7> decause / bkp: Above sound like a good summary?
21:45:47 <decause> yes, good summary. not to say that enterprise docs are bad, we just want to not focus on only 85737633 page manuals
21:45:55 * jflory7 nods
21:46:43 <jflory7> I think another good place for them to refer to is the style the Arch Wiki takes on, which is a fairly reputable information source as far as Linux documentation goes.
21:46:44 <bkp> jflory7: +1
21:47:06 <decause> we did look there, yes
21:47:16 <jflory7> But for the above reasons, as long as there is that degree of separation between FM and the future Docs, I think it sounds like a good plan and I'm excited to see what comes out of it!
21:47:29 <jflory7> That's really my only concern
21:47:41 <decause> pintail with asciidoc hosted on pagure with ci/cd is the proposed toolchain
21:48:06 <jflory7> I think I've heard of that before, but never played with it.
21:48:14 <decause> jflory7: valid, and def separate
21:48:15 <jflory7> Hopefully might make it easier for future contributions too.
21:48:21 <decause> nod nod
21:48:32 <jflory7> Anything else to throw into the ring here or shall we close out for tonight?
21:49:23 <decause> congrats on a successful release all!
21:49:30 <decause> mktg++
21:49:34 <jflory7> Cheers to that one :)
21:49:36 <jflory7> F24++
21:50:00 <jflory7> If nothing else, we'll close out in another two minutes.
21:50:31 <decause> sgtm +1
21:51:32 <jflory7> Alrighty. Thanks for coming out tonight, folks!
21:51:36 <jflory7> See you around next week.
21:51:40 <jflory7> #endmeeting