#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:17)
  2. Schedule (geppetto, 16:05:37)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/WO7T7VB2IU3XWMYWPCOROV6ZVQ7L2ZMB/ (geppetto, 16:05:39)

  3. #636 Various scriptlets no longer needed in F-24+ (geppetto, 16:05:50)
  4. #637 approval for a 'docker-latest' package on fedora (geppetto, 16:12:47)
    1. ACTION: New plan follows https://fedoraproject.org/wiki/Packaging:Naming#Multiple_packages_with_the_same_base_name and thus. doesn't need an exception. (geppetto, 16:21:41)
    2. ACTION: Packages can skip reviews if they are just older versions of reviewed packages. (+1:5, 0:0, -1:0) (geppetto, 16:30:32)
    3. ACTION: Make compat package naming a MUST (+1:5, 0:0, -1:0) (geppetto, 16:39:45)

  5. Open Floor (geppetto, 16:39:50)


Meeting ended at 16:43:03 UTC (full logs).

Action items

  1. New plan follows https://fedoraproject.org/wiki/Packaging:Naming#Multiple_packages_with_the_same_base_name and thus. doesn't need an exception.
  2. Packages can skip reviews if they are just older versions of reviewed packages. (+1:5, 0:0, -1:0)
  3. Make compat package naming a MUST (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (68)
  2. Rathann (21)
  3. tibbs (18)
  4. zodbot (10)
  5. limburgher (10)
  6. mbooth_ (7)
  7. bollocks_k (2)


Generated by MeetBot 0.1.4.