18:31:19 <Renault> #startmeeting Fedora-fr
18:31:20 <zodbot> Meeting started Mon Jul 18 18:31:19 2016 UTC.  The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:31:20 <zodbot> The meeting name has been set to 'fedora-fr'
18:31:21 <eseyman> .fas eseyman
18:31:21 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:31:27 <jibec> .fas jibecfed
18:31:27 <zodbot> jibec: jibecfedora 'Jean-Baptiste' <jb@holcroft.fr> - jibecfed 'Jean-Baptiste Holcroft' <jean-baptiste@holcroft.fr>
18:31:32 <Renault> .fasinfo renault
18:31:33 <nobrakal> .fas nobrakal
18:31:33 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
18:31:36 <zodbot> Renault: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
18:31:39 <zodbot> nobrakal: nobrakal 'Alexandre Moine' <nobrakal@gmail.com>
18:31:50 <Renault> #chair eseyman nobrakal jibec
18:31:50 <zodbot> Current chairs: Renault eseyman jibec nobrakal
18:31:59 <Renault> #topic  Association Borsalinux-fr
18:32:22 <Renault> RAS pour moi
18:32:27 <eseyman> je suis en train de changer l'adresse du trésorier sur le site web de l'association
18:33:01 <eseyman> sinon, RAS
18:33:04 <Renault> ok, bien :)
18:33:17 <Renault> du coup, sujet suivant
18:33:24 <Renault> #topic  Fedora-Fr.org
18:33:31 <Renault> je dirais RAS aussi
18:33:43 <jibec> !
18:34:00 <Renault> jibec: vas-y
18:34:24 <jibec> j'ai fait quelques commentaires sur la plateforme de blogs, mais je comprends que la plateforme de blog est plus historique qu'un outil très actif, finalement je vais me rabattre sur fedorapeople.org
18:34:49 <jibec> eof
18:35:22 <nobrakal> Ils sont assez actif de ce côté, tu as raison, et ça permet de bénéficier d'une bonne audience
18:35:50 <Renault> c'est surtout qu'à part mettre à jour l'infra de temps en temps, il n'y a pas de gros besoins dessus, je en sais pas ce qu'apporte fedorapeople.org en particulier après
18:36:31 <Renault> après, fais comme tu le sens ;)
18:36:38 <jibec> ben
18:36:43 <jibec> c'est pas vraiment comme je le sens
18:37:07 <jibec> soit l'association française veut promouvoir cet outil, soit on le laisse tranquillement
18:37:56 <jibec> j'ai l'impression que c'est beaucoup de travail et que ça n'a jamais été poussé en tant que tel, donc qu'il vaut mieux ne pas compter dessus (on a suffisamment à faire)
18:38:23 <Renault> ok
18:38:34 * misc viens d'arriver
18:38:37 <Renault> du coup, je pense qu'on peut aborder le point suivant
18:38:41 <Renault> salut misc
18:38:51 <Renault> #topic  Marketing
18:39:56 <jibec> ton travail sur les Goodies ? ;)
18:40:05 <Renault> pour Muffin, j'ai relancé la discussion avec Matthieu et Emerson sur la partie technique de la chose
18:40:32 <Renault> et oui, j'ai relancé le sujet aussi des goodies, de ce qu'on peut faire
18:40:44 <jibec> concernant muffin, cette liste y est bien liée ? https://lists.fedoraproject.org/archives/list/muffin-trans@lists.fedorahosted.org/
18:41:23 <Renault> pour le moment on reste sur fr-users, l'activité ne justifiant pas d'être à part pour le moment
18:41:57 <jibec> ça m'a donné l'idée de traduire les articles publiés https://start.fedoraproject.org/ c'est pas bien compliqué à faire
18:42:22 <jibec> si ça te tente, je pense qu'on peut tenir le rythme
18:42:29 <Renault> (garde ça pour le point suivant je pense ;))
18:42:42 <nobrakal> jibec: bonne idée, les articles du magazine sont de qualités
18:42:59 <jibec> (non, c'est du marketing)
18:43:28 <jibec> le seul truc compliqué, c'est définir le format de publication
18:43:39 <Renault> eseyman: j'avais regardé pour éventuellement aller plus loin dans les goodies, comme pour les plateaux repas par exemple, j'ai peur que pour les volumes nécessaires ce soit trop chers ou difficiles à éculer, peut être voir pour faire des commandes groupées pour ce genre de choses
18:44:11 <Renault> plutôt que d'acheter en volume difficile à estimer l'attrait
18:46:07 <Renault> s'il n'y a pas de commentaires là dessus, je propose d'aller à la suite
18:46:17 <eseyman> +1
18:46:21 <Renault> #topic Traduction
18:46:34 <jibec> je débute par muffin donc
18:46:46 <jibec> quel est le format de publication que vous avez ?
18:47:29 <Renault> cela part sur un site web statique facilement hébergeable et transformable en PDF ou ePub
18:47:46 <jibec> quel est l'outil ? pelican, jekyl ?
18:47:53 <eseyman> +1 pour le PDF
18:48:08 <eseyman> ça s'imprime et ça se présente sur un stand
18:48:30 <Renault> tout à fait, mais l'avoir en ligne c'est aussi confortable :)
18:48:44 <jibec> c'est pas incompatible la majorité du temps, ça dépends de l'outil
18:48:47 <jibec> vous en avez déjà un ?
18:48:56 <Renault> pour l'outil je n'ai plus la solution en tête, c'est plutôt starmad qui gère la question
18:49:29 <jibec> tu peux prendre une action sur le sujet ? je réfléchirai pour ma part au processus de relecture et traduction
18:49:44 <Renault> quelle action ?
18:50:20 <jibec> prendre contact avec starmad pour indiquer quel est l'outil utilisé
18:50:49 <Renault> je peux te retrouver ça dans mes logs mais après la réunion ;)
18:51:17 <jibec> #action jibecfed proposer une traduction et un processus de traduction
18:51:30 <jibec> je peux passer au sujet suivant ?
18:52:13 <Renault> attends, pour la traduction de Fedora Magazine, c'est je pense à part, ils doivent le rendre à terme multilingue avec possibilité de traduire leurs articles
18:52:32 <Renault> mais je ne sais pas si un calendrier a été posé (je n'en ai aps l'impression)
18:53:29 <jibec> hum, que fait-on ?
18:53:51 <Renault> vérifier si le sujet a avancé
18:54:16 <Renault> je ne pense pas qu'il faille mélanger les deux, car le Fedora Magazine refusera les articles originaux et non traduits
18:54:30 <Renault> (donc en dehors de l'anglais)
18:55:37 <Renault> tu as un autre sujet jibec sur la traduction ?
18:55:56 <jibec> suite au projet que j'ai proposé il y a quelques semaines, j'ai créé ce site https://jibecfed.fedorapeople.org/l10n/appdata-fr/
18:56:56 <Renault> cool :)
18:57:18 <nobrakal> Super ton site
18:57:32 <jibec> je suis en contact avec Richard Hughes pour mieux expliquer comment contribuer
18:57:34 <Renault> tu as défini comment la priorité dans les composants à traduire ?
18:57:41 <jibec> j'ai quelques ajustements à faire également
18:58:56 <jibec> non, pas encore de priorité, mais j'aimerais surtout quelques retours/questions/suggestions
18:59:52 <Renault> #info vous pouvez faire des retours sur le projet de Jean-Baptiste : https://jibecfed.fedorapeople.org/l10n/appdata-fr/
19:00:09 <eseyman> je regarderais des que j'ai 30 secondes à moi
19:01:05 <jibec> rien d'autre sur la traduction !
19:01:19 <Renault> ok, super
19:01:38 <Renault> #topic  Projet Fedora
19:01:51 <jibec> !
19:02:03 <Renault> #info à partir de demain et pour une semaine, période de vote pour 4 places du FESCo et une place dans le conseil du Projet
19:02:16 <Renault> j'ai préparé un article qui sera publié demain à ce sujet
19:02:32 <Renault> jibec, vas-y
19:02:52 <jibec> concernant la documentation
19:03:11 <jibec> on a beaucoup traduit avec Renault et José
19:03:24 <jibec> mais ça n'a finalement jamais été publié, ce qui est une énorme frustration
19:03:46 <jibec> en fait, il sont en train de choisir un nouvel outil car ils ne s'en sortent pas avec Publican (et pas Pelican)
19:03:48 <misc> la doc, genre, la doc en dobook ?
19:03:51 <jibec> un exemple : https://dhanvi1.wordpress.com/2016/06/23/example-of-newer-document-writing-for-fedora-docs/
19:04:07 <jibec> la doc de https://docs.fedoraproject.org/
19:04:28 <jibec> donc j'ai expliquer la vision traducteur et ils nous ont bien pris en compte
19:05:03 <jibec> je n'ai cependant pas tout à fait compris si leur objectif f25 c'est de mettre en place l'outil sur quelques documents ou sur la totalité, mais à priori, notre travail ne sera pas perdu (ouf...)
19:05:33 <misc> je serais surpris que la conversion complete se fasse en 6 mois
19:05:49 <Renault> de même
19:05:54 <jibec> idem, mais je ne mesure pas la difficulté réelle
19:06:09 <jibec> eof
19:06:12 <jibec> !
19:06:32 <Renault> tu avais la aprole, ne te prive pas hein ;)
19:06:48 <jibec> le flock commence à s'organiser, voici les présentations abordés concernant l'internationalisation et traduction : https://fedoraproject.org/wiki/G11N/Meetup_Flock_2016
19:06:58 <jibec> si quelqu'un a d'autre liens sur d'autres sujets, je suis prenneur )
19:07:18 <jibec> eorf
19:08:22 <Renault> je ne sais pas s'il y en a, mais c'est bien comme récap ;)
19:08:48 <Renault> si c'est tout nous pouvez aborder le dernier sujet
19:09:05 <Renault> #topic Premier samedi à la Cité des Sciences
19:09:19 <Renault> quelque chose à en dire ?
19:09:45 <nobrakal> J'y serai sans doute
19:09:50 <jibec> on se rencontre toujours en septembre ?
19:09:50 <eseyman> j'ai très envie de faire les RF24 pendant celui de septembre
19:10:03 <eseyman> jibec: faut des organisateurs
19:10:07 <nobrakal> Yep, c'est une bonne idée
19:10:18 <nobrakal> Je suis preneur
19:10:20 <eseyman> je veux bien le faire si je ne suis pas seul
19:11:10 <jibec> j'aiderai avec plaisir, mais il faudra un peu guider et structurer
19:11:14 <nobrakal> eseyman: je suis dispo
19:12:11 <eseyman> fort bien
19:12:19 <eseyman> j'envoie un mail ce soir sur la liste
19:12:26 <jibec> quelle sera la liste de diffusion utilisée ? ;)
19:12:31 <eseyman> fr-users
19:12:34 <jibec> ok
19:13:08 <Renault> super, je verrais si je peux monter :)
19:13:34 <nobrakal> eseyman: je lance une page wiki
19:13:59 <jibec> quel wiki ? ;)
19:14:39 <nobrakal> jibec: l'officiel, (un exemple ici https://fedoraproject.org/wiki/Rencontres_Fedora_20_%C3%A0_Universciences ;) )
19:16:19 <Renault> c'est bon pour vous ?
19:16:32 <nobrakal> Yep
19:16:37 <jibec> +
19:16:47 <eseyman> +1
19:17:12 <Renault> fort bien
19:17:18 <Renault> #topic Discussions libres
19:18:13 <eseyman> j'aimerais qu'on tienne un stand à Paris Open Source Summit
19:18:36 <eseyman> mais je me suis déjà engagé à tenir le stand des Mongueurs de Perl sur une journée
19:19:14 <eseyman> Est ce que des gens veulent tenir le stand avec moi (je ne serai présent que l'un des 2 jours)
19:19:45 <jibec> 16 et 17 novembre 2016  ?
19:19:50 <eseyman> oui
19:20:08 <nobrakal> Ça doit être possible pour moi le 17
19:20:21 <jibec> que faut-il faire ?
19:20:48 <misc> être présent, repondre aux questions
19:21:18 <misc> avec sans doute quelqu'un qui va venir te dire qu'il a utilisé Fedora une fois y a 35 ans et que depuis, il tourne en Ubuntu mais qu'il est curieux :)
19:21:34 <jibec> je vais essayer de venir, faut un baptême du feu un jour
19:21:40 <eseyman> et distribuer des DVDs et vendre des goodies
19:21:49 <jibec> ça je sais faire :p
19:22:00 <jibec> c'est répondre aux questions le plus dir ;)
19:22:42 <jibec> je vais essayer d'être là les deux jours, mais je ciblerai une ou deux conférences auxquelles je veux assister en même temps
19:23:12 <eseyman> on va créer une page wiki pour l'occasion
19:23:25 <misc> je sais pas si je peux venir
19:23:36 <misc> mais si mon chef a sa conf accepté, je pense pouvoir me glisser
19:23:47 <misc> (j'ai rien proposé, le cfp est deja fermé je crois ?)
19:24:12 <eseyman> il me semble, oui
19:26:40 <nobrakal> Page wiki crée pour les rf24: https://fedoraproject.org/wiki/Rencontres_Fedora_24_à_Universciences
19:27:07 <eseyman> je propose qu'on en reste là
19:27:34 <Renault> ok
19:28:00 <Renault> #endmeeting