20:58:03 <jflory7> #startmeeting Fedora Marketing meeting (2016-07-27)
20:58:03 <zodbot> Meeting started Wed Jul 27 20:58:03 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:58:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:58:03 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-07-27)'
20:58:05 <jflory7> #meetingname marketing
20:58:05 <zodbot> The meeting name has been set to 'marketing'
20:58:10 <jflory7> #topic Agenda
20:58:16 <jflory7> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-07-27
20:58:22 <jflory7> #topic Roll Call
20:58:26 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:58:45 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity, Join, and more
20:59:20 <linuxmodder> .hello linuxmodder
20:59:21 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
20:59:22 <x3mboy> #info Eduard Lucena; UTC-4;Marketing/Magazine, Ambassadors
20:59:29 <linuxmodder> (afk for few minutes)
20:59:33 <bkp> #info Brian Proffitt; UTC-4; Social Media/Metrics
20:59:52 <linuxmodder> #info Corey Sheldon; utc-4 ;  check .fasinfo for groups too many to list
21:00:08 <jflory7> #chair linuxmodder x3mboy bkp
21:00:08 <zodbot> Current chairs: bkp jflory7 linuxmodder x3mboy
21:00:16 <jflory7> Hey everyone!
21:00:42 <bkp> Yo
21:01:15 <jflory7> As usual, we'll wait a couple more minutes for anyone else to arrive.
21:01:27 <downey> #info Michael Downey; UTC-5; CommOps, blogging, outreach, d&i, et al (bad internet today sorry!)
21:01:34 <jflory7> Hey downey :)
21:01:37 <jflory7> #chair downey
21:01:37 <zodbot> Current chairs: bkp downey jflory7 linuxmodder x3mboy
21:03:00 <jflory7> Alrighty, let's jump into it. :)
21:03:03 <jflory7> #topic Announcements
21:03:09 <jflory7> #info === Flock 2016 begins next week ===
21:03:13 <jflory7> #link https://flocktofedora.org/
21:03:18 <jflory7> #info The annual Fedora contributor conference, Flock, begins on August 2 and lasts to August 5 next week in Kraków, Poland. Stay tuned in IRC and on the Community Blog for more news and updates about the happenings starting next week!
21:03:46 <jflory7> nardasev++ for putting together the pre-Flock buzz article on the Magazine on short notice!
21:03:46 <zodbot> jflory7: Karma for nardasev changed to 1 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:03:56 <jflory7> #info === "July 2016 Elections - Result announcement" ===
21:04:04 <jflory7> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/5CNNSJT5JGJFSH7PZNGXSMFET4HFUUDB/
21:04:08 <jflory7> #link https://lists.fedoraproject.org/archives/list/announce@lists.fedoraproject.org/thread/U4LYT24W53L4EE3CT7AKJAF2THPPY2CT/
21:04:15 <jflory7> #info The elections for FESCo and Fedora Council, July 2016, have concluded, and the results are available in the above two email threads. Congratulations to all winning candidates and thanks all candidates for running!
21:04:18 <jflory7> eof
21:04:23 <jflory7> That's all the announcements I had.
21:04:31 <jflory7> Anyone else have anything they want to put out?
21:05:23 <bkp> Nothing here
21:06:06 <jflory7> Alrighty, cool, we can follow up on past action items–
21:06:07 <jflory7> #topic Action items from last meetings
21:06:14 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-07-20/marketing.2016-07-20-20.59.html
21:06:18 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
21:06:24 <jflory7> #info === [COMPLETE] jflory7 Create a new ticket for F25 Talking Points, make mention of pushing deadline, using Flock as place to gather info / ideas ===
21:06:29 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/231
21:06:34 <jflory7> #info === [COMPLETE] bkp Do some research into pass and help put together a draft for managing the passwords, share in ticket ===
21:06:38 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/229#comment:9
21:06:44 <jflory7> #info === [COMPLETE] x3mboy File a ticket in the Marketing Trac to keep on top of ideas for a PDF / downloadable version of Magazine articles ===
21:06:49 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/233
21:06:54 <jflory7> #info === [COMPLETE] jflory7 File a ticket for creating more low-hanging fruit tasks and start a list of some tasks that could be good for this ===
21:07:04 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/232
21:07:16 <jflory7> Everything from last week was completed!
21:07:24 <jflory7> #topic Tickets
21:07:29 <x3mboy> I complete mine just 5 minutes ago
21:07:30 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:07:32 <x3mboy> xD
21:07:36 <jflory7> x3mboy: No worries :)
21:07:48 <bkp> x3mboy: Smooth :)
21:07:55 <jflory7> x3mboy: Let's make sure to bring that one up in the Magazine meeting tomorrow with ryanlerch and stickster.
21:08:00 <jflory7> #info === Ticket #229 ===
21:08:04 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/229
21:08:08 <jflory7> #info "Shared, secure password distribution"
21:08:11 <jflory7> bkp added his notes and proposed action items to the ticket with regards to planning out how this will work. If we agree on the approach, we should try to solicit a little more feedback from those who already have social media credentials and then move it to a formal proposal to Fedora Infrastructure team.
21:08:24 <jflory7> I was +1 to the plan in the ticket.
21:08:46 <bkp> To whome should we solicit more feedback?
21:08:52 <bkp> s/whome/whom
21:09:36 <jflory7> bkp: For the feasibility of it, definitely Infra. I think nirik was the one who gave feedback on this last time.
21:09:42 <downey> Anyone give it a privacy/security review? The process seems solid.
21:09:59 <jflory7> downey: How do you mean in terms of privacy / security?
21:10:41 <downey> jflory7: more of a case that we may not know what we don't know about any vulnerability of maintaining passwords in such a scenario
21:10:57 <jflory7> bkp: A ticket in the Infra Trac might be best, since they would be the ones to create the private repository. I'm not sure how this works in lieu of Pagure now. I know private repos are a WIP, but I don't know if that's the place we want to store a password repository, or...
21:11:00 <downey> maybe some obvious vulnerability that no one's thought about
21:11:40 <bkp> downey++ I am very much eager to have someone try to poke holes in this.
21:11:40 <zodbot> bkp: Karma for downey changed to 3 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:12:03 <jflory7> downey: Right. pass itself is pretty vetted, but in my eyes, the tricky part will be coordinating with multiple GPG keys.
21:12:11 <downey> jflory7: yup
21:12:21 <bkp> jflory7: Yeah, if they are committed to Pagure, that could work too.
21:12:29 * linuxmodder catching up on scroll
21:12:54 <downey> bkp: and unclear about the risk of storing passwords (ostensibly?) unencrypted on disk although the repo itself is private
21:13:02 <jflory7> Mhmm. Just need to make sure if Pagure is ready for private repositories or if it would be better to wait. I'd hate to go through the process for a private fedorahosted / cgit repo just for it to be sunsetted farther down the line.
21:13:12 <jflory7> downey: With pass, they would be encrypted on the disk.
21:13:32 <bkp> jflory7: True
21:13:44 <linuxmodder> jflory7,  is the 25 tp on pagure yet?
21:13:53 <downey> jflory7++ for planning ahead to avoid rework
21:13:53 <zodbot> downey: Karma for jflory7 changed to 28 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:14:00 <bkp> downey: What jflory7 said
21:14:05 <bkp> Though good point
21:14:06 <jflory7> I could file a ticket on the Infra Trac after this meeting, CC you both, and see what feedback we get.
21:14:14 <bkp> jflory7++
21:14:17 <jflory7> linuxmodder: How's that?
21:14:23 * jflory7 isn't sure he followed there
21:15:07 <jflory7> #action jflory7 File a ticket on the Infrastructure Trac for creating a private git repository for us to store passwords with pass, CC bkp, downey
21:15:09 <linuxmodder> jflory7,  about the multi gpg not a issue have folks use the ones in fas or upload it to fas
21:15:40 <linuxmodder> jflory7,  is the ticket you had on f25 talking points in a pagure repo
21:16:16 <jflory7> linuxmodder: The talking points go on the wiki - we can cover those in a minute.
21:16:37 <linuxmodder> kk
21:16:54 <jflory7> #agreed bkp's proposal seems like the best way of going about this – will follow up with Infrastructure team to get more technical opinions in regards to security and implementation, and finding the next steps to make this a reality
21:16:57 * linuxmodder caught up now
21:17:04 <jflory7> bkp++ for tackling the policy side on this one :)
21:17:14 <x3mboy> bkp++
21:17:40 <bkp> No problem, the basics of the idea were already formed.
21:17:41 <jflory7> I'll make sure that ticket is filed *before* Flock too. ;)
21:17:43 <jflory7> #info === Ticket #231 ===
21:17:48 <jflory7> #info "Create Fedora 25 talking points"
21:17:52 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/231
21:17:54 <jflory7> It's time to begin thinking about talking points for the upcoming Fedora release. Last week, we discussed aiming to gather the needed info at Flock and generating them after the event. It would be helpful to know who from Marketing will be attending Flock for comparing notes later on. Additionally, it will also be necessary for people to reach out to specific working groups or SIGs for getting more info too.
21:18:08 <jflory7> #link https://fedoraproject.org/wiki/Fedora_25_talking_points
21:18:12 <jflory7> #link https://fedoraproject.org/wiki/Fedora_24_talking_points
21:18:17 <jflory7> #link https://fedoraproject.org/wiki/Talking_points_SOP
21:18:25 <jflory7> The relevant links for this cycle ^
21:18:42 <jflory7> I did some of the preliminary work for the talking points, but it's mostly at generating content now
21:18:58 <jflory7> I'll be at Flock and definitely running with some notes for the week
21:19:16 <linuxmodder> i can volunteer to laise with security and docs
21:19:20 <jflory7> Hopefully can bring some back here to add to the talking points, although most of my talks I'll be attending lean towards the non-technical side.
21:19:29 <jflory7> linuxmodder: You're still involved with the Server WG, right?
21:19:49 <linuxmodder> yes but admittedly  a bit out of that loop due to work atm
21:19:54 * jflory7 nods
21:19:58 <linuxmodder> I can s/docs/server if needed
21:19:58 <bkp> I say you find mattdm and ply him with beer
21:20:07 <linuxmodder> bkp,  nice
21:20:17 <bkp> linuxmodder: I have my ways
21:20:19 <jflory7> linuxmodder: Do you think you would be able to at least figure out what's new and upcoming for F25 in the Server edition?
21:20:30 <linuxmodder> sure
21:20:39 <jflory7> I think we can depend on jzb for the Cloud / maybe Atomic, and possibly stickster for the Workstation.
21:20:43 <bkp> jflory7: I could likely do the same for Cloud, if needed.
21:20:47 <linuxmodder> we have a mtg thursday anyway I can probe then and update next week
21:21:05 <bkp> I've been working with jzb more on that end of things lately
21:21:34 <linuxmodder> curious why always starting on the wiki not pagure when wiki is getting phased out ?
21:21:35 <jflory7> bkp: One of my concerns is that last release, we didn't have much coverage on the spins. I'd like to definitely get some input from them if they respond back to our requests for info. As for the Cloud, if you and jzb are on that loop together, I definitely have no objections.
21:22:02 <jflory7> I'm going to try to help generate some talking points for the "non-technical" side of things, some of the more abstract / story-telling side that we're trying to factor in for the past couple of releases.
21:22:08 <bkp> I'll hit jzb up for Cloud, and take on spins.
21:22:10 <linuxmodder> i can ping satellit   on the spins he is active there especially soas and jam
21:22:22 <jflory7> And yes, I will definitely need to try to hunt down mattdm for some feedback for the F25 big picture :)
21:22:45 <bkp> It would help if we could come up with an overarching narrative theme. The one for F24 was "It's a step in the right direction"
21:22:55 <linuxmodder> he is not hard to find he is tall skinny and forever chatting up cockpit :)
21:23:05 <jflory7> bkp: Awesome - and there's a lot of spins, but I *think* they all share one big mailing list, spins@lists.fp.o. So you might be able to knock out... five birds, one stone. ;)
21:23:06 <bkp> Which, tbh, was slightly weak
21:23:12 * jflory7 nods
21:23:35 <linuxmodder> agree there
21:23:35 <jflory7> bkp: I know there was supposed to be a lot of big "prep" for the future, I think even with things in F25 really. I'd definitely like to get that angle in here.
21:23:40 <bkp> mattdm tall? Whodidewhatenow?
21:23:56 <linuxmodder> bkp,  mattdm is a 6 foot dude
21:24:03 <bkp> jflory7: Yes.
21:24:43 <jflory7> bkp: Were you going to be at Flock this year?
21:24:51 <linuxmodder> I will not
21:25:02 <bkp> jflory7: No. There was some rumblings, but not now
21:25:28 <jflory7> Okay, I see. I'll have to see if I can try to coordinate with some others or just catch minutes of talks / sessions for the technical grit
21:26:27 <jflory7> In either case, I think we'll have a lot of content to work with the next time we meet.
21:27:05 <jflory7> I definitely think reaching out to the Spins sooner than later would be a good idea because I think they have, traditionally, been slow to respond. I also don't know how soon a Spin might know what they're doing for the next Fedora release. But since F25 is branched now, I feel like there has to be some idea.
21:27:34 <jflory7> I think the KDE SIG would be fast to respond, but I don't know about others, like the Xfce / LXDE / etc. SIGs.
21:27:50 <bkp> Notes
21:27:53 <bkp> Noted
21:27:55 * jflory7 also thinks the KDE SIG has their own mailing list, separate from the big Spins one
21:28:22 <jflory7> Since we're this early in the game, I'm not super concerned, but no reason we can't drop a ping early on and get the thoughts in motion. :)
21:28:51 <downey> ?
21:29:00 <jflory7> bkp: Do you want to take an action over the next two weeks to reach out to the Spins, maybe Cloud? I say two weeks because I was going to propose skipping next week's meeting for Flock at open floor.
21:29:04 <jflory7> downey: Go ahead!
21:29:19 <downey> Sorry if I missed this somewhere, but do all spins always stay in sync with the main release schedule, or do some lag behind?
21:30:02 <jflory7> downey: I think it depends on who is packaging and working on them. For F24, if I recall, some spins had build issues and weren't available as alpha or beta. But they were available for GA when those issues were fixed. So I think it depends on the spin. But for the most part, they seem to usually be on top of things.
21:30:08 <jflory7> The Labs, on the other hand, can be a little more vague.
21:30:22 <downey> jflory7: gotcha, thanks
21:30:27 <jflory7> I know there is concern with the Jam Lab right now, since it's not available for download due to some build issue.
21:30:32 <jflory7> downey: Yep!
21:30:35 <jflory7> No problem.
21:31:24 <jflory7> #action jflory7 At Flock, take notes and work on compiling talking points / ideas for the story of Fedora 25 from a non-technical angle (notes, notes, and lots of notes)
21:31:31 <linuxmodder> jflory7,  maybe I missed your reply  but wy direct to wiki and not  pagure repo with pagure being the new home
21:32:27 <jflory7> linuxmodder: It's mostly because all of the past years of talking points are on there and they've always been maintained. I think we could discuss moving them to Pagure, if that might make them more attractive to collaborate on, but I feel like for some Ambassador or Marketing types, it's easier to keep things in a wiki versus requiring git.
21:32:50 <jflory7> For some things like a release announcement, it makes sense, but I feel like for talking points, a wiki format makes more sense. But that might just be me.
21:33:16 <linuxmodder> and many folks like me HATE wiki editing
21:33:35 <linuxmodder> and hence are less likely maybe a co-located copy with weekly  syncing ?
21:33:50 <jflory7> True, but I'd like to get a consensus of thoughts on it. You're arguably a fair bit more on the technical side too. :)
21:33:55 <linuxmodder> pilot that for 25 and maybe standard for 26
21:34:18 <jflory7> It would be worth following up on. Do you want to pitch it on the mailing list?
21:34:22 <linuxmodder> and in general mediawiki edit stuff is  totally crap
21:34:31 <linuxmodder> sure I can tonight
21:34:42 <jflory7> Oh, ping, bkp: [17:28:59] <jflory7> bkp: Do you want to take an action over the next two weeks to reach out to the Spins, maybe Cloud? I say two weeks because I was going to propose skipping next week's meeting for Flock at open floor.
21:34:47 <downey> linuxmodder: this is why things like github have a web-based text file editor :)
21:34:51 <jflory7> linuxmodder: Okay, awesome.
21:35:04 <linuxmodder> #action linuxmodder to ask ML about a possible co-located talking points in wiki and pagure with weekly syncing
21:35:06 <jflory7> #action linuxmodder Pitch the idea of moving talking points for Marketing from the wiki to Pagure
21:35:10 <jflory7> #undo
21:35:10 <zodbot> Removing item from minutes: ACTION by jflory7 at 21:35:06 : linuxmodder Pitch the idea of moving talking points for Marketing from the wiki to Pagure
21:35:16 <jflory7> linuxmodder++
21:35:29 <bkp> jflory7: Yes, will do
21:36:02 <jflory7> #action bkp Work on reaching out to the Spin SIGs and Cloud WG for what's coming in F25 to help generate talking points
21:36:09 <jflory7> Alright, awesome. I feel like we have this ticket covered for now, then.
21:36:20 <jflory7> Anyone else have anything they want to throw in now?
21:36:32 <linuxmodder> bkp,  I can help there too if you need
21:36:43 <bkp> linuxmodder: Appreciated
21:36:56 <linuxmodder> for the spins at least cloud is a bit muddy for me
21:36:59 <jflory7> linuxmodder: Ooh, and do you mind if I action you for the Server WG over the next two weeks?
21:37:08 <linuxmodder> sure
21:37:29 <jflory7> #action linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points
21:37:35 <jflory7> bkp++ linuxmodder++ Awesome.
21:38:11 <jflory7> And I'll be open for collaboration on the non-technical points once I have time to parse my notes post-Flock
21:38:49 <jflory7> #agreed Will work on beginning to open contact with working groups and SIGs for F25 talking points; will check in on where this at our next meeting when the Alpha announcement will be just around the corner
21:38:54 <jflory7> Anything else to add here?
21:39:25 <jflory7> If not, that wraps up all the tickets for tonight. There was the one about low-hanging fruits, but I'd also like to save that one for post-Flock discussion
21:39:47 <jflory7> Tickets, going once...
21:39:57 <jflory7> Going twice...
21:40:02 <jflory7> Going thrice...
21:40:07 <jflory7> #topic Upcoming Tasks
21:40:09 <x3mboy> LOL
21:40:12 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
21:40:19 <jflory7> #info (1) Create Talking Points (due: Tue 2016-08-09)
21:40:24 <jflory7> #info (2) Email WGs to solicit bullet points for Alpha release announcement (due: Fri 2016-08-12)
21:40:30 <jflory7> #info (3) Fedora 25 Alpha Release Readiness Meeting (due: Thu 2016-08-18)
21:40:35 <jflory7> #info (4) Create Alpha Announcement (Docs & Marketing) (due: Mon 2016-08-22)
21:40:44 <jflory7> 2016-08-22 will be a big deadline to keep in mind.
21:41:45 <jflory7> In the immediate sense, though, I think we're in good shape for all of these things
21:41:54 <jflory7> #topic Open Floor
21:42:07 <jflory7> Anything else anyone wants to cover tonight or bring up?
21:42:18 <jflory7> I also wanted to suggest skipping next week due to Flock.
21:42:25 <croberts> jflory7 im good
21:43:12 <jflory7> croberts: Okay, cool – curious, will you be at Flock as well this year?
21:43:25 <x3mboy> I'm a little confuse about Magazine meetings and Marketing meetings
21:43:31 <jflory7> x3mboy: Sure, what's up?
21:43:38 <croberts> jflory7: sadly no I missed the deadline for talks but I hope you have fun :)
21:43:53 <x3mboy> For example, the one about the ticket i open in trac i though it was for Fedora Magazine
21:44:08 <jflory7> croberts: Okay, well I'm sure there will be another year too. :) Pretty sure I caught you at some point at Flock 2015.
21:44:13 <x3mboy> But it was brought to talk today in this meeting
21:44:24 <croberts> yep you did :)
21:44:28 <croberts> next year ill be there
21:44:30 <x3mboy> So i'm not clear what we discuss in Magazine meeting
21:44:31 <jflory7> x3mboy: Yeah, that's a good question–
21:44:55 <bkp> jflory7: When will we switch to a new meeting schedule?
21:45:09 <bkp> jflory7: (Based on your poll?)
21:45:32 <x3mboy> Since there is no a special group for Magazine, because it depends on the Marketing team, some things looks like are mixed in the meetings
21:45:50 <jflory7> x3mboy: So the Magazine is definitely a subset of Marketing, but it's large enough where we separated it into its own thing a year or two back. We mentioned it last week to file a ticket for, so we followed up here, but it will make more sense to talk about it when the rest of the team that strongly focuses on the Magazine is around. In this case, that will mostly focus on stickster and ryanlerch.
21:46:20 <jflory7> x3mboy: So since we assigned the action last week in the Marketing meeting, I followed up here, but we can and will discuss it tomorrow with the rest of the Magazine crew.
21:46:27 <jflory7> x3mboy: Does that make a little more sense?
21:46:41 <x3mboy> jflory7, yeah
21:46:53 <jflory7> bkp: Yeah! So, I had followed up with some people individually, but I think we're at a point where the active and interested people have selected their times.
21:46:58 <jflory7> I'd like to start it after Flock.
21:47:06 <jflory7> Let me take a look now for the best times, as an estimate...
21:47:18 <jflory7> x3mboy: Okay, cool, glad that clarified a little :)
21:47:29 <jflory7> I think I made this page public: http://whenisgood.net/fedora/marketing/2016/fallmeeting/results/iwg9yt8
21:48:18 <jflory7> Oh, I think all of those times are in UTC too
21:48:37 <jflory7> 13:00 UTC seems like the most popular choice
21:48:45 <jflory7> On Tuesdays and Thursdays, I mean.
21:49:24 <bkp> +1
21:49:27 <jflory7> I'm leaning a little more towards that side, but actually, I would really like to get jzb to add times to that too
21:50:01 <jflory7> I'll follow up with him and maybe a couple more this week too. But I'd really like to move to the time starting the week after Flock.
21:50:14 <jflory7> I'll definitely make mention of this on the mailing list too.
21:50:46 <jflory7> Anyways, were there any objections to skipping next week's meeting? Otherwise, I'll go ahead and notate agreement, and then we close out for today.
21:50:57 <bkp> No objections
21:51:13 <jflory7> #agreed Due to Flock 2016 next week, there will be no Marketing meeting on Aug 03, 2016 - our next meeting will be Aug 10, 2016
21:51:27 <jflory7> Okay, cool.
21:51:45 <jflory7> With that, I think we can go ahead and close out for tonight, unless anyone else has anything pressing last minute.
21:51:51 <jflory7> Open floor, going once...
21:52:04 <jflory7> Going twice...
21:52:06 <jflory7> Going thrice...
21:52:10 <jflory7> "Sold!"
21:52:17 <jflory7> Thanks for coming out tonight, everyone! See you in a couple weeks. :)
21:52:20 <jflory7> #endmeeting