15:09:48 <jds2001> #startmeeting Server Working Group Weekly Meeting
15:09:48 <zodbot> Meeting started Tue Aug 16 15:09:48 2016 UTC.  The chair is jds2001. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:48 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:09:48 <zodbot> The meeting name has been set to 'server_working_group_weekly_meeting'
15:09:48 <jds2001> #chair danofsatx nirik adamw ]mhayden jds2001 mjwolf hanthana
15:09:48 <zodbot> Current chairs: ]mhayden adamw danofsatx hanthana jds2001 mjwolf nirik
15:09:48 <jds2001> #meetingname ServerSIG
15:09:48 <zodbot> The meeting name has been set to 'serversig'
15:09:49 <jds2001> #topic Roll Call
15:09:58 <jds2001> .hello jstanley
15:09:59 <zodbot> jds2001: jstanley 'Jon Stanley' <jonstanley@gmail.com>
15:10:01 <sgallagh> .hello sgallagh
15:10:04 <nirik> .hello kevin
15:10:05 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
15:10:08 <mhayden> .hello mhayden
15:10:08 <zodbot> nirik: kevin 'Kevin Fenzi' <kevin@scrye.com>
15:10:11 <zodbot> mhayden: mhayden 'Major Hayden' <major@mhtx.net>
15:11:32 <jds2001> hmm, not good turnout
15:12:11 <vvaldez> .hello vvaldez
15:12:12 <zodbot> vvaldez: vvaldez 'Vinny Valdez' <vvaldez@redhat.com>
15:12:14 <mhayden> jds2001: usually everyone leaves when i show up to a meeting at work
15:12:37 <jds2001> mhayden: they're just scared you'll lay the hammer down :D
15:14:38 <mhayden> i only have a toy hammer with soft ends :)
15:14:55 <sgallagh> mizmo: Are you around?
15:15:02 <sgallagh> /me notes that she was missed in the chair list
15:15:10 <mizmo> sgallagh, i am
15:15:28 <jds2001> she stpped down, right? Or am i mistaking something?
15:15:33 <mizmo> i did step down
15:15:42 <mizmo> if you want a heckler tho ill heckle
15:15:44 <sgallagh> mizmo: Oh, I think I missed that. Sorry to bother you.
15:15:49 <mizmo> no probs
15:15:55 <sgallagh> Wait, so how many open seats are there now?
15:15:59 <mizmo> actually im glad you pinged me cuz im kinda interested
15:16:42 <jds2001> iirc she stepped down so mjwolf could be on the WG?
15:16:45 <adamw> .hello adamwill
15:16:46 <zodbot> adamw: adamwill 'Adam Williamson' <awilliam@redhat.com>
15:16:55 <sgallagh> jds2001: I think you might be right.
15:18:03 <sgallagh> Given the two unfilled seats, I think four voting members is legitimately quorum
15:18:12 <jds2001> yeah, same here.
15:18:22 <jds2001> #topic sgallagh nomination to WG
15:18:26 <jds2001> all in favor?
15:18:27 <jds2001> +1
15:18:29 <nirik> +10
15:19:46 * bconoboy nudges mhayden adamw danofsatx hanthana mjwolf
15:19:54 <mhayden> +3.14
15:20:11 <adamw> sure, whatever
15:20:31 <jds2001> welcome back sgallagh
15:20:34 <jds2001> #chair sgallagh
15:20:34 <zodbot> Current chairs: ]mhayden adamw danofsatx hanthana jds2001 mjwolf nirik sgallagh
15:20:54 * mhayden high fives sgallagh
15:20:57 <jds2001> #unchair ]mhayden
15:20:57 <zodbot> Current chairs: adamw danofsatx hanthana jds2001 mjwolf nirik sgallagh
15:20:57 <sgallagh> adamw: Your endorsement is appreciated ;-)
15:21:06 <jds2001> #chair mhayden
15:21:06 <zodbot> Current chairs: adamw danofsatx hanthana jds2001 mhayden mjwolf nirik sgallagh
15:21:15 <sgallagh> Thanks, it's good to be home
15:21:23 <adamw> sgallagh: i didn't have coffee yet, be grateful you got something coherent ;)
15:21:49 <jds2001> pffft, west coast people
15:22:30 <sgallagh> I think the second order of business was whether to accept dperpeet as a replacement for stefw.
15:22:49 <jds2001> oh, i didnt see that
15:22:54 * jds2001 goes to look
15:22:58 <sgallagh> And I think a third item of business would be to issue a whenisgood for a new meeting time, since I'm going to have a conflict right now.
15:23:09 <nirik> new meeting time would be good for me too
15:23:21 <mhayden> same here -- i have a conflict with this meeting time at work
15:24:20 <sgallagh> dperpeet: Thanks for joining us
15:24:30 <jds2001> ahh, missed the entire thread
15:24:34 <dperpeet> hi all, thanks for letting me know sgallagh
15:24:45 * jds2001 not sure how that happened :(
15:25:09 <jds2001> actually, inbox overflow is what happened :/
15:25:32 <sgallagh> So, Stef's traditional role on the WG was to represent the interests of the Cockpit Project, which is a key feature of Fedora Server.
15:26:07 <sgallagh> Since he has stepped down, he has recommended dperpeet to succeed him in this role. Dominik is a key member of the upstream Cockpit community.
15:26:23 <dperpeet> and some of you may have seen me at this year's Flock
15:26:24 <sgallagh> #topic dperpeet nomination to WG
15:26:37 <jds2001> +1 here
15:26:47 <nirik> +1 here also
15:27:24 <sgallagh> I'm in favor of keeping close ties with the Cockpit project and dperpeet would be a great addition to this team. So my first +1 back on the WG goes to his nomination :)
15:30:03 <jds2001> adamw, mhayden?
15:30:20 <mhayden> +1 for me as well
15:31:05 <dperpeet> like I stated on the thread, I'd be happy to be part of the Server Working Group - I think we are at a crucial point for several key decision in shaping the future - modularization and automation being two central issues
15:32:38 <jds2001> i think that's +4, which is enough???
15:32:54 <sgallagh> jds2001: Technically now that we have 8 sitting members, I think we need +5
15:33:07 <adamw> +1
15:33:12 <sgallagh> There we go
15:33:14 <jds2001> ah, there we go
15:33:18 <adamw> now let me see what we're voting on
15:33:25 * adamw writes a script to say '+1" every five minutes
15:33:31 <dperpeet> adamw, I appreciate your blind faith!
15:33:35 <jds2001> #agreed dperpeet appointed to WG
15:33:53 <mhayden> woot
15:33:57 <dperpeet> thanks everyone!
15:34:14 <jds2001> #chair dperpeet
15:34:14 <zodbot> Current chairs: adamw danofsatx dperpeet hanthana jds2001 mhayden mjwolf nirik sgallagh
15:34:37 <jds2001> #topic meeting time
15:34:48 <sgallagh> I just sent an email to the list with a whenisgood link
15:34:50 <jds2001> so another thing that came out of that thread is a desire for a new time
15:34:54 <sgallagh> Please add your availability there.
15:34:59 <jds2001> awesome
15:35:03 * jkurik just have got an action to reschedule Modularity WG meeting not to conflict with Server WG
15:35:58 <sgallagh> jkurik: Well, probably you can hold off on that, since this current time is unlikely to remain
15:36:00 <jds2001> jkurik: oops.
15:36:10 <jds2001> jkurik: hopefully we dont both choose hte same? :D
15:36:37 <sgallagh> jkurik: Maybe wait until Server WG selects a time? It's unlikely to be the same as the current one
15:36:44 <sgallagh> I'm not the only person with a conflict right now
15:37:19 <jkurik> I will wait for the Server WG to choose their meeting time
15:38:11 <jds2001> sgallagh: are you the only one that wants the modularlity wg rescheduled?
15:38:18 <jds2001> or are there others with conflicts there as well?
15:38:45 <sgallagh> jds2001: Well, going forward I expect that we'll see a lot of crossover with the doers on both teams
15:38:54 <sgallagh> So having the meeting at the same time would be non-ideal
15:38:56 <jds2001> yep
15:39:24 <jds2001> nah, i was wondering if the reschedule was just to avoid this, or other things as well
15:39:37 <jds2001> i think it makes sense for us to move.
15:39:40 <dperpeet> thanks everyone, I have to leave now (dinner time)
15:39:42 <sgallagh> jds2001: Well, mhayden also can't make this time
15:39:54 <sgallagh> And I'd rather move the meeting than lose his participation, personally
15:40:00 <jds2001> dperpeet: no problem!
15:40:25 <sgallagh> dperpeet: Thanks, and welcome!
15:40:43 <jds2001> sgallagh: me too
15:41:08 <sgallagh> And given how frequently we have trouble with quorum, I'm guessing this isn't the best time for some of our other members as well
15:42:44 <sgallagh> #info Please respond to the WhenIsGood request so we can find a new meeting time
15:43:38 <vvaldez> sgallagh: responded (not sure if you wanted non-chairs to respond)
15:44:26 <sgallagh> vvaldez: It's fine, though if it comes down to excluding you in order to fit everyone else in, please do not be offended :)
15:44:51 <vvaldez> sgallagh: I've been married almost 16 years, I can't be offended
15:44:54 <sgallagh> OK, anything else on today's agenda? I am still finding my feet, so I'll hopefully have some thoughts on the list over the next week
15:45:45 <jds2001> i dont think so, but lets regroup with a little more order next week if possible :)
15:45:53 <bconoboy> the arm sig is also scheduled at this slot which takes up RCM attention
15:46:22 <sgallagh> jds2001: Yeah, if nothing else, I will take over agenda-gathering duties again
15:46:53 <jds2001> so are we going to set a deadline on the whenisgood?
15:47:04 <jds2001> i.e. do we want to move next week's meeting based on it?
15:47:17 <bconoboy> (are all seats filled now? because smooge just self nominated on list 5 minutes ago)
15:47:19 <sgallagh> Let's keep this slot for one more week
15:47:32 <sgallagh> Oh, one more topic
15:47:51 <sgallagh> #topic WG Interest Recertification
15:48:08 <sgallagh> nirik sent an email requesting WG members to assert their continued interest
15:48:18 * jds2001 is certifiably interested :)
15:48:56 <sgallagh> I propose that anyone who has not replied formally by an identified #topic in the meeting next week is considered to have stepped down
15:49:06 <sgallagh> We should send a reminder and a notice to this effect.
15:49:11 <mhayden> i'm interested but i am concerned with the time i can commit :/
15:49:37 <jds2001> mhayden: if we move the meeting does it work better for you?
15:49:44 * adamw is still around, he guesses
15:49:48 <mjwolf> sgallagh: I'm still interested do you want a reply to the email?
15:49:51 <mhayden> jds2001: that would help
15:50:00 <sgallagh> mjwolf: Please do
15:50:30 <bconoboy> sgallagh: I'd recommend sending personal emails to each WG member if there is an ACTION REQUIRED, as it were
15:50:37 <sgallagh> I suspect that at least one person is not going to reply (I imagine you can all guess who), so we probably will have room for smooge after next week
15:50:42 <mhayden> jds2001: i use fedora server quite frequently, but i don't use some of the newer functionality much (cockpit, rolekit, etc), but i am happy to help if my input is still valuable
15:51:00 <sgallagh> nirik: Were the members BCCed on the original message?
15:51:10 <nirik> no, I just sent to the list
15:51:37 <sgallagh> mhayden: Well, we're looking at retooling to focus on modular installation and deployment going forward. Is that something you would like to have a hand in (or input on)?
15:51:52 <mhayden> sgallagh: definitely
15:51:53 <sgallagh> nirik: OK, I'll send a follow-up with the members CCed directly
15:52:01 <nirik> ok, might be good.
15:52:20 <sgallagh> #action sgallagh to send a reminder email about WG interest and CC members directly.
15:54:19 <sgallagh> OK, I have nothing else for today.
15:55:26 * jds2001 either
15:55:47 * nirik either
15:56:01 * adamw either - sgallagh, i'll test the sssd fix later, some other alpha stuff took all my time yesterday.
15:56:56 <sgallagh> adamw: Not a problem. The patch is really straightforward (it's not actually a *fix* it's a "don't crash" patch)
15:59:31 <jds2001> seems there's nothing else.....
15:59:35 <jds2001> ending the meeting in
15:59:36 <jds2001> 3
15:59:39 <jds2001> 2
15:59:42 <jds2001> 1
15:59:45 <jds2001> #endmeeting