#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:14 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:14)
  2. Schedule (geppetto, 16:05:24)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/ILYFVN7BWITSSUXQ7BQSETIM3LS5ZHUF/ (geppetto, 16:05:27)

  3. #628 Reserve UID/GID for cassandra (allocation process) (geppetto, 16:06:01)
  4. #646 Versioning the Packaging Guidelines (geppetto, 16:15:32)
    1. ACTION: tibbs Write comment about using 13th months of year to fix policy, and make everything better. (geppetto, 16:26:41)

  5. #645 Clarify policy on obsoleting non-directly-replaced packages (geppetto, 16:30:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1376149 (tibbs, 16:32:34)
    2. ACTION: tibbs Write up policy change for obsolting package fedora-obsolete-packages (+1:5, 0:0, -1:0) (geppetto, 16:49:39)

  6. #398 Tilde in version (geppetto, 16:55:13)
  7. Open Floor (geppetto, 17:18:28)
    1. https://fedoraproject.org/wiki/Fedora_Packaging_Guidelines_for_Modules (geppetto, 17:40:57)


Meeting ended at 17:55:17 UTC (full logs).

Action items

  1. tibbs Write comment about using 13th months of year to fix policy, and make everything better.
  2. tibbs Write up policy change for obsolting package fedora-obsolete-packages (+1:5, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. tibbs Write comment about using 13th months of year to fix policy, and make everything better.
    2. tibbs Write up policy change for obsolting package fedora-obsolete-packages (+1:5, 0:0, -1:0)


People present (lines said)

  1. tibbs (217)
  2. geppetto (147)
  3. Pharaoh_Atem (122)
  4. limburgher (37)
  5. mbooth (14)
  6. zodbot (14)
  7. orionp (11)
  8. ffesti (7)
  9. tomspur (4)
  10. Eleventh_Doctor (1)
  11. sgallagh (1)
  12. Rathann (1)


Generated by MeetBot 0.1.4.