#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:03)
    1. https://fedoraproject.org/wiki/How_to_create_an_RPM_package (tibbs, 16:04:58)

  2. Schedule (geppetto, 16:07:18)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/6GBJY2656KIQHWEQHWZ57M7WYNW7E4XY/ (geppetto, 16:07:21)

  3. #558 Application/Library distinction and package splitting (geppetto, 16:07:42)
    1. https://fedoraproject.org/wiki/User:Tibbs/AppVsLib (geppetto, 16:08:53)
    2. ACTION: Application/Library distinction and package splitting, from tibbs (+1:6, 0:0, -1:0) (geppetto, 17:10:03)

  4. Open Floor (geppetto, 17:12:44)


Meeting ended at 18:06:51 UTC (full logs).

Action items

  1. Application/Library distinction and package splitting, from tibbs (+1:6, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. Application/Library distinction and package splitting, from tibbs (+1:6, 0:0, -1:0)


People present (lines said)

  1. tibbs (182)
  2. geppetto (116)
  3. limburgher (35)
  4. Rathann (26)
  5. orionp (11)
  6. zodbot (10)
  7. mbooth (9)
  8. nirik (2)


Generated by MeetBot 0.1.4.