#fedora-meeting-1: Server SIG Weekly Meeting (2016-10-04)

Meeting started by sgallagh at 20:03:33 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 20:03:34)
  2. Agenda (sgallagh, 20:06:33)
    1. Agenda Item: Finalize Logic Model (sgallagh, 20:07:10)
    2. Agenda Item: Openstack and AMI images (sgallagh, 20:08:39)

  3. Finalize Logic Model (sgallagh, 20:08:58)
    1. http://kolinahr.herokuapp.com/edit/57d05a6984338834000515c9 (sgallagh, 20:09:09)

  4. Openstack and AMI images (sgallagh, 20:14:46)
    1. https://github.com/dustymabe/public-cloud-img-prep/tree/master/DigitalOcean/Fedora (dustymabe, 21:00:08)
    2. AGREED: Server SIG will produce install media for AMI and OpenStack. These will all be built from the "Fedora Server Edition (without GUI)" profile. Server SIG will also produce Anaconda install media that will provide both that and a "Fedora Server Edition (with Web GUI)" profile, which will be the default. (sgallagh, 21:02:46)
    3. The "Server SIG (without GUI)" profile will be comprised primarily of a kernel, systemd, a shell, SSH, NetworkManager, storaged, firewalld and the GUI-less portions of Cockpit (sgallagh, 21:03:32)
    4. The "Server SIG (with Web GUI)" profile will be comprised of the set of packages in the "Server SIG (without GUI)" profile, plus the web-based interface to Cockpit. (sgallagh, 21:04:01)

  5. Logic Model (redux) (sgallagh, 21:05:08)
    1. please express your opinions about the logic model on the mailing list (sgallagh, 21:05:22)

  6. Open Floor (sgallagh, 21:05:28)


Meeting ended at 21:08:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (109)
  2. dustymabe (61)
  3. nirik (25)
  4. dperpeet (25)
  5. smooge (22)
  6. mhayden (15)
  7. zodbot (14)
  8. vvaldez (12)
  9. adamw (4)
  10. jds2001 (0)
  11. mjwolf (0)


Generated by MeetBot 0.1.4.