#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:28)
  2. Schedule (geppetto, 16:06:34)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/FWTWDBBMVBU75XTDMC5IEI3XJR7FMYBK/ (geppetto, 16:06:37)

  3. #650 Alternate Python Interpreters (geppetto, 16:06:52)
    1. ACTION: We'll table this until FESCo has made some decisions on what to package (geppetto, 16:25:08)

  4. #651 Guidelines for new Github source format (geppetto, 16:29:37)
    1. ACTION: Guidelines for new Github source format (+1:6, 0:1, -1:0) (geppetto, 16:35:13)

  5. #652 Strictify "Tags" and "File Permissions" sections (geppetto, 16:35:34)
    1. ACTION: Strictify "Tags and Sections" and "File Permissions" sections (+1:6, 0:0, -1:0) (geppetto, 16:40:07)

  6. #653 Explicit approval for inclusion of fedora-rpm-macros (geppetto, 16:40:33)
    1. ACTION: Explicit approval for inclusion of fedora-rpm-macros (+1:5, 0:2, -1:0) (geppetto, 17:00:32)

  7. #654 glibc file triggers (geppetto, 17:00:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1380878 (tibbs, 17:14:14)
    2. ACTION: Need to convince glibc devs. (geppetto, 17:14:49)

  8. Open Floor (geppetto, 17:15:04)


Meeting ended at 17:59:30 UTC (full logs).

Action items

  1. We'll table this until FESCo has made some decisions on what to package
  2. Guidelines for new Github source format (+1:6, 0:1, -1:0)
  3. Strictify "Tags and Sections" and "File Permissions" sections (+1:6, 0:0, -1:0)
  4. Explicit approval for inclusion of fedora-rpm-macros (+1:5, 0:2, -1:0)
  5. Need to convince glibc devs.


People present (lines said)

  1. tibbs (169)
  2. geppetto (123)
  3. limburgher (47)
  4. Pharaoh_Atem (31)
  5. Rathann (29)
  6. zodbot (18)
  7. racor (15)
  8. mbooth (12)
  9. moto-timo (12)
  10. orionp (10)
  11. cstratak (5)


Generated by MeetBot 0.1.4.