#fedora-meeting-1: Bodhi stakeholders (2016-10-11)

Meeting started by bowlofeggs at 15:00:30 UTC (full logs).

Meeting summary

  1. salutations (bowlofeggs, 15:00:33)
  2. announcements and information (bowlofeggs, 15:02:19)
    1. Since our last meeting, 2.2.0 - 2.2.4 were released and deployed (bowlofeggs, 15:02:20)
    2. There is a meeting on Friday at 14:00 UTC about OSTree multi-arch in #fedora-meeting-1 (bowlofeggs, 15:02:22)
    3. There is a meeting on Friday Oct. 21 at 14:00 UTC about OSTree multi-arch in #fedora-meeting-1 (bowlofeggs, 15:03:20)

  3. bodhi-2.3 (bowlofeggs, 15:04:05)
    1. bodhi-2.3 was planned to be deployed to stg before now, but we are holding it for the gated signing feature (bowlofeggs, 15:04:06)
    2. Outside of the gated signing feature, there are some minor bug fixes and not much else (read, lower risk update than 2.2 was!) (bowlofeggs, 15:04:08)

  4. e-mails every six hours https://github.com/fedora-infra/bodhi/issues/1009 (bowlofeggs, 15:07:36)
    1. These e-mails will begin when a non-autopush update hits the karma threshold, and will end when it's either pushed or hits 7 days in testing (bowlofeggs, 15:07:46)
    2. Is this bad enough to warrant a 2.2.5 bugfix release after the freeze, or can it wait for 2.3.0 which should land soon? (bowlofeggs, 15:07:48)
    3. ACTION: We will fix https://github.com/fedora-infra/bodhi/issues/1009 with 2.3.0 (bowlofeggs, 15:12:21)

  5. Looking forward (bowlofeggs, 15:12:36)
    1. These are the issues highest on the Bodhi priority list https://github.com/fedora-infra/bodhi/issues?q=is%3Aopen+is%3Aissue+label%3ACritical (bowlofeggs, 15:12:38)
    2. There is also a high priority issue list https://github.com/fedora-infra/bodhi/issues?q=is%3Aopen+is%3Aissue+label%3A%22High+priority%22 (bowlofeggs, 15:12:39)
    3. Critical means we can't go on living in this squalor (bowlofeggs, 15:12:41)
    4. High priority means it's important, but not a show stopper (bowlofeggs, 15:12:43)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1258532 (nirik, 15:17:40)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1376798 (nirik, 15:17:47)
    7. ACTION: comment on https://bugzilla.redhat.com/show_bug.cgi?id=1258532 that I need help maintaining the bodhi 1 CLI (bowlofeggs, 15:30:11)

  6. Open floor (bowlofeggs, 15:32:07)


Meeting ended at 15:35:58 UTC (full logs).

Action items

  1. We will fix https://github.com/fedora-infra/bodhi/issues/1009 with 2.3.0
  2. comment on https://bugzilla.redhat.com/show_bug.cgi?id=1258532 that I need help maintaining the bodhi 1 CLI


People present (lines said)

  1. bowlofeggs (79)
  2. nirik (26)
  3. masta (13)
  4. zodbot (7)
  5. trishnag (4)
  6. puiterwijk (1)
  7. acarter (0)
  8. mboddu (0)
  9. pbrobinson (0)
  10. dgilmore (0)


Generated by MeetBot 0.1.4.