17:07:42 <jberkus> #startmeeting fedora_cloud_wg
17:07:42 <zodbot> Meeting started Wed Oct 12 17:07:42 2016 UTC. The chair is jberkus. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:07:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:07:42 <zodbot> The meeting name has been set to 'fedora_cloud_wg'
17:08:03 <jberkus> #topic roll call
17:08:09 <jbrooks> .fas jasonbrooks
17:08:09 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <JBROOKS@REDHAT.COM>
17:08:11 <jberkus> .hello jberkus
17:08:12 <zodbot> jberkus: jberkus 'Josh Berkus' <josh@agliodbs.com>
17:08:30 <trishnag> .hello trishnag
17:08:31 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
17:09:21 <vvaldez> .hello vvaldez
17:09:22 <zodbot> vvaldez: vvaldez 'Vinny Valdez' <vvaldez@redhat.com>
17:11:10 <jberkus> ok, this is going to be a short meeting because a bunch of people are out sick.
17:11:18 <jberkus> #topic open floor
17:11:25 <jberkus> so I'm just going to do open floor
17:11:44 <jberkus> is anyone in the meeting able to comment on the issues with f25 atomic?
17:11:49 <jbrooks> Yes
17:12:00 <jbrooks> qcow2 networking isn't working, https://lists.fedoraproject.org/archives/list/cloud@lists.fedoraproject.org/thread/3HY5LLIWESIL7OIZTDP7VWPOVI6I5KJM/
17:12:09 <jbrooks> we're tracking that
17:12:27 <jbrooks> There's an issue w/ rpm-ostree updates, but there's a fix in bodhi
17:12:58 <jberkus> jbrooks: wait, is the networking problem 25 or 24?
17:13:16 <jbrooks> I'm seeing it in 25
17:13:45 <jbrooks> Here's that fix for rpm-ostree: https://bodhi.fedoraproject.org/updates/FEDORA-2016-9824a9f2ed
17:14:26 <jberkus> ok, so at least we have a verison of 25 which boots
17:14:34 * dustymabe slips in
17:14:44 <dustymabe> .hello dustymabe
17:14:45 <jbrooks> Yep
17:14:45 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dustymabe@redhat.com>
17:14:53 <jberkus> jbrooks: any idea if the iso boots?
17:15:03 <jbrooks> jberkus, No, but I can test that
17:15:41 <dustymabe> yeah haven't tested that
17:15:42 <jbrooks> if I can find it
17:16:48 <jbrooks> dustymabe, do you know where that lives?
17:17:09 <dustymabe> jbrooks: can you ping me or kushal after the meeting and we can try to find it
17:17:17 * dustymabe is in 2 other meetings right now too
17:17:21 <jbrooks> OK
17:18:13 * gholms appears, but is also in another meeting
17:18:20 <jbrooks> I know how to make my own iso
17:18:21 <jbrooks> heh
17:18:31 <jbrooks> I could always test that
17:19:36 <jbrooks> jberkus, So, we're testing the f25 stuff every day, trying to run things down, and by we I mean me and dusty
17:20:08 <jberkus> jbrooks: this describes the problem in a nutshell ...
17:20:55 <jbrooks> We were going to have a test day on fri, but we want to push it off to the 24th so we can have all our media in place
17:22:57 <jberkus> jbrooks: just as well, I'll be unavailable ...
17:23:00 <jberkus> friday, that is
17:23:14 <jbrooks> jberkus, Oh, good, but the 24th?
17:23:22 <jberkus> should be good
17:23:37 <jberkus> jbrooks: the problem will actually be HW availability
17:23:38 <trishnag> the test day is on 14th no?
17:23:51 <jberkus> because I've got the microcluster set up on centos now
17:24:04 <jberkus> and I won't have enough time before kubecon to rebuild it ...
17:24:11 <jberkus> I'll figure something out
17:24:16 <jberkus> or just do AWS
17:24:16 <jbrooks> trishnag, That's been the plan, but we want to push it back because we don't have all our media working yet
17:24:33 <trishnag> jbrooks: that would be nice if we can do that
17:24:34 <jbrooks> jberkus, I can hook you up w/ VMs in the lab
17:24:44 <trishnag> I will be traveling on 14th :)
17:24:44 <jbrooks> trishnag, does the 24th work for you?
17:24:54 <trishnag> jbrooks: yup 24th wfm
17:24:58 <jbrooks> Excellent
17:27:13 <jbrooks> It looks like this should be the latest iso: https://kojipkgs.fedoraproject.org/compose/branched/Fedora-25-20161012.n.0/compose/Atomic/x86_64/iso/
17:28:18 <jberkus> jbrooks: is there any possibility we could push AWS images before the 24th? that would let me do a full kubernetes cluster test
17:28:52 <jbrooks> jberkus, I have no idea how that part of all this works, but I'll look into it
17:29:53 <jberkus> jbrooks: really a kushal question, or maxamillion I suppose
17:30:15 <jberkus> so
17:30:24 <jberkus> #action test day on the 24th
17:30:35 <jberkus> any other business?
17:30:45 <jbrooks> I don't think so
17:32:41 <jberkus> anyone else?
17:32:52 <jberkus> #endmeeting