#fedora-meeting-1: Server Working Group Weekly Meeting (2016-10-18)

Meeting started by sgallagh at 20:00:21 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 20:00:21)
  2. Agenda (sgallagh, 20:05:24)
    1. Agenda Item: Logic Model: Threat or Menace? (sgallagh, 20:05:40)
    2. Agenda Item: AnsibleFest Report-Out (sgallagh, 20:06:04)

  3. Logic Model: Threat or Menace? (sgallagh, 20:08:18)
    1. https://kolinahr.fedorainfracloud.org/edit/57ff81347b76717eefcbc44b (sgallagh, 20:08:22)
    2. ACTION: vvaldez to "own" the creation of the Deployment Role for Fedora Server (sgallagh, 20:28:02)
    3. ACTION: jds2001 to own the creation of an NFS role for Fedora Server (sgallagh, 20:28:22)
    4. ACTION: sgallagh to take ownership of "Minimal viable install set content" and "Highly-restrictive default firewall" outputs (sgallagh, 20:32:50)
    5. ACTION: vvaldez and sgallagh to co-own creation of a Domain Controller role (sgallagh, 20:34:25)
    6. ACTION: dperpeet to oversee creation of Cockpit modules. (sgallagh, 20:34:41)
    7. Ownership here means overseeing and responsible for an Output. It explicitly does not mean "must do all the work". (sgallagh, 20:35:25)
    8. ACTION: dustymabe to oversee the OpenStack and AMI images. (sgallagh, 20:40:20)
    9. ACTION: nirik will oversee production of the traditional netinstall and DVD media for Fedora Server (sgallagh, 20:41:17)
    10. ACTION: vvaldez to oversee the creation of the Samba file sharing role (sgallagh, 20:42:33)

  4. AnsibleFest Report-Out (sgallagh, 20:46:20)
    1. nirik thinks signing should be very possible now given that puiterwijk has whipped our signing infra into shape (sgallagh, 20:48:07)
    2. https://galaxy.ansible.com/api/v1/ (jds2001, 20:51:05)
    3. Open Question: Can we and should we make it possible to interrogate a system to see if a role has been deployed there (and with what configuration)? (sgallagh, 20:59:12)


Meeting ended at 21:11:13 UTC (full logs).

Action items

  1. vvaldez to "own" the creation of the Deployment Role for Fedora Server
  2. jds2001 to own the creation of an NFS role for Fedora Server
  3. sgallagh to take ownership of "Minimal viable install set content" and "Highly-restrictive default firewall" outputs
  4. vvaldez and sgallagh to co-own creation of a Domain Controller role
  5. dperpeet to oversee creation of Cockpit modules.
  6. dustymabe to oversee the OpenStack and AMI images.
  7. nirik will oversee production of the traditional netinstall and DVD media for Fedora Server
  8. vvaldez to oversee the creation of the Samba file sharing role


Action items, by person

  1. dperpeet
    1. dperpeet to oversee creation of Cockpit modules.
  2. dustymabe
    1. dustymabe to oversee the OpenStack and AMI images.
  3. jds2001
    1. jds2001 to own the creation of an NFS role for Fedora Server
  4. nirik
    1. nirik will oversee production of the traditional netinstall and DVD media for Fedora Server
  5. sgallagh
    1. sgallagh to take ownership of "Minimal viable install set content" and "Highly-restrictive default firewall" outputs
    2. vvaldez and sgallagh to co-own creation of a Domain Controller role
  6. vvaldez
    1. vvaldez to "own" the creation of the Deployment Role for Fedora Server
    2. vvaldez and sgallagh to co-own creation of a Domain Controller role
    3. vvaldez to oversee the creation of the Samba file sharing role


People present (lines said)

  1. sgallagh (119)
  2. jds2001 (49)
  3. vvaldez (32)
  4. dperpeet (23)
  5. nirik (18)
  6. zodbot (12)
  7. mhayden (8)
  8. puiterwijk (5)
  9. dustymabe (4)
  10. vvaldez_ (3)
  11. smooge (3)
  12. adamw (1)
  13. langdon (1)
  14. jds2001_ (1)
  15. mjwolf (0)


Generated by MeetBot 0.1.4.