#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:06)
  2. Schedule (geppetto, 16:05:01)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/R3O7PI5EMW7ARWVDEKS6N7M32OAWDI4I/ (geppetto, 16:05:04)

  3. #655 meson buildsystem guidelines (geppetto, 16:05:32)
  4. #656 pre/post-release version guidelines need major simplification (geppetto, 16:07:58)
    1. https://fedoraproject.org/wiki/User:Tibbs/VersioningCleanup (tibbs, 16:10:17)
    2. ACTION: Version of 0 should be used for packages with no upstream version (+1:6, 0:0, -1:0) (geppetto, 16:51:11)

  5. #654 glibc file triggers (geppetto, 17:10:25)
  6. Open Floor (geppetto, 17:39:01)


Meeting ended at 17:55:51 UTC (full logs).

Action items

  1. Version of 0 should be used for packages with no upstream version (+1:6, 0:0, -1:0)


People present (lines said)

  1. tibbs (173)
  2. geppetto (95)
  3. limburgher (63)
  4. zodbot (14)
  5. tomspur (13)
  6. Rathann (13)
  7. zbyszek (9)
  8. moto-timo (6)
  9. racor (2)
  10. orionp (2)


Generated by MeetBot 0.1.4.