#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:19)
  2. Schedule (geppetto, 16:05:59)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/AN2CB4KC25BIUHZ2SVHKK34GVQXU3JJE/ (geppetto, 16:06:01)

  3. #650 Alternate Python Interpreters (geppetto, 16:09:28)
    1. ACTION: Packages to add leaf-only(%name) = %version to not be required by other packages (+1:5, 0:0, -1:0) (geppetto, 16:15:28)
    2. "No package can Require or BuildRequire any package that provides "leaf-only" (geppetto, 16:24:52)

  4. #657 Keeping packager tooling in sync with our guidelines (geppetto, 16:36:07)
  5. Open Floor (geppetto, 17:01:19)


Meeting ended at 17:28:44 UTC (full logs).

Action items

  1. Packages to add leaf-only(%name) = %version to not be required by other packages (+1:5, 0:0, -1:0)


People present (lines said)

  1. tibbs (126)
  2. geppetto (112)
  3. orionp (26)
  4. limburgher (18)
  5. zodbot (14)
  6. Rathann (8)
  7. racor (7)
  8. mbooth (3)
  9. handsome_pirate (2)
  10. mboddu (0)


Generated by MeetBot 0.1.4.