#fedora-meeting-1: Server Working Group Weekly Meeting (2016-12-13)

Meeting started by sgallagh at 21:01:40 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 21:01:40)
  2. agenda (sgallagh, 21:16:18)
    1. Agenda Item: Check-in on the NFS Server Role (sgallagh, 21:16:24)
    2. Agenda Item: Status report and discussion of modularity plans for F26 (sgallagh, 21:16:24)
    3. Agenda Item: Bikeshed on modular server name (sgallagh, 21:16:24)

  3. Status report and discussion of modularity plans for F26 (sgallagh, 21:16:53)
  4. Check-in on the NFS Server Role (sgallagh, 21:31:57)
    1. AGREED: The NFS Server Role, version 1 will be built around the expectation that a FreeIPA server exists in the environment and that the NFS server host must be enrolled in it. (sgallagh, 22:04:58)

  5. Open Floor (sgallagh, 22:07:37)


Meeting ended at 22:12:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (97)
  2. dperpeet (26)
  3. smooge (23)
  4. adamw (14)
  5. linuxmodder (11)
  6. nirik (7)
  7. zodbot (7)
  8. geppetto (5)
  9. mhayden (2)
  10. jds2001 (0)
  11. vvaldez (0)
  12. mjwolf (0)


Generated by MeetBot 0.1.4.