#fedora-meeting-1: Server Working Group Weekly Meeting (2017-02-07)

Meeting started by sgallagh at 21:00:09 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 21:00:09)
  2. agenda (sgallagh, 21:03:06)
    1. Agenda Item: Feedback on the Domain Controller Role first draft (sgallagh, 21:03:40)
    2. Agenda Item: Fedora Server base image for cloud providers (sgallagh, 21:03:40)
    3. Agenda Item: Procedural Notes (sgallagh, 21:04:23)

  3. Procedural Notes (sgallagh, 21:06:29)
    1. Server SIG will use https://pagure.io/fedora-server/ to track tasks and decisions. (sgallagh, 21:12:10)

  4. Feedback on the Domain Controller Role first draft (sgallagh, 21:12:19)
    1. https://github.com/libre-server/proposals/blob/master/Domain%20Controller.md (sgallagh, 21:12:34)
    2. https://fedoraproject.org/wiki/Domain_controller_role_requirements (adamw, 21:17:52)
    3. Mixing the requirements and roadmap will be problematic later. Separate them. (sgallagh, 21:19:54)
    4. More technical requirements need to be located somewhere and linked to. (sgallagh, 21:20:23)
    5. Requirements need to add basic authentication and enrollment requirements. (sgallagh, 21:26:54)
    6. ACTION: sgallagh to work up a second draft from the feedback here (sgallagh, 21:33:24)

  5. Fedora Server base image for cloud providers (sgallagh, 21:34:38)
    1. For Fedora 26, there will be no changes to the way we produce the Fedora cloud image. It will continue to be a very minimal base image, not a full Server Edition. (sgallagh, 21:36:53)

  6. Open Floor (sgallagh, 21:39:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1403352 at least (nirik, 21:41:55)
    2. Metrics from EPEL indicate a high degree of interest in nagios, clamav, R and openvpn. We should consider providing nagios and openvpn server roles down the line. (sgallagh, 21:55:28)


Meeting ended at 21:59:12 UTC (full logs).

Action items

  1. sgallagh to work up a second draft from the feedback here


Action items, by person

  1. sgallagh
    1. sgallagh to work up a second draft from the feedback here


People present (lines said)

  1. sgallagh (92)
  2. adamw (30)
  3. jds2001 (21)
  4. nirik (15)
  5. vvaldez (12)
  6. zodbot (11)
  7. smooge (11)
  8. dustymabe (4)
  9. mjwolf (3)
  10. roshi (1)
  11. dperpeet (0)
  12. mhayden (0)


Generated by MeetBot 0.1.4.