19:33:31 <Renault_> #startmeeting Fedora-fr
19:33:31 <zodbot> Meeting started Mon Feb 13 19:33:31 2017 UTC.  The chair is Renault_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:33:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:33:31 <zodbot> The meeting name has been set to 'fedora-fr'
19:33:41 <Renault_> .fasinfo renault
19:33:42 <zodbot> Renault_: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
19:33:45 <zodbot> Renault_: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
19:33:48 <eseyman> .fas eseyman
19:33:49 <Renault_> #chair eseyman nobrakal
19:33:49 <zodbot> Current chairs: Renault_ eseyman nobrakal
19:33:50 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
19:33:52 <nobrakal> .fas nobrakal
19:33:53 <zodbot> nobrakal: nobrakal 'Alexandre Moine' <nobrakal@gmail.com>
19:34:09 <Renault_> #topic Borsalinux-fr
19:34:19 <Renault_> l'AG a eu lieu
19:34:24 <eseyman> \o/
19:34:30 <WilQu> C’est mon premier meeting, je dois faire quoi ?
19:34:36 <WilQu> Bonjour au fait.
19:34:40 <Renault_> nouveau CA, bilans validés
19:34:46 <eseyman> WilQu: te présenter (c'est pour les logs)
19:34:59 <eseyman> et intervenir quand tu trouves ça pertinent
19:35:02 <nobrakal> Tout c'est bien passé ?
19:35:20 <eseyman> nobrakal: oui, ça s'est fait tranquillement
19:35:23 <Renault_> ça va oui, à part le eptit contretemps au départ
19:35:39 <nobrakal> Super :)
19:35:41 <eseyman> le seul point noir étant l'absence de nouveaux au CA
19:35:47 <llaumgui> .fas llaumgui
19:35:50 <zodbot> llaumgui: llaumgui 'Guillaume Kulakowski' <guillaume@kulakowski.fr>
19:36:01 <llaumgui> gros point noir AMHA
19:36:07 <Renault_> oui
19:36:19 <nobrakal> Oui, c'est vrai qu'il faut du sang neuf... Faudrait recruter
19:36:44 <Renault_> ça va être le sujet de cette mandature
19:37:06 <Renault_> sinon j'ai envoyé le PV au CA pour relecture, je publie sur le forum et blog ce soir
19:37:35 <nobrakal> Super, merci pour le boulot !
19:37:43 <eseyman> feuille d'emargement scannée et dans le Dropbox
19:37:59 <llaumgui> au passage faudrait aussi mettre à jour Galette
19:38:00 <Renault_> et du coup dans la semaine tester la procédure de changement de CA sur Internet (on y croit ?)
19:38:05 <llaumgui> c quoi l'adresse de l'asso ?
19:38:12 <llaumgui> car c'est toujours chez emmanuel
19:38:21 <Renault_> l'adresse de la maison des association du 2e arrondissement de Paris
19:38:24 <llaumgui> et j'ai meme un doute sur el fait que ce soit toujours son adresse
19:38:33 <llaumgui> OK, j'update
19:38:39 <Renault_> que je n'ai pas sous la main
19:39:22 <Renault_> #action renault poster sur le forum et blog le compte rendu rapide de l'AG
19:39:24 <llaumgui> 23 rue Greneta 75002 PARIS
19:39:37 <Renault_> #action renault lancer la procédure de changement de CA
19:40:21 <Renault_> ça semble être ça, je suppose qu'il faut préciser que c'est à Borsalinux-fr chez la maison des associations ?
19:40:49 <eseyman> Renault_: oui
19:41:17 <llaumgui> updated
19:41:21 <Renault_> si c'est bon pour tout le monde, on peut avancer
19:41:29 <eseyman> allons-y
19:41:38 <Renault_> #topic  Fedora-Fr.org
19:41:45 <Renault_> llaumgui
19:41:48 <llaumgui> yes
19:41:55 <llaumgui> du coup j'ai commencé les travaux
19:42:12 <llaumgui> j'ai mis un dashboard chez Framasoft pour suivre
19:42:26 <llaumgui> les sites http restent sur l'apache 2.2
19:42:37 <llaumgui> et j'ai mis un apache 2.4 / PHP-FPM pour les sits https
19:42:43 <llaumgui> tout les sites borsalinux sont en https
19:42:47 <nobrakal> Cool !
19:42:49 <llaumgui> certifié LetsEncrypt
19:42:50 <eseyman> bravo
19:42:57 <llaumgui> et je commance petite a petit a déplacer les autres
19:43:03 <Renault_> super :)
19:43:11 <llaumgui> au passage, je vire google analytcs et AdThis
19:43:13 <llaumgui> pour Piwik
19:43:21 <llaumgui> on a donc un piwik public
19:43:35 <Renault_> du coup il est possible d'importer les données de GA ?
19:43:42 <llaumgui> non
19:43:44 <llaumgui> malheureusment
19:43:49 <llaumgui> on garde pour l'hystorique
19:44:01 <llaumgui> et j'ai coupé 2 services i,utilisé
19:44:02 <Renault_> on peut les exporter dans un format quelconque ? Histoire de
19:44:16 <llaumgui> "mon", un truc ave des widget pour avoir une page d'accueil personnalisée
19:44:24 <llaumgui> et recherche un truc google search
19:44:41 <llaumgui> je vais regarder de plus pres pour l'import
19:44:45 <llaumgui> mais j'alimente plus
19:44:50 <llaumgui> ca veut pas dire que c coupé
19:45:17 <llaumgui> eof
19:45:20 <Renault_> oui oui je comprends, mais c'est bien d'avoir une sauvegarde :)
19:46:38 <Renault_> du coup, next
19:46:46 <Renault_> #topic Marketing
19:47:01 <Renault_> rien de particulier pour l'instant
19:47:18 <eseyman> j'ai un projet de faire des plaquettes et des dépliants
19:47:44 <Renault_> des trucs similaires aux flyers que 'javais proposé ou autrement ?
19:47:49 <eseyman> mais c'est à moyen terme compte tenu du fait qu'on n'a pas d'évènement à court terme
19:47:53 <eseyman> Renault_: oui
19:48:03 <nobrakal> Avec Jean Baptiste, on voulait traduire les cubes
19:48:32 <Renault_> ils existent encore ? Ça fait unbail que je n'en ai plus entendu parlé
19:48:41 <eseyman> je ne sais pas si c'est le sujet approprié mais j'ai mis à jour le calandrier sur la page wiki
19:48:55 <eseyman> Renault_: ils existent mais sont obsolètes
19:48:57 <Renault_> ça me semble approprié, c'est cool
19:49:16 <nobrakal> Renault_ Voilà, on peut en profiter pour les mettre a jour d'ailleurs
19:49:30 <eseyman> (au passage, on va galérer en novembre)
19:49:46 <Renault_> nobrakal: si ça fait sens, pourquoi pas, je peux donner un coup de main
19:49:51 <eseyman> nobrakal: je pense que la première étape doit être de les mettre à jour
19:49:57 <Renault_> ouais je ne sais pas pourquoi ils ont blindé novembre mais bon
19:50:04 <eseyman> et ensuite seulement de les traduire
19:50:20 <nobrakal> Oui, c'est une bonne idée, je vais lancer un mail ;)
19:50:20 <eseyman> et encore POSS s'est décalé à début décembre
19:50:39 <Renault_> ouais mais bon, ça reste 1 mois lissant avec un évènement par semaine
19:50:43 <Renault_> glissant*
19:50:53 <eseyman> mais, oui, quasiment rien le premier semestre et on met tout en fin d'année
19:51:22 <Renault_> tiens c'est vrai qu'il y a la Braderie de Lille, je pourrais sans doute y aller, ce n'est aps si loin
19:51:39 <eseyman> idem
19:52:37 <Renault_> cela me semble bien, on continue
19:52:46 <Renault_> #topic Documentation
19:52:59 <Renault_> (et oui, il est de retour, le temps des travaux du moins)
19:53:20 <llaumgui> !
19:53:31 <Renault_> donc gros chantier en perspective, je proposerais mon bilan (en complément de celui de Thomas) pour la mise à jour
19:53:42 <Renault_> llaumgui: vas-y
19:53:56 <llaumgui> j'ai ouvert une discution sur comment faciliter la contribution j'aime bien l'idée de l'ouvrir automatiquement au bout de x post sur le forum
19:54:01 <llaumgui> ca limimte le spam
19:54:08 <llaumgui> mais bon c en discution sur la ML
19:54:29 <llaumgui> le truc sur que que j'ai pas envoie de l'ouvrir a tous, le forum est déjà galère à déspammer
19:54:35 <Renault_> ça me semble bien aussi, avec possibilité de le faire manuellement facilement aussi
19:54:44 <llaumgui> yes
19:54:47 <Renault_> (genre un clic sur le profil du forum et hop)
19:55:11 <llaumgui> j'ai contacté thomas pour le mettre à jour, en // je bosse sur un plugin pour gérer ça
19:55:17 <Renault_> mais du coup les identifiants NomPrénom disparaîtraient en faveur des pseudos du forum ?
19:56:01 <llaumgui> yes
19:56:14 <llaumgui> fedoraprojecgt a fait pareil
19:56:24 <llaumgui> difficile de maintenir 2 référenciel de pseudo
19:56:34 <llaumgui> le NomPrenom peut etre violent aussi
19:56:43 <llaumgui> certain ne veulent peut etrep as communiquer sur leur nom
19:56:57 <Renault_> oui
19:57:32 <WilQu> Pour ce qui est du spam, pas moyen de ne rendre l’article public qu’une fois qu’un modérateur ou plusieurs membres l’ont validé ?
19:57:44 <llaumgui> hum...
19:57:54 <llaumgui> pas de workflow a ma connaissance
19:58:04 <llaumgui> c basé sur wikipedia
19:58:12 <llaumgui> ou au final tu as plus de modérateur que de spameur
19:58:19 <llaumgui> chez nous pas dit que ca marche...
19:58:26 <llaumgui> propsoe sur la liste
19:58:34 <llaumgui> pour confrontr les idées
19:58:54 <Renault_> oui, faut pas hésiter, tant qu'on est au début de la réflexion ;)
19:59:40 <WilQu> D’accord.
20:00:01 <Renault_> en tout cas c'est bien, il y a une bonne synergie pour remettre cela d'aplomb :)
20:00:08 <WilQu> C’est bizarre quand même une liste de discussion pour discuter d’un forum (même indirectement) ^^
20:01:37 <Renault_> tu peux aussi suggérer sur la ML de déporter la discussion sur le forum si c'est pertinent ;)
20:01:58 <Renault_> bon, je pense qu'on a fait le tour, on continue
20:02:11 <Renault_> #topic Traduction
20:02:21 <Renault_> rien à signaler je crois pour l'instant
20:02:57 <Renault_> enfin si, RH va aider pour la traduction e virt-manager
20:03:00 <Renault_> c'est tout
20:03:34 <Renault_> alller, go
20:03:41 <Renault_> #topic  Projet Fedora
20:04:00 <Renault_> rien de spécial, je crois que le mass rebuild a eu lieu la semaine passée
20:04:22 <Renault_> (mais pas vu les MaJ associés encore)
20:04:51 <Renault_> aller, dernier sujet
20:05:02 <Renault_> #topic Premier samedi à la Cité des Sciences
20:05:12 <Renault_> je suppose qu'avec le FOSDEM c'était plutôt désert
20:05:31 <eseyman> je compte profiter de l'AG de Parinux pour proposer qu'on automatise les RF
20:05:44 <eseyman> ce sera le 23 février au soir
20:05:56 <nobrakal> Ça serait une bonne idée en effet :)
20:06:11 <Renault_> ok, tiens nous au jus
20:06:25 <eseyman> après, ça suppose un travail régulier chez nous, hein
20:06:34 <eseyman> mais voyons sur le principe d'abord
20:06:44 <eseyman> on verra si on a les moyens après
20:06:49 <Renault_> ok
20:07:45 <Renault_> du coup, l'ODJ est épuisé
20:07:51 <Renault_> #topic Discussions libres
20:08:44 <eseyman> on fait quoi pour les JD2L
20:08:45 <eseyman> ?
20:09:06 <Renault_> le truc de Lyon début avril ?
20:09:23 <eseyman> oui
20:09:48 <eseyman> je vois avec les Lyonnais s'ils tiennent un stand et s'ils veulent des goodies ?
20:09:55 <Renault_> faudrait voir avec Marianne, Haikel et Benoît je pense
20:10:00 <Renault_> du coup oui
20:10:38 <eseyman> j'oubliais Jehane, tiens
20:10:44 <eseyman> je fais ça ce soir
20:10:49 <Renault_> ok, super
20:11:27 <Renault_> bon, j'ai des crêpes à manger
20:11:32 <Renault_> #endmeeting