#fedora-meeting-1: Rust SIG (2017-03-08)

Meeting started by ignatenkobrain at 21:00:02 UTC (full logs).

Meeting summary

  1. Agenda (ignatenkobrain, 21:00:14)
    1. https://docs.pagure.org/fedora-rust.sig/meetings/2017-03-08.html (ignatenkobrain, 21:00:20)
    2. (1) Roll Call (ignatenkobrain, 21:00:23)
    3. (2) Packaging Guidelines (ignatenkobrain, 21:00:26)
    4. (3) Open Floor (ignatenkobrain, 21:00:28)

  2. Roll Call (ignatenkobrain, 21:00:31)
  3. Packaging Guidelines (ignatenkobrain, 21:01:21)
    1. https://pagure.io/fedora-rust/sig/pull-request/9 (ignatenkobrain, 21:01:28)
    2. AGREED: all source packages should be prefixed with "rust-", even which produce packages with binaries (applications) (ignatenkobrain, 21:15:29)
    3. https://pagure.io/pungi/pull-request/526 (Pharaoh_Atem, 21:24:42)

  4. Open Floor (ignatenkobrain, 21:31:50)
    1. https://copr.fedorainfracloud.org/coprs/jistone/rust-beta/ (jistone, 21:33:21)
    2. https://fedoraproject.org/wiki/GSOC_2017 (Pharaoh_Atem, 21:48:06)


Meeting ended at 22:00:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ignatenkobrain (79)
  2. Pharaoh_Atem (73)
  3. jistone (34)
  4. luke_nukem (24)
  5. zodbot (10)
  6. mich181189 (5)


Generated by MeetBot 0.1.4.