16:01:12 <geppetto> #startmeeting fpc
16:01:12 <zodbot> Meeting started Thu Apr  6 16:01:12 2017 UTC.  The chair is geppetto. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:12 <zodbot> The meeting name has been set to 'fpc'
16:01:12 <geppetto> #meetingname fpc
16:01:12 <zodbot> The meeting name has been set to 'fpc'
16:01:12 <geppetto> #topic Roll Call
16:01:18 <mbooth> hi
16:01:25 <geppetto> #chair mbooth
16:01:25 <zodbot> Current chairs: geppetto mbooth
16:01:29 * limburgher is here
16:01:30 <orionp> hello
16:01:31 <geppetto> tibbs: You around?
16:01:36 <geppetto> #chair limburgher
16:01:36 <zodbot> Current chairs: geppetto limburgher mbooth
16:01:39 <geppetto> #chair orionp
16:01:39 <zodbot> Current chairs: geppetto limburgher mbooth orionp
16:04:18 <geppetto> Well, we don't have any new tickets anyway
16:04:33 <geppetto> #chair Rathann
16:04:33 <zodbot> Current chairs: Rathann geppetto limburgher mbooth orionp
16:04:33 <Rathann> hi
16:04:37 <geppetto> Just on time :)
16:04:39 <tibbs> Howdy.
16:04:43 <geppetto> #chair tibbs
16:04:43 <zodbot> Current chairs: Rathann geppetto limburgher mbooth orionp tibbs
16:04:48 <geppetto> Hey everyone!
16:04:50 <tibbs> Sorry, someone was at the door.
16:04:55 <geppetto> no problem
16:05:11 <geppetto> #topic Open Floor
16:05:26 <geppetto> So, as I was saying … no new tickets still, so anyone have anything to talk about?
16:05:35 <limburgher> No.
16:06:10 <tibbs> Not me.  Just trying to work through my todo list.
16:07:07 <mbooth> Well, it's springtime. People must be too busy frolicking in the sunshine to file tickets :-)
16:07:43 <tibbs> The longer that lasts the better.  Though there has been a lot of discussion on various lists and channels which I thought would result in tickets, nobody has felt like taking it that far.
16:08:31 <geppetto> yeh, the other thing is that people are madly trying to get stuff done for the F26 freezes
16:08:45 <geppetto> so this might be the lul before the storm
16:11:20 <tibbs> Fine with me.  The closer we get to summer the more time I have.
16:12:54 <geppetto> ok, well unless anyone shouts I'll close the meeting again at quarter past
16:13:09 <geppetto> enjoy the free time while you have it ;)
16:13:31 <tibbs> What's free time?
16:13:40 <Rathann> yeah, I was wondering the same thing...
16:13:43 <Rathann> ;)
16:13:57 <geppetto> ¯\_(ツ)_/¯
16:14:19 <Rathann> I just remembered I need to dust off the Firefox extensions packaging draft
16:15:10 <Rathann> as we have quite a few of those already and each one is defining the same macros
16:15:16 <kloczek> greetings
16:16:07 <Rathann> hi Tomasz
16:16:50 <geppetto> #action Rathann Dust off firefox extension draft
16:16:52 <geppetto> :)
16:16:59 <Rathann> sure, why not
16:17:03 <geppetto> #endmeeting