20:00:32 <sgallagh> #startmeeting Server Working Group Weekly Meeting (2017-05-30)
20:00:32 <zodbot> Meeting started Tue May 30 20:00:32 2017 UTC.  The chair is sgallagh. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:32 <zodbot> The meeting name has been set to 'server_working_group_weekly_meeting_(2017-05-30)'
20:00:32 <sgallagh> #chair nirik sgallagh mhayden dperpeet smooge jds2001 vvaldez adamw mjwolf
20:00:32 <sgallagh> #topic roll call
20:00:32 <zodbot> Current chairs: adamw dperpeet jds2001 mhayden mjwolf nirik sgallagh smooge vvaldez
20:00:40 <sgallagh> .hello sgallagh
20:00:41 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
20:00:51 <mjwolf> .hello mjwolf
20:00:53 <zodbot> mjwolf: mjwolf 'Michael Wolf' <mjwolf@us.ibm.com>
20:00:58 <mhayden> .hello mhayden
20:00:59 <zodbot> mhayden: mhayden 'Major Hayden' <major@mhtx.net>
20:01:27 * nirik is finishing a call, can be around in a bit.
20:02:00 <vvaldez> .hello vvaldez
20:02:01 * adamw is here right now but needs to go out and buy a network cable
20:02:01 <zodbot> vvaldez: vvaldez 'Vinny Valdez' <vvaldez@redhat.com>
20:02:06 <adamw> is there anything important to vote on this week?
20:03:19 <sgallagh> adamw: My only agenda item right now is "Please test the impending F26 Server Beta RC as much as possib;e"
20:03:26 <adamw> big +1 to that!
20:03:29 <sgallagh> I was hoping you could give guidance on noteworthy gaps
20:03:30 <adamw> i just filed the compose request.
20:03:38 <adamw> only the AD stuff, and you said you tested that, right?
20:03:49 <sgallagh> Yeah, I tested that this morning with today's nightly
20:03:51 <sgallagh> Looked good
20:03:53 <adamw> i've been working on automating FreeIPA upgrade testing, more or less have it working now
20:04:01 <adamw> it found several bugs
20:04:10 <sgallagh> Excellent
20:05:07 <sgallagh> #topic Testing F26 Server Beta RC
20:05:38 <sgallagh> #info All Server SIG members are politely asked to watch for the RC compose to complete in a few hours and then test everything they can think of using it.
20:06:25 <vvaldez> ack
20:06:33 <sgallagh> #info Most of the Server-specific blocker criterion tests are covered by automation
20:07:10 <sgallagh> #info Known gaps in automation include: All Active Directory client functionality and FreeIPA upgrades from earlier releases
20:07:37 <sgallagh> adamw: (I know you said it was mostly working, but we'll proceed as if it isn't for more testing)
20:07:54 <adamw> yeah, it'd be great if others can test
20:08:26 <sgallagh> #info Additional known gaps include non-x86_64 hardware
20:08:56 <sgallagh> (So if you have access to other arches, please test them for basic functionality and some common workloads)
20:09:09 * nirik can try and dust off the bbb
20:09:15 <sgallagh> bbb?
20:09:29 <nirik> beagle bone black
20:09:34 <nirik> armv7 board
20:10:04 <sgallagh> ah
20:10:08 <sgallagh> Thanks
20:10:20 <sgallagh> mjwolf: I suspect you have access to some non-x86 hardware as well? :)
20:11:54 * adamw off to buy network cables...
20:11:59 <sgallagh> adamw: Thanks for coming
20:12:03 * mhayden can tinker on ppc
20:12:16 <sgallagh> mhayden++
20:12:16 <zodbot> sgallagh: Karma for mhayden changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:12:25 <sgallagh> adamw++
20:12:27 <sgallagh> nirik++
20:12:30 <mhayden> aww shucks
20:12:39 <mhayden> sgallagh++
20:12:39 <zodbot> mhayden: Karma for sgallagh changed to 14 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:12:54 <mjwolf> sgallagh: oh yeah  :-)
20:13:01 <sgallagh> mjwolf++
20:13:02 <zodbot> sgallagh: Karma for mjwolf changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
20:13:02 <sgallagh> :)
20:13:27 <sgallagh> #action nirik to test some armv7hl support
20:13:34 <sgallagh> #action mhayden to test ppc64
20:13:46 <sgallagh> #action mjwolf to test ppc64[le]
20:13:57 <sgallagh> #action sgallagh to run the Active Directory client tests
20:14:06 <mjwolf> https://fedoraproject.org/wiki/Category:Fedora_26_PowerPC_Test_Results
20:14:20 <mjwolf> we keep the results there for the general testing that we do
20:14:22 <sgallagh> OK, that should get us to Go/No-Go... hopefully with a comfortable Go decision.
20:14:50 <sgallagh> Anyone have anything additional to add on this topic?
20:14:51 <mjwolf> ppc overall is looking good.
20:15:42 <mjwolf> and we test f26 and rawhide daily on an internal openqa instance.  we are working on getting a powerpc openqa in the fedora infrastructure
20:17:34 <sgallagh> #info mjwolf reports that PowerPC testing is looking good overall and is being tested regularly
20:17:45 <sgallagh> mjwolf: That is great to hear, thanks!
20:19:29 <sgallagh> OK, closing this topic out then
20:19:32 <sgallagh> #topic Open Floor
20:19:41 <sgallagh> Does anyone have anything for Open Floor this week?
20:21:04 <sgallagh> I'll take that as a "no"
20:21:09 <sgallagh> Thank you for coming today, folks.
20:21:14 <sgallagh> #endmeeting