18:33:42 <Renault> #startmeeting Fedora-fr
18:33:42 <zodbot> Meeting started Mon Jun 26 18:33:42 2017 UTC.  The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:33:42 <zodbot> The meeting name has been set to 'fedora-fr'
18:33:46 <Renault> .fasinfo renault
18:33:47 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
18:33:50 <zodbot> Renault: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
18:33:53 <Renault> #chair Nicosss eseyman
18:33:53 <zodbot> Current chairs: Nicosss Renault eseyman
18:33:56 <Nicosss> .fasinfo nicosss
18:33:57 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
18:33:59 <zodbot> Nicosss: Approved Groups: cla_done cla_fpca
18:34:04 <Renault> #topic  Association Borsalinux-fr
18:34:16 <eseyman> .fas eseyman
18:34:17 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:34:24 <WilQu> .fas wilqu
18:34:25 <zodbot> WilQu: wilqu 'Sébastien Willmann' <sebastien.willmann@gmail.com>
18:34:39 <eseyman> kwizart propose de ne pas renouveller certains noms de domaines
18:35:25 <Renault> oui, ne garder que le .org
18:36:04 <eseyman> et Thomas est toujours contact pour le DNS, ce qui est franchement nul
18:36:06 <Renault> renouvellement d'ailleurs ce soir ou demain s'il parvient à s'identifier cette fois-ci
18:36:48 <eseyman> j'ai pas beaucoup d'opinion sur le renouvellement mais je pense du côté de kwizart
18:37:07 <Renault> #action voir pour changer le nom du propriétaire du nom de domaine
18:37:39 <Renault> après ça dépend, on utilise que le .org, mais je suppose qu'à l'époque c'était pour éviter que quelqu'un utilise un nom proche pour _duper_ des visiteurs
18:38:07 <eseyman> j'imagine, oui
18:38:15 <Renault> comme souvent dans ces cas là, mais après on peut en discuter oui
18:38:31 <Renault> rien d'autres ?
18:38:51 <eseyman> sur le côté association ? je ne pense pas...
18:38:55 <Renault> ok
18:39:05 <Renault> #topic  Fedora-Fr.org
18:39:11 <Renault> RAS de mon côté
18:39:20 <Nicosss> ?
18:39:21 <eseyman> idem
18:39:33 <Renault> Nicosss ?
18:39:45 <Nicosss> Il advient quoi de ce Framaboard https://fedora-fr.framaboard.org/?controller=BoardViewController&action=readonly&token=a61ff3c0a03a572802dd47b53a0faac4cc5479fc4e1b912aef32cc0aa61f
18:40:22 <Renault> pas eu de nouvelles de Guillaume, je le relance quand j'enverrais les captures d'écran de F26
18:41:03 <Nicosss> Idem pour les MàJ du coup aussi ?
18:42:04 <Renault> les MàJ du site ? Oui, après de souvenir pour ce point ça dépend de la mise à jour du composant du forum, version qui n'est pas encore sortie je crois
18:42:46 <eseyman> on avait parlé de mettre à jour les forums vers une autre appli php, celle qu'on utilise étant non-maintenue
18:43:05 <Nicosss> Oui c'est ça de mémoire.
18:43:27 <Nicosss> Il y avait aussi la recherche d'un graphiste https://forums.fedora-fr.org/viewtopic.php?id=65830
18:43:42 <Renault> et la version qui attend a je crois une histoire de compatibilité avec le forum actuel pour une transition plus simple
18:44:33 <Renault> pour le graphiste, il y aura en effet un besoin à ce moment là, je pense ajouter un état des lieux de la communauté francophone dans l'annonce de F26 pour diffuser plus largement
18:44:56 <Nicosss> Réponse de Guillaume "La version finale de Flarum apportera la migration de FluxBB vers Flarum et FluxBB ne sera plus maintenu."
18:46:01 <eseyman> toujours en béta...
18:46:20 <Renault> oui
18:47:05 <Renault> aller, go
18:47:11 <Renault> #topic Marketing
18:47:35 <eseyman> j'ai relancé logo@fp.org pour le .svg
18:48:04 <Renault> ok
18:48:39 <Renault> pour ma part, annonces des journées de tests
18:49:33 <Renault> si j'ai le temps je verrais peut être pour traduire https://blogs.gnome.org/uraeus/2017/06/20/fedora-workstation-26-and-beyond/ , il y a des choses intéressantes
18:51:03 <Renault> aller, go
18:51:09 <Renault> #topic Documentation
18:51:35 <Renault> pas mal de réorganisation autour de la question des pilotes graphiques
18:52:00 <Renault> le guide d'installation graphique a été réactualisée : https://doc.fedora-fr.org/wiki/Guide_d'installation_de_Fedora_en_images
18:52:15 <Renault> Nicosss: tu peux résumer ce que tu as fait stp ? ;)
18:53:11 <Nicosss> J'ai repris la partie commande firewall-cmd et quelques compléments dans https://doc.fedora-fr.org/wiki/Parefeu_-_firewall_-_FirewallD
18:54:29 <Renault> :)
18:54:32 <Renault> autre chose ?
18:54:59 <eseyman> faut que je fasse un truc sur le verrouillage de grub
18:55:07 <eseyman> mais c'est à moyen terme
18:55:17 <Renault> samedi ? :D
18:55:40 <eseyman> pendant le mois d'août
18:55:50 <Renault> ok, bien
18:55:54 <Renault> la suite
18:56:00 <Renault> #topic Traduction
18:56:06 <Renault> RAS
18:56:08 <eseyman> idem
18:56:22 <Renault> #topic  Projet Fedora
18:56:57 <Renault> #info si vous prévoyez de passer à F26 cette semaine, vendredi c'est la journée de tests de mise à niveau
18:57:28 <Renault> (c'est trop tard pour moi, mais je pense tester des VM quand même)
18:58:40 <Renault> et fait plutôt inédit, la F27 aura ses fonctionnalités connues avant la sortie de F26
18:58:50 <Renault> sinon je n'ai rien de notable
18:59:13 <Renault> aller, go
18:59:18 <Renault> #topic  Rencontres Fedora 26
18:59:22 <Renault> eseyman
18:59:24 <eseyman> c'est samedi
18:59:40 <eseyman> faut que je finisse ma présentation ce soir
19:00:06 <Renault> ok
19:00:07 <eseyman> je serais à la Cité des Sciences vers 12h30
19:00:34 <Renault> je peux t'y rejoindre
19:00:47 <eseyman> avce plaisir
19:01:12 <eseyman> on est quelques un à aller à la pizzaria en face pour manger avant que le PSL commence
19:01:12 <Renault> autre chose ?
19:01:31 <eseyman> je ne pense pas
19:01:48 <Renault> ok
19:01:57 <Renault> #topic  RMLL 2017
19:02:37 <eseyman> on est sur le stand 9 du village associatif
19:02:46 <eseyman> (entre Debian et Mageia)
19:03:21 <Nicosss> ?
19:03:40 <Renault> vas-y Nicosss
19:03:51 <Nicosss> Tu as vu mon post et/ou mon mail ? Tu as du monde sur la semaine avec toi ?
19:04:06 <eseyman> oui, j'ai vu ça aujourd'hui
19:04:11 <eseyman> non, aucun retour
19:05:03 <Nicosss> Je vais essayer de voir pour Jeudi du coup, je confirme sur le forum en cas.
19:05:41 <Nicosss> Pas de nouvel de number80 ou autres Lyonnais ?
19:05:42 <eseyman> ok
19:05:53 <number80> o/
19:06:04 <eseyman> je vais envoyer un mail aux Lyonnais pour voir s'ils peuvent se libérer
19:06:12 <eseyman> tiens, en parlant des Lyonnais...
19:06:21 <number80> Je suis fauché mais p'tet j'irais une journée
19:06:43 <number80> starmad ira p'tet
19:08:15 <Renault> aller, dernier sujet je pense
19:08:19 <Renault> #topic Premier samedi à la Cité des Sciences
19:08:26 <Renault> cf RF26 je pense
19:08:40 <eseyman> oui
19:08:59 <eseyman> je prends le matériel de l'association avec moi en partant
19:09:07 <Renault> ok
19:09:15 <Renault> #topic Discussions Libres
19:09:19 <eseyman> et, le lendemain, je pars pour St-Étienne
19:09:33 <eseyman> pour info, HyperPixel reçu
19:09:47 <eseyman> je l'ai monté sur mon RPi3
19:10:07 <eseyman> reste plus qu'à faire fonctionner l'ensemble
19:10:13 <Renault> ah cool :)
19:10:31 <Nicosss> eseyman, tu voulais faire quelque chose dans le genre https://doc.fedora-fr.org/wiki/Introduction_%C3%A0_la_s%C3%A9curit%C3%A9_sous_Fedora#S.C3.A9curiser_Grub2
19:11:34 <eseyman> en pratique, le fichier de config décrit existe déjà
19:11:59 <eseyman> il faut juste créer un fichier qui contient "GRUB_PASSWORD=qkmqdmkqhkmqldmqdpqd"
19:12:08 <eseyman> (ou un truc de ce genre)
19:12:31 <eseyman> et l'utilitaire pour créer ce fichier existe mais il ne fonctionne que sur RHEL
19:12:55 <Nicosss> Dans /etc/default/grub alors ?
19:14:04 <Nicosss> Du coup la doc serait à modifier aussi.
19:14:06 <eseyman> c'est /etc/grub.d/01_users
19:14:34 <eseyman> j'aimerais présenter tout ça parce que c'est documenté nul part
19:16:00 <Renault> ok
19:16:05 <Renault> aller, ce sera tout pour ce soir
19:16:08 <Renault> #endmeeting