16:00:05 <geppetto> #startmeeting fpc
16:00:05 <zodbot> Meeting started Thu Aug 17 16:00:05 2017 UTC.  The chair is geppetto. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:05 <zodbot> The meeting name has been set to 'fpc'
16:00:05 <geppetto> #meetingname fpc
16:00:05 <zodbot> The meeting name has been set to 'fpc'
16:00:06 <geppetto> #topic Roll Call
16:00:14 <mbooth> Hi
16:00:17 <orionp> hello
16:00:18 <geppetto> Hey
16:00:19 <racor> hi
16:00:24 <geppetto> #chair mbooth
16:00:24 <zodbot> Current chairs: geppetto mbooth
16:00:27 <geppetto> #chair orionp
16:00:27 <zodbot> Current chairs: geppetto mbooth orionp
16:01:47 <geppetto> #chair racor
16:01:47 <zodbot> Current chairs: geppetto mbooth orionp racor
16:08:06 <geppetto> Well number 5 is not looking good
16:08:21 <geppetto> Just old tickets again this week, so not the end of the world.
16:08:31 * limburgher here
16:08:36 <geppetto> h aha
16:08:41 <geppetto> #chair limburgher
16:08:41 <zodbot> Current chairs: geppetto limburgher mbooth orionp racor
16:08:52 <geppetto> 55555!
16:09:16 <mbooth> \o/
16:09:23 <geppetto> #topic Schedule
16:09:25 <geppetto> https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/4WKJS4LQHF2KJRCBOX7JAWKTV3POWFM7/
16:10:23 <geppetto> #topic #654 glibc file triggers
16:10:26 <geppetto> .fpc 654
16:10:29 <zodbot> geppetto: Issue #654: glibc file triggers - packaging-committee - Pagure - https://pagure.io/packaging-committee/issue/654
16:12:39 <geppetto> So … not much to discuss … big update from tibbs. Does anyone want to help out?
16:12:50 <geppetto> Anyone have any comments/suggestions?
16:13:23 <orionp> would be nice if tibbs were here - but it seems reasonable to require that symlinks are packaged.  Somewhat surprised that they aren't if that's the case
16:13:33 <geppetto> yeh
16:14:08 <geppetto> I think the difference might be between "they should/must be there" in the policy … and failing the build if they aren't there
16:16:37 <limburgher> Nods
16:17:18 <orionp> can you run ldconfig for libs installed into %{buildroot}?
16:17:44 <geppetto> inside the chroot, yeh
16:18:20 <geppetto> I don't think ldconfig has it's own chroot option, if that's what you mean
16:20:05 <orionp> I guess it would run ldconfig -n %{buildroot}%{_libdir}
16:20:55 <geppetto> maybe … -N too?
16:21:12 <geppetto> there is a -r option
16:22:06 <orionp> -n implies -N, not sure about processing files that might not end up in the search path
16:22:59 <geppetto> ahh
16:23:14 <orionp> hmm, yeah -r might be good - might process installed /etc/ld.so.conf.d files
16:23:25 <orionp> so "ldconfig -r %{buildroot}" I guess
16:23:33 * geppetto nods
16:23:46 <orionp> except that might create a cache, which we don't want
16:24:07 <orionp> ldconfig -rN hten
16:25:45 <geppetto> sounds fine
16:26:28 <geppetto> #info ldconfig -Nr  %{buildroot} … seems like it should be the command to run.
16:28:36 <geppetto> Ok … moving on.
16:28:45 <geppetto> #topic #696 Packages not following the Guidelines for bundled libraries
16:28:48 <geppetto> .fpc 696
16:28:49 <zodbot> geppetto: Issue #696: Many packages are not following the Guidelines for bundled libraries - packaging-committee - Pagure - https://pagure.io/packaging-committee/issue/696
16:30:42 <geppetto> With the typo fix I'm happy to +1 … the last comment seems redundant as it already mentions what to do if a version can't be found.
16:30:55 <geppetto> But if anyone has some gnulib generic wording, I'm happy to listen
16:31:36 <orionp> I'm +1 now and in the ticket
16:31:52 <geppetto> limburgher: mbooth: racor: vote?
16:32:09 <limburgher> +1
16:32:15 <racor> reading 696 ;)
16:32:53 <mbooth> Yeah +1
16:32:59 * geppetto nods … no problem, this is the last ticket so feel free to take your time
16:33:56 <racor> +1
16:33:58 * mbooth wishes people would type these ticket very slowly because I only read very slowly :-p
16:34:25 <geppetto> #action Update for Guidelines on bundled libs. (+1:5, 0:0, -1:0)
16:34:34 <geppetto> mbooth: +1 :)
16:34:41 <geppetto> #topic Open Floor
16:34:59 <geppetto> Ok, that's it for tickets that have changed … anyone have anything?
16:35:53 <limburgher> mbooth: #thestruggleisreal
16:36:02 <limburgher> Nope.
16:38:15 * geppetto nods … ok, I'l close in a minute or so then. Unless anyone shouts :)
16:38:42 <geppetto> Remember next week will be Wednesday again, and two weeks from now will be flock so I probably won't be here.
16:41:10 <geppetto> #endmeeting