#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:12)
  2. Schedule (geppetto, 16:10:09)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/IA5YL2OHNKU2SDZAQ36O5INISWQWDJ35/ (geppetto, 16:10:11)

  3. #704 wiki/Packaging:AppData is outdated (geppetto, 16:10:20)
    1. ACTION: #704 wiki/Packaging:AppData is outdated (+1:6, 0:0, -1:0) (geppetto, 16:24:07)

  4. #708 Allocating a static uid and gid for openvswitch (geppetto, 16:24:18)
  5. #710 Ruby packaging guidelines update (geppetto, 16:26:49)
    1. https://fedoraproject.org/wiki/Packaging:Ruby (vondruch, 16:34:21)
    2. These guidlines only work on F27+ (geppetto, 16:37:49)
    3. ACTION: vondruch Will change guideline to apply to F25+, via. split setup section. (geppetto, 16:46:41)

  6. #713 Forward-looking conditionals by default (geppetto, 16:46:48)
  7. #714 let's kill file deps! (geppetto, 16:47:32)
    1. There is little chance that we as FPC can just ban file deps. outright, so that leaves fixing the major problems with them. (geppetto, 17:01:11)
    2. DNF currently doesn't implement the yum optimization, so our current wording of asking people to avoid non-main file deps. does little and increasing the severity of that wording will do nothing. (geppetto, 17:01:56)
    3. ACTION: mattdm So speak to the DNF team and see if they can fix the optimisation compatibility, or maybe FESCO to have a flamewar about killing filedeps entirely. (geppetto, 17:03:09)

  8. Open Floor (geppetto, 17:05:52)


Meeting ended at 17:10:41 UTC (full logs).

Action items

  1. #704 wiki/Packaging:AppData is outdated (+1:6, 0:0, -1:0)
  2. vondruch Will change guideline to apply to F25+, via. split setup section.
  3. mattdm So speak to the DNF team and see if they can fix the optimisation compatibility, or maybe FESCO to have a flamewar about killing filedeps entirely.


Action items, by person

  1. vondruch
    1. vondruch Will change guideline to apply to F25+, via. split setup section.
  2. UNASSIGNED
    1. #704 wiki/Packaging:AppData is outdated (+1:6, 0:0, -1:0)
    2. mattdm So speak to the DNF team and see if they can fix the optimisation compatibility, or maybe FESCO to have a flamewar about killing filedeps entirely.


People present (lines said)

  1. geppetto (80)
  2. tibbs (48)
  3. vondruch (31)
  4. zodbot (15)
  5. racor (9)
  6. limburgher (9)
  7. ignatenkobrain (7)
  8. mbooth (5)
  9. orionp (3)
  10. sgallagh (2)


Generated by MeetBot 0.1.4.