#fedora-meeting-1: Fedora Server SIG Weekly Meeting (2019-09-19)

Meeting started by sgallagh at 20:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 20:00:58)
  2. Night of the Living Modular Server (sgallagh, 20:07:55)
    1. https://fedoraproject.org/wiki/User:Langdon/Proposed_Modular_Server_Release#Key_Milestones (petervo, 20:11:51)
    2. https://fedoraproject.org/wiki/User:Langdon/Proposed_Modular_Server_Release#Key_Milestones (sgallagh, 20:12:31)
    3. preliminary "yea" vote on shipping Modular Server. Some members need to hear more logistic details first. (sgallagh, 20:16:55)

  3. Fedora Modular Server Schedule (sgallagh, 20:18:55)
    1. https://www.timeanddate.com/calendar/ (langdon, 20:31:44)
    2. AGREED: https://fedoraproject.org/wiki/User:Langdon/Proposed_Modular_Server_Release is the schedule we will follow (sgallagh, 20:45:31)
    3. ACTION: langdon to take this proposal to fesco ticket and fesco meeting (langdon, 20:46:25)

  4. Fedora Server Classic (sgallagh, 20:49:25)
    1. AGREED: Whatever else we decide, any non-modular release media will not be blocking for F27 (sgallagh, 21:20:19)
    2. ACTION: nirik to file rel-eng ticket to mark server as non-blocking (sgallagh, 21:21:19)
    3. AGREED: We will continue to produce the traditional media and will work with the Council and Websites team to figure out where the download links will be. (sgallagh, 21:22:11)

  5. Open Floor (sgallagh, 21:22:27)


Meeting ended at 21:24:15 UTC (full logs).

Action items

  1. langdon to take this proposal to fesco ticket and fesco meeting
  2. nirik to file rel-eng ticket to mark server as non-blocking


Action items, by person

  1. langdon
    1. langdon to take this proposal to fesco ticket and fesco meeting
  2. nirik
    1. nirik to file rel-eng ticket to mark server as non-blocking


People present (lines said)

  1. sgallagh (121)
  2. langdon (84)
  3. nirik (56)
  4. smooge (28)
  5. zodbot (10)
  6. quaid (3)
  7. petervo (3)
  8. ignatenkobrain (1)


Generated by MeetBot 0.1.4.