21:00:08 <sgallagh> #startmeeting Fedora Server SIG Weekly Meeting (2017-11-14)
21:00:08 <zodbot> Meeting started Tue Nov 14 21:00:08 2017 UTC.  The chair is sgallagh. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:08 <zodbot> The meeting name has been set to 'fedora_server_sig_weekly_meeting_(2017-11-14)'
21:00:08 <sgallagh> #meetingname serversig
21:00:08 <zodbot> The meeting name has been set to 'serversig'
21:00:08 <sgallagh> #topic Roll Call
21:00:08 <sgallagh> .hello2
21:00:09 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
21:00:15 <smooge> hey its a meeting
21:00:25 <nirik> morning
21:00:34 <smooge> .hello3
21:00:38 <sgallagh> Greetings folks
21:00:46 <sgallagh> smooge: Nice try ;-)
21:01:04 <smooge> so who are we missing? langdon adamw
21:01:21 <langdon> im here.. just missed the starts
21:01:24 <langdon> .hello2
21:01:25 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
21:01:32 <sgallagh> Today's meeting is likely to be mostly an info-dump
21:01:55 <sgallagh> OK, let's get started
21:01:56 <dperpeet> .hello2
21:01:57 <zodbot> dperpeet: dperpeet 'None' <dperpeet@redhat.com>
21:02:03 <sgallagh> #topic Agenda
21:02:11 <adamw> .hello adamwill
21:02:12 <zodbot> adamw: adamwill 'Adam Williamson' <awilliam@redhat.com>
21:02:13 <sgallagh> #info Agenda Item: Modular Beta Release
21:02:13 <sgallagh> #info Agenda Item: Modular GA Plans
21:02:23 <sgallagh> That's what I've got on my list for today.
21:02:53 <smooge> sounds good
21:02:56 <dperpeet> I've got an item
21:03:00 <dperpeet> if we have time
21:03:08 <sgallagh> dperpeet: Go ahead
21:03:12 <dperpeet> CI for Modular Server?
21:03:28 <sgallagh> #chair dperpeet langdon nirik smooge adamw
21:03:28 <zodbot> Current chairs: adamw dperpeet langdon nirik sgallagh smooge
21:03:36 <sgallagh> dperpeet: Please #info it
21:03:55 <dperpeet> #info Agenda Item: CI for Modular Server
21:04:59 <sgallagh> OK, let's get going
21:05:05 <sgallagh> #topic Modular Beta Release
21:05:20 <sgallagh> #info Fedora 27 Modular Server Beta was released today!
21:05:30 <mjwolf> .hello mjwolf
21:05:33 <zodbot> mjwolf: mjwolf 'Michael Wolf' <mjw@linux.vnet.ibm.com>
21:05:36 <sgallagh> People appear to actually be trying it, as we have been getting bug reports!
21:06:03 <langdon> and complaints :/
21:06:15 <sgallagh> This release was a bit fudged, as we didn't get quite as much testing as we might have liked beforehand
21:06:31 <sgallagh> However, adamw informs me that the openqa automated tests *are* putting it through its paces.
21:06:39 <sgallagh> So it's a start!
21:06:48 <sgallagh> langdon: Do you want to say anything about the release?
21:06:50 <adamw> yeah. the stuff openqa covers, works.
21:06:56 <nirik> where are the complaints showing up mostly?
21:07:16 <langdon> nirik: irc, bz, mailing list.. all the places
21:07:31 <nirik> ok. cool that people are trying it. ;)
21:07:41 <langdon> sgallagh: no.. not really.. i think it would be really good if we can get one or more container runtimes in before GA..
21:08:12 <sgallagh> langdon: As soon as you have them ready, I'll work them into the compose
21:08:35 <sgallagh> #action langdon and his team to get container runtimes ready
21:08:36 <langdon> sgallagh: yep.. we actually have them contributed... they are going to be reviewed tomorrow europe morning
21:09:11 <sgallagh> Excellent
21:09:15 <nirik> has anyone looked at the modular-bikeshed failures/ or all eyes on f27?
21:09:26 <sgallagh> nirik: All eyes are on F27 at the moment
21:09:38 <sgallagh> We may rework the bikeshed once this is sorted
21:09:50 <adamw> sgallagh told me before that bikeshed wasn't worth caring about, so i haven't been.
21:09:56 <nirik> fair
21:09:58 <adamw> btw, i would like to register EXTREME unhappiness at the 'bikeshed' name
21:09:59 <langdon> nirik: yeah.. i am gonna try and fix bikeshed while i sit in meetings.. but i have a hot $DAYJOB subj that is also distracting me
21:10:10 <adamw> but that's a bit offtopic
21:10:14 <langdon> adamw: talk to dgilmore
21:10:20 * nirik doesn't like it either if we are going to have a bikeshedding about bikeshed
21:10:24 <adamw> =)
21:11:05 <sgallagh> Let's table that, please
21:11:18 <sgallagh> OK, so let's talk next about how we get to a GA
21:11:28 <sgallagh> #topic Modular GA Plans
21:11:55 <sgallagh> So, it turns out that we can actually "skip ahead" a bit and get very close to GA, possibly even this week (but probably next)
21:12:15 <sgallagh> Because traditional Fedora has already done the hard work of getting validated for GA release.
21:12:39 * nirik notes for the record that next week is holiday in the us and many people will be not around/working.
21:12:55 <sgallagh> So we're going to resync the set of packages in the F27 Modular compose to those that match the F27 frozen set.
21:56:29 <langdon> smooge: do you have modules? or do you have server-27 based on everything repo?
21:56:34 <sgallagh> smooge: I didn't think of it and it wasn't worth an FE anyway
21:56:43 <sgallagh> langdon: He can only have the latter
21:56:50 <smooge> I don't have any modules
21:56:54 <langdon> right.. ok
21:56:57 <langdon> just checking
21:57:58 <sgallagh> We are approaching the top of the hour. Any other items?
21:59:27 <sgallagh> Thanks for coming, folks!
21:59:32 <sgallagh> #endmeeting