13:31:52 <jwf> #startmeeting Fedora Diversity (2018-03-02)
13:31:52 <zodbot> Meeting started Fri Mar  2 13:31:52 2018 UTC.  The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:31:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:31:52 <zodbot> The meeting name has been set to 'fedora_diversity_(2018-03-02)'
13:31:53 <jwf> #meetingname diversity
13:31:53 <zodbot> The meeting name has been set to 'diversity'
13:32:05 <jwf> #topic Agenda
13:32:10 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
13:32:10 <jwf> #info (1) Roll call / Q&A
13:32:10 <jwf> #info (2) Announcements
13:32:10 <jwf> #info (3) Action items from last meeting
13:32:11 <jwf> #info (4) Tickets
13:32:12 <chhavi_> o/
13:32:13 <jwf> #info (5) Open floor
13:32:16 <jwf> #topic Roll call / Q&A
13:32:30 <jwf> If this is your first time at a Diversity meeting, please introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
13:32:32 <jwf> .hello jflory7
13:32:33 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
13:32:51 <chhavi_> .hello chhavi
13:32:52 <zodbot> chhavi_: chhavi 'chhavi shrivastava' <chhavi.justme@gmail.com>
13:33:03 <jwf> #chair chhavi_
13:33:03 <zodbot> Current chairs: chhavi_ jwf
13:33:06 * jwf waves
13:33:15 <chhavi_> jwf: I am not sure everyone is here yet :p
13:33:23 <jwf> We'll wait a few minutes for folks to arrive. I'm also looking through notes, I didn't have a chance to prep fully.
13:33:33 * s14ck send waves to everybody
13:33:34 <x3mdroid> .fas x3mboy
13:33:34 <zodbot> x3mdroid: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
13:34:22 <Rhea> .more cookies rhea
13:34:22 <zodbot> Rhea: Error: I haven't seen cookies.
13:34:23 <x3mdroid> Hello everybody
13:34:27 <chhavi_> hi x3mdroid  Rhea :)
13:34:30 <Rhea> hmm
13:34:42 <Amita> .hello amsharma
13:34:43 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
13:34:43 <jwf> Rhea: Try .moar :-)
13:34:50 <Rhea> .moar cookies rhea
13:34:52 <zodbot> here rhea, have some more cookies
13:34:59 <Rhea> ah
13:35:03 <jwf> #chair x3mboy Rhea Amita
13:35:03 <zodbot> Current chairs: Amita Rhea chhavi_ jwf x3mboy
13:35:04 * Rhea nibbles on a cookie
13:35:17 <chhavi_> hehe I didn't know this cookie business!
13:35:17 <x3mdroid> Rhea++
13:35:20 <jonatoni> .hello2
13:35:22 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
13:35:24 * jwf waves to s14ck
13:35:27 <jwf> #chair jonatoni
13:35:27 <zodbot> Current chairs: Amita Rhea chhavi_ jonatoni jwf x3mboy
13:35:30 <s14ck> jwf can I get a chair?
13:35:34 <jwf> #chair s14ck
13:35:34 <zodbot> Current chairs: Amita Rhea chhavi_ jonatoni jwf s14ck x3mboy
13:35:59 <jwf> x3mboy is coming down from lunch now too, so we'll have him too. :-)
13:36:17 <Rhea> .hello rhea
13:36:18 <zodbot> Rhea: rhea 'Radka Janek' <radka.janek@redhat.com>
13:36:25 <x3mboy> BOL
13:36:31 <x3mboy> rhea++
13:36:31 <zodbot> x3mboy: Karma for rhea changed to 12 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:36:32 <jwf> We'll wait a couple more minutes and then we can get started
13:36:34 <x3mboy> Yay!!!
13:36:39 <s14ck> .hello jhoanir
13:36:40 <zodbot> s14ck: jhoanir 'Jhoanir Torres' <jhoanir@gmail.com>
13:36:43 <Rhea> o.o
13:36:57 <s14ck> .fas jhoanir
13:36:58 <zodbot> s14ck: jhoanir 'Jhoanir Torres' <jhoanir@gmail.com>
13:37:23 <jwf> s14ck: Both work, but I think .hello will only look up a single FAS account. The .fas alias is like a giant search query and can pull up multiple results if it finds them.
13:37:48 <s14ck> jwf thanks
13:37:52 <x3mboy> .fasinfo x3mboy
13:37:53 <zodbot> x3mboy: User: x3mboy, Name: Eduard Lucena, email: eduardlucena@gmail.com, Creation: 2011-11-28, IRC Nick: x3mboy, Timezone: America/Santiago, Locale: en, GPG key ID: DCDC2FFE, Status: active
13:37:56 <zodbot> x3mboy: Approved Groups: fedora-socialmedia mindshare @marketing fi-apprentice commops diversity-team fedora-cl magazine ambassadors cla_fpca cla_done
13:38:09 <jwf> x3mboy: I think your time zone is wrong ;-)
13:38:20 <x3mboy> jwf a little bit
13:38:37 <jwf> We can go ahead and get started
13:38:42 <jwf> #topic Announcements
13:38:48 <jwf> Anything anyone wants to share?
13:38:55 <jwf> News, updates, good reads?
13:39:09 * jwf didn't have anything off the top of his mind
13:39:28 <Amita> maybe you cab share how FAD is going on
13:39:29 <Amita> a bit
13:39:45 <Amita> and we can talk about the moz community call
13:39:52 <Amita> share your exp. about it
13:40:04 <Amita> cab -> can
13:40:16 <Rhea> 8th March is international women's day
13:40:32 <jwf> We have the FAD discussion for a ticket, can cover that in a bit
13:40:36 <jwf> And yeah, the Mozilla call!
13:40:53 <jwf> #info === Mozilla D&I community call: 2018-02-28 ===
13:41:01 <Rhea> The Mozilla call was a Mozilla presentation.
13:41:04 <Rhea> Not much of a call.
13:41:56 <jwf> #info Mozilla organized a community call with various other communities working on D&I initiatives to collaborate together. Emma Irwin of Mozilla presented findings from the survey her team conducted to better understand diversity in the context of open source.
13:42:17 <jwf> #info Still early on, but a follow-up is planned from the notes taken during the meeting
13:42:54 <s14ck> we are planning do 4 speaks/conferences in abril. Each one in different universities across the country  :)
13:42:59 <jwf> #link https://public.etherpad-mozilla.org/p/open-source-community-call
13:43:11 <jwf> #info === March 8th: International Women's Day ===
13:43:35 <jwf> s14ck: Sounds exciting – I'd be curious to read the agenda :-)
13:44:39 <jwf> Anyone else have anything to share?
13:45:16 <Amita> nope
13:45:19 <x3mboy> Nope
13:45:22 <Amita> thanks jwf for sharing
13:45:26 * s14ck not
13:45:52 <jwf> Okay, cool, we can keep moving ahead
13:46:00 <jwf> #topic Action items from last meeting
13:46:04 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2018-02-09-13.19.html
13:46:09 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
13:46:24 <jwf> #info === ["Amita will open a council ticket for https://pagure.io/fedora-diversity/issue/50" ===
13:46:34 <jwf> Amita: I think this is still in progress?
13:47:00 <Amita> jwf, checking
13:47:06 <jwf> Amita: RGSoC?
13:47:11 <jwf> Wait, no, I think this was done
13:47:12 <x3mdroid> Sorry,  I have an announcement
13:47:23 <jwf> x3mdroid: Sure, what's up?
13:47:26 <jwf> #undo
13:47:26 <zodbot> Removing item from minutes: INFO by jwf at 13:46:24 : === ["Amita will open a council ticket for https://pagure.io/fedora-diversity/issue/50" ===
13:47:33 <jwf> #info === [COMPLETE] "Amita will open a council ticket for https://pagure.io/fedora-diversity/issue/50" ===
13:47:36 <Amita> bex - "Why is this going to the council? My understanding was that Diversity was going to spend it's own budget on this."
13:47:50 <x3mboy> Fedora Podcast episode 2 is out, Featuring jonatoni
13:47:53 <Amita> so we don't need to do that
13:48:02 <bee_> Hi
13:48:03 <x3mboy> #link https://soundcloud.com/thefedoraproject/fedora-podcast-episode-002
13:48:18 <x3mboy> #link https://simplecast.com/s/b7450e4c
13:48:29 <x3mboy> #link https://x3mboy.fedorapeople.org/podcast/Episode02.html
13:48:38 <jwf> #link https://pagure.io/fedora-diversity/issue/50#comment-495525
13:48:49 <x3mdroid> eom
13:48:52 <jwf> Okay, great, thanks for following up Amita and bee_!
13:48:54 <jwf> #chair bee_
13:48:54 <zodbot> Current chairs: Amita Rhea bee_ chhavi_ jonatoni jwf s14ck x3mboy
13:49:26 <jwf> x3mboy++ Woot! \o/ Awesome work. Not that I've been watching you work on it this week or anything. :-)
13:49:38 <Rhea> x3mboy: please don't link without #info :<
13:49:38 <x3mdroid> LOL
13:49:41 <Amita> great x3mboy
13:49:43 <jwf> I'll need to go and listen to it in full today. :-)
13:50:08 <jwf> #info === [IN PROGRESS] "Amita to work on a wiki page for FAD along with bee2502 and jonatoni" ===
13:50:23 <jonatoni> x3mboy++ thanks :)
13:50:24 <zodbot> jonatoni: Karma for x3mboy changed to 19 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:50:40 <jwf> #info A draft is in progress, but still needs work from feedback in Etherpad
13:50:41 <chhavi_> x3mboy++ :D
13:50:41 <zodbot> chhavi_: Karma for x3mboy changed to 20 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:50:42 <jwf> #link https://fedoraproject.org/wiki/FAD_Diversity_2018
13:51:02 <jwf> We'll follow up on the FAD discussion in the ticket
13:51:33 <x3mdroid> jonatoni, thanks to you, it was a great experience to have you in the 2nd episode
13:51:46 <jwf> Those were the only two action items from the last meeting, so we can go ahead and move on to tickets
13:51:54 <x3mdroid> Also, I've already listened 200 times xD
13:52:05 <jwf> #topic Tickets
13:52:09 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&tags=meeting
13:52:29 <jwf> #info === Ticket #31: "Flock, 2017 Video for and from Diversity team" ===
13:52:34 <jwf> #link https://pagure.io/fedora-diversity/issue/31
13:52:53 <jwf> chhavi_: I think you've implemented all the feedback you've received from this point, right?
13:53:03 <chhavi_> yep
13:53:13 <jwf> Awesome. Then I think we're ready to move it over to the YouTube channel!
13:53:17 <x3mdroid> The final version is online now, right?
13:53:23 <jonatoni> great job chhavi++
13:53:29 <chhavi_> And thanks to you, we have a "all good" from RedHat team too :)
13:53:33 <jwf> I forgot to add a clarifying comment to the ticket that I reached out to the Red Hatters who provided the video to us
13:53:49 <jwf> #info Red Hat team that provided the video gave a +1 and "nice work" on the video
13:53:57 <jwf> #info chhavi_ implemented all received feedback on the video
13:54:06 <x3mdroid> I need to work with the subtitles both English and Spanish
13:54:11 <chhavi_> So we just need to see if there are any other changes/feedback, and we can go ahead.
13:54:25 <x3mdroid> jwf, Can you task me on this?
13:54:57 <jwf> chhavi_: I see the last comment in the ticket was from 17 days ago. Did you receive any other feedback since then or did you want to follow up with some specific people first?
13:55:23 <jwf> x3mdroid: Once we get to publishing it, definitely. :-)
13:55:33 <chhavi_> I think only Bex left a comment about sound. I would like if our team can go through it once more to do a final-check
13:55:58 * jwf nods
13:56:00 <x3mdroid> chavii_, I'll love to have a conversation with you about editing audio and video
13:56:00 <jwf> Makes sense.
13:56:05 <chhavi_> Will then export the file as a zip and send it over to you for uploading, I guess :)
13:56:11 <jwf> So I'm thinking this…
13:56:27 <chhavi_> x3mdroid: sure, I am no expert. but I will love to talk about it! :)
13:56:51 <jwf> Let's put a hard deadline for feedback to Monday, March 5th at 17:00 IST (11:30 UTC)
13:57:10 <jwf> After that, if not other changes, chhavi_ can pass the raw video to me and I can work on uploading it to the Fedora YouTube channel
13:57:24 <x3mdroid> Me neither, that's why I think we both can have benefits talking about
13:57:26 <jwf> Once it's up, x3mboy and anyone else interested in captioning the video can help us with subtitling for local languages
13:57:45 <jwf> Could be cool to do some outreach to the g11n or translation sub-projects for help too
13:58:13 <jwf> Assuming no major feedback changes, I'll aim to have the video uploaded by Friday, March 9, 2018
13:58:15 <jwf> Sound fair?
13:58:27 <chhavi_> Was thinking if we should compress it/ lower file size version and upload it to a repo. I can think of instances where live streaming from YouTube can be a pain
13:59:10 <chhavi_> Speakers/ambassadors can download a version for their talks. Thoughts on this?
13:59:11 <jwf> chhavi_: Do you think we have a use case for having it in a repo? I'm not as savvy on video as you so I'm curious to what your thoughts are on it
13:59:19 <jwf> Ohh, I see, making a local copy available
13:59:36 <jwf> chhavi_: We could upload this to a fedorapeople.org space so it's public on the Internet if an Ambassador wants to grab a copy of it
13:59:42 <x3mdroid> chavii_, I use fedorapeople for that, so anybody can grab it before going into an event
13:59:42 <Amita> +1 chhavi_
13:59:51 <jwf> x3mdroid: Same thoughts :-)
13:59:57 <x3mdroid> xD
14:00:02 <Amita> :)
14:00:08 <jwf> I can help with that post-feedback when it goes to YouTube
14:00:09 <bee__> can we also send the video to L10N team asking them to help with subtitles?
14:00:09 <chhavi_> yeah that will be convenient. I know most Indian universities do not boast of good Wifi :p
14:00:18 <bee__> chhavi++
14:00:32 <jwf> bee__: That's what I was thinking, once we get it on YouTube, we can reach out to the L10N / g11n community for help
14:00:59 <Rhea> Don't want to be negative but... what's the purpose of the video?
14:01:02 <jwf> chhavi_: Assuming no major feedback revisions and once we get it on YouTube, do you think you could reach out to those communities on the mailing list?
14:01:39 <chhavi_> sure, we can catch up on this once this is on YouTube!
14:01:43 <bee__> jwf do you know if we asked for help with the previous video from L10N team too?
14:01:56 <jwf> Rhea: It's a promotional video for the Fedora community and for Flock to take the viewpoints of the Fedora community by some of our contributors.
14:02:03 <jwf> bee__: Nope! I don't think we did.
14:02:24 <bee__> ok! then chhavi can probably add a link to previous video too
14:02:39 <bee__> I know I taked to pravins about it and he asked me to open a ticket
14:02:43 <jwf> chhavi_: Cool, I'll go ahead and set this into the minutes. We can wait to set a deadline for the l10n outreach after the video is published, so we can keep this on the meeting agenda
14:02:53 <s14ck> I think we can something like that here in Ecuador
14:03:07 <jwf> #info Hard deadline for final feedback on video: Monday, March 5th at 17:00 IST (11:30 UTC)
14:03:16 <bee__> s/ticket/ticket on pagure of g11n
14:03:30 <jwf> #info If no major changes, video will be uploaded to YouTube later in the week
14:04:00 <jwf> #info We want to engage with l10n/g11n community to help with subtitling; will reach on mailing list / file a ticket after the video is published and online
14:04:10 <jwf> bee__: Yeah, not a bad idea to link back to both at once :-)
14:04:17 <jwf> It would be cool to get more subtitling on the other video too
14:04:31 <jwf> #info Asking for subtitling help on the previous video as well?
14:04:43 <jwf> This is a nice way to cross-collaborate with other sub-projects in Fedora too
14:04:54 <Rhea> > 8. Let's make this video available in a zip folder/compressed form for people to use at their talks. There might be times where network connectivity is not so good to play it on YouTube.
14:05:01 <jwf> It would be really nice to involve the l10n/g11n community if they're willing and interested.
14:05:05 <Rhea> It is impossible to compress video or audio or images in a zip archive.
14:05:12 <jwf> Rhea: Right! That's why we'll also make it available on a fedorapeople.org space
14:05:22 <jwf> We'll make sure it's available to people when streaming is not an option
14:05:56 <bee__> Also maybe we should add a link to these videos on our wiki/ docs page
14:05:58 <jwf> #action jwf Ping mattdm and bexelbie in person for final feedback on video
14:06:25 <Rhea> Just saying, making it an archive is gonna be an extra step for everyone who downloads it for no gain.
14:06:29 <jwf> #action jwf If no other feedback by final deadline, upload video to YouTube by Friday, March 9, 2018
14:06:29 <x3mdroid> I have the Spanish subs for the first video
14:06:40 <jwf> Rhea: No worries, we'll figure these steps out when we get there
14:06:43 <jwf> It's not a blocker right now
14:07:01 <x3mdroid> I just need to finding it
14:07:02 <jwf> Let's focus on getting it published on YouTube and revisit the details for other methods of distribution later
14:07:41 <jwf> Also, if there's someone who wants to help out, once it's on YouTube, this could be a good task for someone to help us with, to reach out to l10n / g11n community
14:07:48 <x3mboy> When it get to Youtube, anyone can grab it with youtube-dl, just saying
14:07:51 <jwf> But we'll get to that soon
14:08:05 <jwf> Is there anything else we want to cover on the video before moving on?
14:08:12 <x3mboy> Nope
14:08:20 <jonatoni> I can talk with the l10n/g11n community about this
14:08:22 <jonatoni> if no one else want to do it :P
14:08:25 <bee__> jwf - agreed! like an easyfix task
14:08:29 <Amita> I can do it
14:08:33 <jwf> jonatoni: We'll file a ticket for it to see if a new contributor wants to take it on :-)
14:08:38 <jwf> Could be a good way for someone to get involved with the team
14:08:39 <x3mboy> chhavi_++
14:08:39 <zodbot> x3mboy: Karma for chhavi changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:08:42 <Amita> pravins sits just 2 desks away
14:08:54 <Amita> and other team mates of that team too
14:09:03 <Amita> so will be easier for me
14:09:30 <jwf> We'll revisit this bit after we get to YouTube
14:09:43 <jwf> Not a huge priority just yet, in case we _do_ get feedback
14:09:48 <jonatoni> ah okay, I missed that jwfm sorry
14:09:49 <jonatoni> jwf*
14:09:52 <jonatoni> Amita yeah, but I'm part of that team that's why I said it :P
14:09:59 <jonatoni> agree
14:09:59 <s14ck> jwf can you get one message from Fedora Coulcil inviting to join the fedora community in Ecuador?
14:10:00 <Amita> lol
14:10:01 <Amita> ok
14:10:17 <jwf> If there's nothing else, we can go ahead and move forward here to the next ticket.
14:10:21 <jwf> .thank chhavi_
14:10:21 <zodbot> jwf thinks chhavi_ is awesome and is happy they are helping! (Please don't forget to chhavi_++ also)
14:10:29 <jwf> chhavi_: Thanks for the awesome work on this, seriously :D
14:10:48 <jwf> s14ck: Not sure if I understand the question – do you mind holding until open floor and we can discuss then?
14:10:56 <chhavi_> jwf: :) It was fun!
14:10:59 <s14ck> yeap
14:11:08 <Rhea> (No matter how many times I watch this I fail to see the benefit of the video anywhere ever.)
14:11:26 <Rhea> (Which probably means that the message it's trying to send is not clear at all.)
14:12:16 <jwf> Rhea: We've been discussing it for a few weeks now, this feedback would have been helpful earlier on. If you have specific suggestions, please leave them in the ticket
14:12:31 <jwf> #info === Ticket #35: "Fedora Diversity Team T-shirt" ===
14:12:35 <jwf> #link https://pagure.io/fedora-diversity/issue/35
14:12:45 <Amita> Rhea, this video is helpful for fedora publicity
14:12:48 <chhavi_> Rhea: We have the footage in a folder. If you would like to visit it, and see if we can use some other message/method, you are welcome to do so :)
14:12:49 <Rhea> This feedback is what it is, I don't get the purpose of the video in any shape or form at all, and I don't think that it's useful.
14:12:52 <Amita> we can run it at booths
14:13:03 <Amita> and last video also appreciated a lot
14:13:09 <Amita> and used at many fedora events
14:13:15 <Rhea> It's'not about the video in its form, its about the footage itself.
14:13:24 <x3mboy> We can just move on and talk about the current ticket
14:13:24 <Rhea> It's'not a video feedback
14:13:28 <Rhea> It's an idea feedback.
14:13:31 <bee__> regarding the tshirt ticket, better to close it for now until we have a concrete use case
14:13:45 <x3mboy> There is an instance to do that, the ticket
14:13:47 <x3mboy> So, move on
14:14:14 <jwf> x3mboy Amita Rhea: Any specific feedback, let's please get into the ticket
14:14:15 <bee__> +1 to move on from video ticket
14:14:26 <Amita> #action Close https://pagure.io/fedora-diversity/issue/35
14:14:32 <jwf> bee__: I also agree with closing this ticket too on the t-shirt.
14:14:43 <jwf> I think we can revisit in the future as needed
14:14:46 <Rhea> kay, y'all go ahead and get upset that I have an opinion you disagree with. I did say that I didn't want to be negative didn't I.
14:14:52 <x3mboy> In my experience with T-shirts there is always a concern about how "deserve" to have a T-shirt
14:15:04 <jwf> Amita: Is there a design ticket open specifically for the t-shirts or a print design?
14:15:11 <Amita> jwf, yes
14:15:16 <Amita> and it is with design
14:15:19 <Amita> and approved one
14:15:32 <Amita> now that design ticket is closed, so we have an approved design atleast
14:15:35 <jwf> Amita: Could you link the design ticket for me please?
14:15:42 <Amita> jwf, sure
14:16:02 <jwf> We should keep the design on hand so we can revisit this later and not start back from square one in the future
14:16:26 <x3mboy> https://pagure.io/design/issue/537
14:16:31 <jwf> x3mboy: Awesome, thanks!
14:16:45 <Amita> https://pagure.io/design/issue/569
14:16:57 <Amita> x3mboy, nope that is not the one :)
14:17:17 <jwf> Oh, oops
14:17:25 <Amita> https://pagure.io/design/issue/569
14:17:29 <jwf> #undo
14:17:29 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x51210d90>
14:17:30 <Amita> this is the one
14:17:31 <jwf> #undo
14:17:31 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0x37979250>
14:17:33 <jwf> #link https://pagure.io/design/issue/569
14:17:41 <bee__> 537 was  for wallpapers and tshirt both. we closed it after fad and mizmo asked us to open a new ticket just for tshirt.
14:17:48 <x3mboy> https://pagure.io/design/issue/569
14:17:55 <x3mboy> Yeah, sorry, I just found it later
14:18:22 <jwf> The design is pretty awesome
14:18:43 <jwf> So we definitely want to keep track of it
14:19:05 <jwf> I'll go and close this ticket after the meeting, add context for why we decided to close, and link to the artwork resources so we can always go back and grab them later
14:19:07 <Amita> ofcourse
14:19:12 <jwf> Sound good?
14:19:14 <bee__> jwf can you add the link to tshirt design ticket in our original ticket?
14:19:21 <Amita> I just did
14:19:21 <jwf> bee__: Yep :D
14:19:31 <bee__> i think i was trying to do that and closed it by mistake..
14:19:44 <Amita> bee__, already closed the ticket it seems
14:19:53 <Amita> yes you did
14:20:03 <Amita> and I commented for the design link
14:20:07 <jwf> Okay then, no problem
14:20:08 <Amita> after you closed
14:20:13 <Amita> so we are good here
14:20:17 <Amita> and no action required
14:20:17 <jwf> This was a quick one then :-)
14:20:31 <Amita> :)
14:20:42 <bee__> amita sorry
14:20:48 <Amita> no
14:20:51 <x3mboy> The design is pretty awesome
14:20:53 <Amita> you did right thing
14:20:56 <Amita> why sorry
14:20:57 <Amita> ?
14:21:03 <jwf> #agreed Decided to close ticket for now and revisit at a future time, when we have more criteria for distribution or an event need
14:21:27 <jwf> akshay196++ Nice work on this design too
14:21:27 <zodbot> jwf: Karma for akshay196 changed to 1 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:22:00 <jwf> #info === Ticket #49: "Article for Year in Review 2017" ===
14:22:06 <jwf> #link https://pagure.io/fedora-diversity/issue/49
14:22:21 <jwf> I had a couple of thoughts on this one
14:22:51 <jwf> So I think if we wait past March, it won't make sense to publish it, so I think we should set a hard deadline for completion by month's end. Until then…
14:23:11 <jwf> I was thinking we could try to piece this up into smaller tasks and break it up so it's not writing one really big article
14:23:33 <jwf> We could take the Magazine-style to this and aim to have an outline of the major topics we want to cover and what to write about in the article, before we actually write anything
14:23:38 <jwf> In the Magazine, we call this a "pitch"
14:23:57 <jwf> #link https://fedoramagazine.org/writing-a-new-pitch/
14:24:15 <Amita> I have an article
14:24:22 <Amita> I wrote about the diversity team
14:24:25 <Amita> that can be used
14:24:29 <Amita> I wrote it long back
14:24:40 <Amita> and it did not get published at that time
14:24:46 <jwf> Amita: Do you have a link to check it out?
14:24:52 <bee__> i think the pitch was already there in meskarune and rhea's comment
14:24:54 <Amita> jwf, yupp finindg
14:25:00 * jwf is away from keyboard for 5 minutes, be right back
14:25:05 <Amita> finding*
14:26:18 <jonatoni> https://communityblog.fedoraproject.org/?p=3421&preview=true
14:26:20 <jonatoni> this link was at the ticket
14:26:47 <bee__> i think this for old article jonatoni
14:27:10 <bee__> ^this was for
14:27:11 <Amita> I can't open this link
14:27:23 <bee__> amita can u share ur link
14:27:29 <bee__> etherpad or something
14:27:32 <Amita> I am just searching
14:28:23 <jwf> Click the login button and then refresh, then you can view it
14:28:23 <Amita> https://communityblog.fedoraproject.org/wp-admin/post.php?post=3421&action=edit
14:29:10 <jwf> There's a lot of good info in here but I think some of it is a little old
14:29:23 <jwf> I think we should start fresh and write an outline in an Etherpad first before we start writing
14:29:52 <jwf> That will help us think about the three highlights from 2017 and one goal we want to highlight for 2018 per the call for articles. :-)
14:29:58 <Amita> jwf, a fresh start will take time
14:30:10 <Amita> and I think we can edit this existing one
14:30:18 <Amita> update it with new things we have done
14:30:22 <Amita> like videos
14:30:27 <Amita> and other flock
14:30:28 <Amita> and FWD
14:30:29 <Amita> etc
14:30:50 <Amita> ah..sorry
14:30:53 <jwf> For the year in review posts, the emphasis is on 2017, which is why I thought the post might be hard to edit
14:31:00 <Amita> did not read this - three highlights from 2017 and one goal we want to highlight for 2018 per the call for articles. :-)
14:31:02 <jwf> We could always write about the history of the team
14:31:11 <Amita> then it makes sense to write fresh
14:31:14 <jwf> Amita: Right. :-)
14:31:44 <bee__> i have to leave
14:31:47 <bee__> but i can help
14:31:48 <jwf> So I was thinking, we could set an action item here to write an outline by next Friday, March 9th, and then work on the article after then, when we have a chance to check it out and review
14:31:54 <jwf> bee__: Okay, no problem! Thanks!
14:31:56 <jwf> Ciao o/
14:32:13 <Amita> thanks bee__
14:32:17 <Amita> bye
14:32:20 <x3mboy> https://etherpad.persephone.cloud/p/Diversity_a_Year_in_Review_2017
14:32:41 <jwf> x3mboy: Awesome, one step ahead :-)
14:33:08 <Amita> thanks x3mboy
14:33:12 <jwf> Does someone want to take on the action item for the Etherpad bullet list for next Friday?
14:33:21 <Amita> ok
14:33:26 <Amita> I will try
14:34:23 <jwf> Amita: Okay, that works. To be clear, you can style it just like a Magazine pitch. https://fedoramagazine.org/writing-a-new-pitch/ We do this on the Magazine (and I even do it with personal writing) because it helps outline thoughts before spending the hard work of sitting down and doing all the writing
14:34:39 <jwf> It also makes it easier to review and get feedback on then a lot of text. :-)
14:34:56 <jwf> Amita: If this sounds good, I'll write an action for next Friday for you then?
14:35:58 <Amita> can't promise, but I will try
14:36:06 <Amita> I expect inputs from rest of the team as well
14:36:14 <jwf> #action Amita Put together a pitch for the Diversity Team 2017 Year in Review by next meeting on Friday, March 9th, 2018
14:36:37 <jwf> Amita: Sure, we will review as a team with an outline and then figure out the actual writing later
14:36:50 <jonatoni> +1
14:36:54 <Amita> not just review
14:36:55 <Amita> lol
14:37:06 <Amita> inputs for what we want to showcase
14:37:13 <jwf> Amita: Can always discuss in the channel any time :-)
14:37:23 <Amita> there are several things
14:37:41 <Amita> any time  - subject to TZ
14:37:45 <jwf> So we're an hour past the start time and me and x3mboy need to get back to the Docs FAD. I think we should switch over to open floor since s14ck has been waiting patiently to ask his question
14:37:50 <Amita> anyways, we will figure that out
14:38:04 <Amita> ofcourse
14:38:06 <jwf> I think we should keep our meeting next week (as scheduled) since a lot of us will no longer be traveling
14:38:11 <jwf> So should be easier to keep to the day
14:38:15 <jwf> #topic Open floor
14:38:18 <jonatoni> yes, we will add ideas at the etherpad too
14:38:20 <x3mboy> Amita, if you ping me by telegram, I can help, no matter the time
14:38:25 <jwf> #agreed Will hold our meeting on March 9th as originally scheduled
14:38:34 <jwf> s14ck: Hi! Now is a good time to ask :-)
14:38:35 <Amita> I will not be in
14:38:43 <Amita> that;s my husband's bday
14:38:55 <Amita> I will try to join by phone though
14:39:01 <jwf> Amita: Ah! No problem then. Best birthday wishes to him :-)
14:39:06 <Amita> :)
14:39:16 <jwf> Don't worry about it too much if you can't, time with family is always good.
14:39:33 <Amita> jwf, :)
14:39:37 <jwf> I hope I'll be over the jet lag pretty fast :P
14:39:49 <jwf> And x3mboy too!
14:40:19 <x3mboy> Amita, there's no need, we can cover you, please take family time and appreciate it
14:40:34 <Amita> thnaks :)
14:40:46 <x3mboy> s14ck, ping
14:40:46 <zodbot> x3mboy: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
14:41:00 <x3mboy> zodbot, it has no data, but it has content!
14:41:08 <x3mboy> context*
14:41:19 <jonatoni> I completely agree with x3mboy :D
14:41:49 <s14ck> just one idea
14:42:16 <s14ck> get a video message from Fedora council inviting to join the community
14:42:46 <x3mboy> s14ck, you should make that request via Latam Ambassadors
14:42:48 <s14ck> it will be helpful here in Ecuador
14:42:58 <x3mboy> And the formal way to do it is with a ticket
14:43:08 <x3mboy> I will be really glad to help you, if you do it in the proper way
14:43:21 <s14ck> ... ok, I'll drop the request there. Thanks
14:43:36 <s14ck> EOL
14:43:53 <x3mboy> s14ck, you're welcome¿ "mi pana"
14:44:45 <jwf> s14ck: I think I understand the idea. Like an introduction to the Fedora community by the Fedora Council and an invitation to participate. I like the idea, but I also think x3mboy can work with you closely on this. I'm not sure if it's the type of task this team usually focuses on.
14:44:49 <jwf> I like the idea :-)
14:45:18 <x3mboy> Please wait a minute, I will show you something quick
14:45:24 <x3mboy> Both jwf and s14ck
14:46:24 <x3mboy> Here: http://people.ubuntu.com/~effie-jayx/flisol-sabdfl.ogv
14:46:36 <x3mboy> I think s14ck is looking for something like this
14:47:06 * jwf looks at the eternal loading balloon D:
14:47:21 <jwf> If it's okay, we can resume this discussion in channel later
14:47:24 <x3mboy> Yes
14:47:28 <jwf> x3mboy and I have to run here
14:47:36 <x3mboy> Yes, please
14:47:44 <jwf> Anything else to cover or should we close out?
14:47:55 <jwf> Going once…
14:48:05 <jwf> Going twice…
14:48:10 <jwf> And thrice!
14:48:15 <jwf> Thanks everyone for coming out :-)
14:48:17 <jwf> See you next week!
14:48:19 <jwf> #endmeeting