#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:23)
  2. Schedule (geppetto, 16:08:48)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/S6JJRBPNBWM5QJXEXWITCDBOBPOE5GJB/ (geppetto, 16:08:50)

  3. #738 Mangling shebangs (geppetto, 16:09:02)
    1. https://pagure.io/packaging-committee/issue/738#comment-490366 actually. (limburgher, 16:12:21)
    2. ACTION: Mangling shebangs (+1:5, 0:0, -1:0) (geppetto, 16:16:41)

  4. #750 Add note about `__brp_mangle_shebangs_exclude(_from)? (geppetto, 16:16:52)
    1. Was dealt with as part of 738, closed. (geppetto, 16:17:48)

  5. #751 Packaging:Guidelines#Noarch_with_Unported... is outdated (geppetto, 16:18:26)
    1. ACTION: 751 Packaging:Guidelines#Noarch_with_Unported_Dependencies is outdated (+1:5, 0:0, -1:0) (geppetto, 16:21:33)

  6. Open floor (geppetto, 16:21:57)
  7. #694 Packaging guidelines for application independence (geppetto, 16:23:16)
    1. ACTION: mcatanzaro to work on merging draft with Packaging:Guidelines#Libraries_and_Applications (geppetto, 17:33:20)

  8. Open floor (geppetto, 17:33:39)


Meeting ended at 17:34:35 UTC (full logs).

Action items

  1. Mangling shebangs (+1:5, 0:0, -1:0)
  2. 751 Packaging:Guidelines#Noarch_with_Unported_Dependencies is outdated (+1:5, 0:0, -1:0)
  3. mcatanzaro to work on merging draft with Packaging:Guidelines#Libraries_and_Applications


Action items, by person

  1. mcatanzaro
    1. mcatanzaro to work on merging draft with Packaging:Guidelines#Libraries_and_Applications
  2. UNASSIGNED
    1. Mangling shebangs (+1:5, 0:0, -1:0)
    2. 751 Packaging:Guidelines#Noarch_with_Unported_Dependencies is outdated (+1:5, 0:0, -1:0)


People present (lines said)

  1. tibbs (79)
  2. geppetto (76)
  3. limburgher (40)
  4. mcatanzaro (36)
  5. zodbot (16)
  6. sgallagh (10)
  7. Rathann (7)
  8. mbooth (5)
  9. kalev (5)
  10. hughsie (4)
  11. orionp (3)
  12. mclasen (2)
  13. racor (1)
  14. x3mboy (1)


Generated by MeetBot 0.1.4.