#fedora-meeting-1: fedora_atomic_wg

Meeting started by miabbott at 16:30:37 UTC (full logs).

Meeting summary

  1. roll call (miabbott, 16:30:45)
  2. previous meeting action items (miabbott, 16:34:57)
    1. https://pagure.io/atomic-wg/issue/438 (miabbott, 16:35:52)
    2. https://pagure.io/atomic-wg/issue/439 (cverna, 16:37:52)
    3. ACTION: cverna to add some more details to the ticket (439) and email adam miller for feedback (miabbott, 16:39:38)
    4. ACTION: drakonis to open an atomic-wg issue to track container tools in debian discussion (miabbott, 16:40:07)

  3. coordinate Project Atomic-related talks for devconf.us (miabbott, 16:40:48)
    1. https://pagure.io/atomic-wg/issue/421 (miabbott, 16:40:57)
    2. devconf.us CfP closes on April 3 (miabbott, 16:42:28)
    3. engage sanja for talk ideas or travel costs related to devconf.us/devconf.in (miabbott, 16:43:34)
    4. ACTION: sanja to start email thread with talk volunteers to make sure abstracts are submitted on time (miabbott, 16:45:24)
    5. jberkus has volunteered to review defconf.us submissions before CfP closes (miabbott, 16:49:37)

  4. Evaluate podman for inclusion in atomic host (miabbott, 16:50:31)
    1. https://pagure.io/atomic-wg/issue/422 (miabbott, 16:50:41)
    2. ACTION: ashcrow to make a PR to include podman in Fedora Rawhide Atomic Host (miabbott, 16:54:43)

  5. use botbot.me to log #atomic channel (miabbott, 16:55:14)
    1. https://pagure.io/atomic-wg/issue/438 (miabbott, 16:55:21)
    2. ACTION: dustymabe to configure botbot.me to log #atomic channel (miabbott, 17:01:50)

  6. Container Release (miabbott, 17:02:20)
    1. https://pagure.io/atomic-wg/issue/439 (miabbott, 17:02:23)

  7. Fedora 28 Talking Points (miabbott, 17:04:05)
    1. https://pagure.io/atomic-wg/issue/445 (miabbott, 17:04:08)

  8. open floor (miabbott, 17:12:51)
    1. cverna planning on container release mar 29 for f27 (miabbott, 17:13:58)
    2. ACTION: sayan to open ticket with cloud-sig about deprecating pv AMIs (miabbott, 17:18:42)
    3. first project atomic community meeting in asia/australia to be held April 03, 2018 - 05:00 UTC (miabbott, 17:20:38)
    4. everyone should publicize the asia/australia meeting via social media, etc (miabbott, 17:26:02)


Meeting ended at 17:28:23 UTC (full logs).

Action items

  1. cverna to add some more details to the ticket (439) and email adam miller for feedback
  2. drakonis to open an atomic-wg issue to track container tools in debian discussion
  3. sanja to start email thread with talk volunteers to make sure abstracts are submitted on time
  4. ashcrow to make a PR to include podman in Fedora Rawhide Atomic Host
  5. dustymabe to configure botbot.me to log #atomic channel
  6. sayan to open ticket with cloud-sig about deprecating pv AMIs


Action items, by person

  1. ashcrow
    1. ashcrow to make a PR to include podman in Fedora Rawhide Atomic Host
  2. cverna
    1. cverna to add some more details to the ticket (439) and email adam miller for feedback
  3. dustymabe
    1. dustymabe to configure botbot.me to log #atomic channel
  4. sayan
    1. sayan to open ticket with cloud-sig about deprecating pv AMIs
  5. UNASSIGNED
    1. drakonis to open an atomic-wg issue to track container tools in debian discussion
    2. sanja to start email thread with talk volunteers to make sure abstracts are submitted on time


People present (lines said)

  1. miabbott (84)
  2. sanja1 (64)
  3. dustymabe (59)
  4. ashcrow (32)
  5. zodbot (27)
  6. rubao (15)
  7. lorbus (12)
  8. jberkus (10)
  9. cverna (8)
  10. sayan (7)
  11. ksinny (5)
  12. giuseppe (4)
  13. puiterwijk (3)
  14. jlebon (3)
  15. strigazi (1)
  16. walters (1)


Generated by MeetBot 0.1.4.