16:30:16 <miabbott> #startmeeting fedora_atomic_wg
16:30:16 <zodbot> Meeting started Wed Apr  4 16:30:16 2018 UTC.  The chair is miabbott. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:16 <zodbot> The meeting name has been set to 'fedora_atomic_wg'
16:30:20 <miabbott> #topic roll call
16:30:28 <dustymabe> .hello2
16:30:29 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
16:30:32 <ashcrow> .hello smilner
16:30:33 <miabbott> .hello miabbott
16:30:33 <zodbot> ashcrow: smilner 'None' <smilner@redhat.com>
16:30:36 <zodbot> miabbott: miabbott 'Micah Abbott' <miabbott@redhat.com>
16:30:37 <giuseppe> .hello gscrivano
16:30:39 <zodbot> giuseppe: gscrivano 'Giuseppe Scrivano' <gscrivan@redhat.com>
16:30:42 <coremodule> .hello2
16:30:43 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
16:30:45 <miabbott> #chair dustymabe ashcrow giuseppe coremodule
16:30:45 <zodbot> Current chairs: ashcrow coremodule dustymabe giuseppe miabbott
16:31:06 <lorbus> .hello2
16:31:07 <zodbot> lorbus: lorbus 'Christian Glombek' <c@petersen-glombek.de>
16:31:10 <dustymabe> for anyone who may be new. we do roll call at the beginning of the meeting
16:31:19 <dustymabe> the .hello call hooks in with the fedora account system
16:31:29 <bgilbert> .hello
16:31:29 <zodbot> bgilbert: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:31:36 <bgilbert> .hello bgilbert
16:31:37 <zodbot> bgilbert: bgilbert 'Benjamin Gilbert' <bgilbert@backtick.net>
16:31:40 <jbrooks> .fas jasonbrooks
16:31:41 <bgilbert> got there eventually
16:31:41 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <jbrooks@redhat.com>
16:31:41 <dustymabe> woot!
16:31:51 <ajeddeloh> .hello
16:31:51 <zodbot> ajeddeloh: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:32:05 <dustymabe> bgilbert: .hello2 is a shortcut
16:32:09 <rubao> .hello2
16:32:10 <zodbot> rubao: rubao 'rubao' <rubao.net@hotmail.com>
16:32:13 <miabbott> #chair lorbus bgilbert jbrooks ajeddeloh
16:32:13 <zodbot> Current chairs: ajeddeloh ashcrow bgilbert coremodule dustymabe giuseppe jbrooks lorbus miabbott
16:32:16 <ajeddeloh> .hello ajeddelo
16:32:17 <zodbot> ajeddeloh: Sorry, but you don't exist
16:32:18 <dustymabe> if your IRC nick matches your fedora account
16:32:23 <jberkus> .hello2
16:32:24 <zodbot> jberkus: jberkus 'Josh Berkus' <josh@agliodbs.com>
16:32:45 <ashcrow> ajeddeloh: make sure your hello references your fedora account name
16:32:55 <ashcrow> ajeddeloh: if you don't have one yet, it's ok :-)
16:33:00 <dustymabe> :)
16:33:03 <miabbott> #chari rubao jberkus
16:33:08 <dustymabe> good crowd here today!!
16:33:08 <miabbott> #chair rubao jberkus
16:33:08 <zodbot> Current chairs: ajeddeloh ashcrow bgilbert coremodule dustymabe giuseppe jberkus jbrooks lorbus miabbott rubao
16:33:09 <ajeddeloh> I don't think I do yet
16:33:26 <dustymabe> ajeddeloh: here is where you sign up
16:33:33 <dustymabe> https://admin.fedoraproject.org/accounts/
16:33:53 <dgonyeo> .hello
16:33:53 <zodbot> dgonyeo: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
16:33:59 <sanja1> .hellomynameis sanja
16:33:59 <zodbot> sanja1: sanja 'Sanja Bonic' <sanja@redhat.com>
16:34:21 <miabbott> #chair dgonyeo sanja1
16:34:21 <zodbot> Current chairs: ajeddeloh ashcrow bgilbert coremodule dgonyeo dustymabe giuseppe jberkus jbrooks lorbus miabbott rubao sanja1
16:34:38 <ashcrow> dgonyeo: hello2 if your nick and FAS account match, hello $FAS_USERNAME if they do not
16:34:40 <dgonyeo> .hello2
16:34:41 <zodbot> dgonyeo: dgonyeo 'Derek Gonyeo' <dgonyeo@csh.rit.edu>
16:34:45 <miabbott> we have some new nicks this week...cool
16:34:54 <jligon> .hello jligon
16:34:55 <zodbot> jligon: jligon 'Jeff Ligon' <jligon@redhat.com>
16:35:00 <miabbott> #chair jligon
16:35:00 <zodbot> Current chairs: ajeddeloh ashcrow bgilbert coremodule dgonyeo dustymabe giuseppe jberkus jbrooks jligon lorbus miabbott rubao sanja1
16:35:16 <miabbott> welcome to the new people!
16:35:21 <ashcrow> Now that we have so many chairs we play musical chairs
16:35:34 <miabbott> we typically lead off with action items from the previous week
16:35:53 <miabbott> #topic previous meeting action items
16:36:00 <miabbott> * cverna to add some more details to the ticket (439) and email adam
16:36:00 <miabbott> miller for feedback
16:36:00 <miabbott> * drakonis to open an atomic-wg issue to track container tools in debian
16:36:00 <miabbott> discussion
16:36:01 <miabbott> * sanja to start email thread with talk volunteers to make sure
16:36:02 <miabbott> abstracts are submitted on time
16:36:03 <miabbott> * ashcrow to make a PR to include podman in Fedora Rawhide Atomic Host
16:36:05 <miabbott> * dustymabe to configure botbot.me to log #atomic channel
16:36:09 <miabbott> * sayan to open ticket with cloud-sig about deprecating pv AMIs
16:36:32 <walters> .hello walters
16:36:33 <zodbot> walters: walters 'Colin Walters' <walters@redhat.com>
16:36:38 <miabbott> #chair walters
16:36:38 <zodbot> Current chairs: ajeddeloh ashcrow bgilbert coremodule dgonyeo dustymabe giuseppe jberkus jbrooks jligon lorbus miabbott rubao sanja1 walters
16:36:42 <dustymabe> is cverna around?
16:36:58 <cverna> yes and no :)
16:37:02 <dustymabe> :)
16:37:04 <ashcrow> :-D
16:37:14 <dustymabe> looks like you did get some feedback in the ticket from adam miller
16:37:26 <miabbott> #link https://pagure.io/atomic-wg/issue/439
16:38:00 <cverna> yes pretty much a lot of the current tooling/process was done to satisfy the old modularity
16:38:01 <dustymabe> ok for drakonis item
16:38:21 <dustymabe> #info drakonis created ticket for debian versions of tools: https://pagure.io/atomic-wg/issue/440
16:38:30 <cverna> since modularity as changed a lot it make sense to review our process
16:38:31 <ajeddeloh> .hello2
16:38:32 <zodbot> ajeddeloh: ajeddeloh 'Andrew Jeddeloh' <andrew.jeddeloh@redhat.com>
16:38:45 <lsm5> .hello2
16:38:46 <zodbot> lsm5: lsm5 'Lokesh Mandvekar' <lsm5@redhat.com>
16:38:49 <dustymabe> #info dustymabe got legal review TOS for botbot.me. We got a green light so i'll set it up later today
16:38:51 <miabbott> #chair lsm5
16:38:51 <zodbot> Current chairs: ajeddeloh ashcrow bgilbert coremodule dgonyeo dustymabe giuseppe jberkus jbrooks jligon lorbus lsm5 miabbott rubao sanja1 walters
16:39:22 <dustymabe> ashcrow sanja1 - do you want to talk about your action items?
16:39:26 <ashcrow> sure
16:39:29 <ashcrow> #link https://pagure.io/atomic-wg/issue/422#comment-502525
16:39:40 <ashcrow> PR for podman in rawhide merged last week
16:39:45 <dustymabe> #info sayan opened ticket with cloud sig for PV AMIS: https://pagure.io/cloud-sig/issue/284
16:39:55 <ashcrow> baude looked at the rawhide compose and did some testing and said things look good
16:40:02 <dustymabe> ashcrow: +1
16:40:21 <dustymabe> I think only sanja1 was left and I know the status on that one
16:40:22 <ashcrow> That's all I have for my action item :-)
16:40:41 <lorbus> cool! ashcrow++
16:40:53 <dustymabe> #info sanja1 was able to herd cats and get a lot of people to submit talks. see https://pagure.io/atomic-wg/issue/421
16:40:56 <lorbus> smilner++
16:40:56 <zodbot> lorbus: Karma for smilner changed to 4 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:41:01 <lorbus> ^^
16:41:36 <dustymabe> great job team
16:41:50 <dustymabe> looks like most AI were taken care of (i'll put the botbot.me stuff in place later today)
16:41:58 <sanja1> yup
16:42:24 <miabbott> let's move on to the items in the issue tracker tagged with 'meeting'
16:42:25 <lorbus> I'll meet with mhrivnak at KubeCon next month to confer with him about my Service Bundle talk
16:42:56 <miabbott> #topic Container Release (439)
16:43:02 <miabbott> #link https://pagure.io/atomic-wg/issue/439
16:43:13 <miabbott> that's already been discussed, so i guess we can remove the meeting tag?
16:43:25 <ksinny> .hello sinnykumari
16:43:26 <zodbot> ksinny: sinnykumari 'Sinny Kumari' <ksinny@gmail.com>
16:43:30 <miabbott> #chair ksinny
16:43:30 <zodbot> Current chairs: ajeddeloh ashcrow bgilbert coremodule dgonyeo dustymabe giuseppe jberkus jbrooks jligon ksinny lorbus lsm5 miabbott rubao sanja1 walters
16:44:09 <dustymabe> cverna: I think this was your ticket
16:44:13 <dustymabe> anything to add here?
16:45:14 <miabbott> i'll take that as a no
16:45:18 <cverna> ok so I think we can close this ticket
16:45:38 <cverna> I ll open and update other tickets to actually implement changes
16:45:38 <miabbott> excellent
16:45:47 <dustymabe> sounds good
16:45:49 <dustymabe> cverna: can you do that?
16:45:51 <ashcrow> perfect
16:45:56 <cverna> ok
16:46:03 <miabbott> #action cverna to open additional tickets for implementing container release changes
16:46:25 <miabbott> #topic  Fedora 28 Talking Points (445)
16:46:29 <miabbott> #link https://pagure.io/atomic-wg/issue/445
16:46:40 <dustymabe> so for this ticket I think we can remove the meeting label (as F28 beta is out)
16:46:43 <miabbott> well, f28 beta is out the door, so this is done
16:46:50 * ashcrow agrees
16:46:53 <miabbott> can we just close it outright?
16:46:54 <dustymabe> but we should leave it open for updating the talking points for f28 final
16:46:58 <miabbott> ok
16:47:13 <dustymabe> I'll ask x3mboy to update the ticket with what he has now and we'll use that as a draft for final
16:47:22 <dustymabe> EOM
16:47:51 <ashcrow> dustymabe: end of month?
16:47:57 <miabbott> #action dustymabe to coordinate with x3mboy about talking points for f28 final
16:48:25 <miabbott> #topic coordinate Project Atomic-related talks for devconf.in (447)
16:48:28 <miabbott> #link https://pagure.io/atomic-wg/issue/447
16:48:35 <dustymabe> ashcrow: End Of Message
16:48:35 * kushal is now here
16:49:00 <dustymabe> miabbott: yep. this ticket is here for us to help coordinate talks for devconf.in in india
16:49:12 <dustymabe> it's also useful to discuss during our APAC version of our meeting
16:49:18 <miabbott> agreed
16:49:26 <lorbus> really to cool to see that franchise expand btw
16:49:27 <dustymabe> which I think ksinny may have done
16:49:45 <ksinny> dustymabe: Yes, I did
16:50:07 <dustymabe> ksinny: cool, anything to update on? I saw some activity in the ticket
16:50:18 <miabbott> #chair kushal
16:50:18 <zodbot> Current chairs: ajeddeloh ashcrow bgilbert coremodule dgonyeo dustymabe giuseppe jberkus jbrooks jligon ksinny kushal lorbus lsm5 miabbott rubao sanja1 walters
16:50:18 <dustymabe> kushal: this may be of interest to you too
16:50:24 <ksinny> was wondering if folks whose talks get accpeted, is there any chance to get funding if they need?
16:50:43 <ksinny> If yes, it will be good to add that info in ticekt
16:50:43 <miabbott> ksinny: i believe sanja1 has budget for that
16:50:46 <dustymabe> ksinny: that's something we can ask the conference organizer. I know for devconf.cz there is chance for funding
16:51:01 <dustymabe> miabbott: right or "outside funding" is possible
16:51:16 <dustymabe> so options are:
16:51:18 <jberkus> sorry, lost freenode connection ...
16:51:22 <dustymabe> 1. conference funding
16:51:26 <dustymabe> 2. project atomic funding
16:51:44 <dustymabe> ksinny: let's ask that question in the ticket and we'll get it answered
16:51:49 <ashcrow> +1
16:51:49 <ksinny> I will check with organizers for the first one
16:52:10 <ksinny> dustymabe: yup, asking in ticket will be good
16:52:15 <ashcrow> sanja1 may be able to find out and be a single point of contact for that stuff to
16:52:22 <lorbus> (for devconf.us) I stated that in the proposoal I submitted. Better also ask on the ticket, right?
16:52:36 <ashcrow> (working with the conf and team folks)
16:53:25 <ksinny> Also, I was wondering if we can have meeting_apac tag or soemthing like that for the other meeting
16:53:43 <ksinny> In that case we will know which issue to be discussed in which meeting
16:53:45 <dustymabe> ksinny: yep we can add something like that
16:53:50 <ashcrow> ksinny: +1
16:54:07 <ashcrow> lorbus: You mean you stated funding related items in your proposal?
16:54:21 <lorbus> yup. however I mentioned it on the ticket already
16:54:27 <ashcrow> ok
16:54:45 * dustymabe is excited about the next agenda item
16:55:04 <lorbus> dustmabe shoot! =)
16:55:13 <miabbott> #topic  investigate coreos ignition for use in Fedora (450)
16:55:14 <lorbus> dustymabe*
16:55:21 <miabbott> #link https://pagure.io/atomic-wg/issue/450
16:55:25 <miabbott> take it away dustymabe
16:56:47 <dustymabe> oh. :) i thought the next one was the *other ticket*, but I'm excited about this one too
16:56:55 <dustymabe> so first of all
16:57:04 <dustymabe> we have some of the CoreOS team with us here today
16:57:19 <dustymabe> welcome to bgilbert ajeddeloh dgonyeo (anyone I'm missing)??
16:57:22 * dgonyeo waves
16:57:26 * ajeddeloh waves
16:57:27 * bgilbert waves
16:57:43 <ashcrow> :-D welcome!
16:57:43 <jbrooks> hey peeps
16:57:56 <dustymabe> As everyone knows Red Hat acquired CoreOS so we've been looking at ways to integrate (we don't have a lot of details yet)
16:57:59 <ksinny> Welcome all :)
16:58:11 <dustymabe> but one item that we're interested in working on together and helping evolve is ignition
16:58:21 <dustymabe> https://github.com/coreos/ignition
16:58:43 <dustymabe> so we're investigating what it would look like and what's needed to run it on Fedora
16:59:12 <dustymabe> follow the ticket for updates :)
16:59:17 <walters> it definitely has some advantages over the cloud-init model
16:59:42 <dustymabe> anybody have any questions?
16:59:45 <dgonyeo> As an aside, we've been trying to drop cloud-init for ignition in container linux for some time
16:59:56 <dgonyeo> So the two solve very similar problems
17:00:06 <bgilbert> as in, drop cloudinit in favor of Ignition
17:00:18 <dustymabe> indeed, they do solve similar problems
17:00:43 <ashcrow> To clarify, cloud-init as in a specific cloud-init? Or all cloud-init?
17:01:00 <bgilbert> Container Linux has its own implementation, coreos-cloudinit
17:01:06 <sanja1> back, scrolling up
17:01:11 <bgilbert> but we want to drop support for cloud-config entirely
17:01:37 <bgilbert> this is not an easy process :-)
17:01:52 * ashcrow nods
17:01:53 <dustymabe> i've honestly thought that cloud-init should scope down to just being able to add users/ssh keys and possibly run a script
17:01:57 <bgilbert> (cloud-config == cloud-init config language)
17:01:57 <ashcrow> Thanks!
17:02:01 <dustymabe> which is basically what ignition does
17:02:06 <sanja1> re funding quickly: yes, i can fund travel and accomodation and maybe other things - write me an email
17:02:34 <dustymabe> sanja1: can you fund "other things" for me? don't ask questions though
17:02:39 <dustymabe> :)
17:02:47 <sanja1> :D
17:02:50 <ksinny> LOL
17:02:57 <sanja1> I funded your BevTie so go get it and make pics :P
17:03:19 <ksinny> sanja1: Thanks, can you please add funding information to the ticket?
17:03:28 <dustymabe> so bgilbert dgonyeo ajeddeloh - nice to see you here today and we'll hopefully be seeing a lot more of each other in the long term too
17:03:29 <sanja1> I can't because I don't have it other than email sanja
17:03:31 <dustymabe> welcome again!
17:03:48 <dustymabe> #info follow #450 for updates on ignition in Fedora POC
17:04:32 <miabbott> dustymabe you snuck in this last ticket after the meeting started...
17:04:34 <sanja1> ksinny I'll add the info though
17:04:40 <miabbott> #topic Fedora 28 Atomic Test Day (449)
17:04:46 <ksinny> sanja1: +1
17:04:49 <miabbott> #link https://pagure.io/atomic-wg/issue/449
17:04:51 <dustymabe> :)
17:05:04 <dustymabe> so F28 beta is out
17:05:16 <dustymabe> and we need to organize a test day next week
17:05:23 <lorbus> +1
17:05:29 <dustymabe> *next week* is key because the following week is when Fedora freezes for final
17:05:37 <dustymabe> and it's harder to get things fixed after that point
17:06:19 <jberkus> I have the minnowboards working again, so I can do Kube/FAO on bare metal if we have a test day
17:06:23 <dustymabe> the qa team suggests the 11th (/me waves at coremodule)
17:06:31 <coremodule> woot! hi!
17:06:33 <coremodule> https://apps.fedoraproject.org/calendar/QA/2018/4/9/#m9193
17:06:47 <dustymabe> Does the 11th work for everyone?
17:07:03 <coremodule> If this works for you guys, the 11th would work best for the QA team as we have test days all over the place over the next two weeks.
17:07:04 <dustymabe> unfortunately ksinny and I will be a little disengaged because we'll be at a fedora infrastructure hackfest
17:07:27 <dustymabe> but will try to test as much as possible when not working on hackfest stuff
17:07:35 <ksinny> +1
17:07:42 <ashcrow> I can give some time on the 11th, but no day is ideal as I always have meetings peppered through the day.
17:07:51 <dustymabe> can we rely on other community members to help us out here too?
17:08:01 <miabbott> same, any day is as good or as bad as others
17:08:33 * jberkus has five meetings a day every day and is in two different meetings now
17:09:08 <dustymabe> jberkus: you're talented
17:09:17 <dustymabe> ok. well we'll wrangle community for the 11th
17:09:22 <ashcrow> Hey, we have two eyes and ears for a reason!
17:09:25 <jberkus> it's why I'm thankful this is an IRC meeting
17:09:30 <dustymabe> sanja1: can we do some publication for it? and maybe we can get some from the fedora side as well
17:09:40 <ashcrow> dustymabe: sgtm
17:09:47 <jberkus> I call it "putting my ADD to work"
17:10:07 <ashcrow> And something we can retweet as well
17:10:21 <lorbus> +1 to that!
17:10:24 <dustymabe> we have broadcast in Fedora before https://fedoramagazine.org/fedora-27-atomic-cloud-test-day/
17:10:34 <dustymabe> ksinny: could we do something like that ^^
17:11:01 <miabbott> i mean, just take that as boilerplate and s/27/28/ pretty much
17:11:06 <ksinny> dustymabe: Yes, we can
17:11:39 <dustymabe> sanja1: can you work with her on that?
17:11:50 <sanja1> yes the moment I scroll back and know what I'm saying yes to
17:11:56 <sanja1> sorry, having jberkus' problem today
17:12:08 <dustymabe> oh man. i have jberkus problems every day
17:12:12 <sanja1> lol
17:12:23 <ksinny> haha
17:12:33 <dustymabe> #action sanja1 ksinny to make sure we community f28 test day to pa.io and fedora communities
17:12:42 <miabbott> #action sanja1 to collaborate with ksinny about publicizing fedora 28 atomic host test day
17:12:45 <miabbott> oh
17:12:46 <miabbott> well
17:12:48 <miabbott> #undo
17:12:48 <zodbot> Removing item from minutes: ACTION by miabbott at 17:12:42 : sanja1 to collaborate with ksinny about publicizing fedora 28 atomic host test day
17:13:00 <sanja1> ksinny can you create the PR, I'll review and see what pics to use?
17:13:02 <dustymabe> #info approved test day for 11th of april
17:13:18 <coremodule> dustymabe, ksinny, sanjal, -- skamath should be able to help you get the article published on the magazine if need be
17:13:21 <ksinny> sanja1: okay!
17:14:11 <dustymabe> coremodule++ ksinny++
17:14:11 <zodbot> dustymabe: Karma for coremodule changed to 3 (for the f27 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:14:13 <ksinny> dustymabe: Are we going to include Atomic worksatation as well?
17:14:21 <dustymabe> ksinny: good question
17:14:29 <dustymabe> we have't really had that come up before
17:14:30 <sanja1> I'll see that we can get it to various channels afterwards, but it'll be under your name :D so you get more blog posts, I do the getting it out there
17:14:37 <sanja1> yes @ atomic workstation
17:14:39 <sanja1> ofc
17:14:41 * lorbus has to get going early today (now). Thanks everyone!! See ya on the 11th at the latest =)
17:14:47 <sanja1> see you lorbus!
17:14:49 <dustymabe> but I imagine that the "desktop" test day might be more interested
17:14:50 <ashcrow> See ya lorbus!
17:14:54 <rubao> bye lorbus!
17:15:02 <dustymabe> but honestly it wouldn't hurt to encourage people to test FAW too
17:15:05 <sanja1> dustymabe <insert why not both meme>
17:15:06 <dustymabe> the more testing the better
17:15:22 <dustymabe> sanja1: :(
17:15:24 <dustymabe> i'm inclusive
17:15:46 <jberkus> do we have anew FAW image?  I need to reinstall one of my laptops anyway
17:15:52 <sanja1> we do for f28
17:15:55 <ksinny> okay, I am more worried aout test cases. Will it be same as last Test Day or we are going to add some additional tests?
17:15:56 <sanja1> mclasen wrote about it :D
17:15:58 <sanja1> see tweet
17:16:36 <sanja1> by the way, I feel like the "we have two eyes and ears for a reason" comment was totally underrated
17:16:48 <sanja1> ashcrow++ for that, if only my username could actually give cookies
17:16:49 * ashcrow smiles
17:16:58 <rubao> ashcrow++
17:16:59 <dustymabe> ksinny: we'll probably need to tweak them slightly
17:17:09 <dustymabe> coremodule: can you help us create wiki pages ? or is that already done?
17:17:11 <miabbott> jberkus: FAW 28 - https://blogs.gnome.org/mclasen/2018/04/03/fedora-atomic-workstation-beta/
17:17:19 <dustymabe> roshi: was always our champion here
17:17:19 <jberkus> thx
17:17:35 <sanja1> good guy miab-linkbot
17:17:46 * dustymabe thinks we should head to open floor and can carry test day discussion to #atomic afterwards
17:17:59 <miabbott> i second the gentleman
17:18:05 <ashcrow> +1
17:18:06 <dustymabe> what did you call me??
17:18:08 <dustymabe> :)
17:18:15 <miabbott> #topic open floor
17:18:59 <coremodule> dustymabe, yes I can, let me see what has already been created...
17:19:02 <dustymabe> so - podman is now in FAH in rawhide.. please give it a spin and report any issues.. it would be a good "talking point" for us to add it to FAH for f28
17:19:23 <dustymabe> but that mostly depends on if we get feedback to let us know how it's working out
17:20:04 <dustymabe> anyone with anything else for open floor?
17:20:06 <ashcrow> dustymabe: sounds good. I'll get baude to test more as well.
17:20:19 <dustymabe> coreos guys. any questions for us?
17:20:30 <walters> an interesting sub-topic there is podman and the STR
17:20:45 <dustymabe> STR == "standard test roles" ?
17:21:18 <ashcrow> strength check. Roll for damage.
17:21:31 <miabbott> what's your THAC0
17:21:32 <walters> yeah; do we add podman coverage to a-h-t or work on bridging to the upstream test suites via the str
17:21:54 <walters> anyways don't need to dive into this now
17:22:06 <ashcrow> I think we have a ticket that's somewhat related, one sec
17:22:20 <miabbott> i think the design of the STI says that podman should have their own tests in the repo
17:22:23 <dustymabe> while we wait on that.. any other topics?
17:22:25 <ashcrow> #link https://pagure.io/atomic-wg/issue/432
17:22:31 <dustymabe> ksinny: sayan: do we have autocloud working for f28 yet?
17:22:35 <miabbott> we could add some sanity checks to a-h-t, of course
17:22:47 <ashcrow> I suggest adding to the issue and speaking with baude as well through that
17:23:42 <ksinny> dustymabe: Don't know exact status but looks like it's working at least partially https://apps.fedoraproject.org/autocloud/jobs/3894
17:24:37 <dustymabe> ksinny: cool
17:25:21 <ksinny> will check with Sayan tomorrow for exact status
17:26:51 <miabbott> so anything else or can we call it a meeting?
17:27:08 <ashcrow> nothing here
17:27:16 <miabbott> 60s countdown starts now
17:28:15 <miabbott> #endmeeting