#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:31)
  2. Schedule (geppetto, 16:05:46)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/GCXK7RGE7UW2JCAABX3LKNP37DB7VC6L/ (geppetto, 16:05:49)

  3. #761 Modernize R guidelines (geppetto, 16:06:01)
    1. ACTION: Modernize R guidelines (+1:5, 0:0, -1:0) (geppetto, 16:10:52)

  4. #726 Review for SELinux Independent Policy packaging Draft (geppetto, 16:11:45)
    1. ACTION: redi will look at helping tibbs, but not before next week (geppetto, 16:24:55)

  5. #723 Guidelines for handling deprecated dependencies during review (geppetto, 16:24:59)
    1. ACTION: mhroncok Will prep. a draft (geppetto, 16:32:51)

  6. #719 Simplify packaging of forge-hosted projects (geppetto, 16:33:36)
    1. ACTION: redi Volunteers to understand macros and write up a draft for using them. (geppetto, 16:38:59)
    2. https://fedoraproject.org/wiki/Forge-hosted_projects_packaging_automation isn't really brief, though. (tibbs, 16:39:08)

  7. #715 Separately building package documentation (geppetto, 16:40:42)
    1. https://pagure.io/packaging-committee/issue/715#comment-505572 (mhroncok, 16:58:49)
    2. ACTION: tibbs to paste bits of test agreed on together in the writeup. (geppetto, 17:06:51)
    3. ACTION: Agreed on some wording changes for building docs packages separately (+1:5, 0:0, -1:0) (geppetto, 17:07:24)

  8. Open floor (geppetto, 17:07:44)
    1. ACTION: geppetto update https://pagure.io/packaging-committee for new members (geppetto, 17:10:19)
    2. https://admin.fedoraproject.org/accounts/group/members/packaging-committee/* (mhroncok, 17:12:04)
    3. ACTION: tibbs to allow new members to alter wiki (geppetto, 17:15:20)


Meeting ended at 17:19:02 UTC (full logs).

Action items

  1. Modernize R guidelines (+1:5, 0:0, -1:0)
  2. redi will look at helping tibbs, but not before next week
  3. mhroncok Will prep. a draft
  4. redi Volunteers to understand macros and write up a draft for using them.
  5. tibbs to paste bits of test agreed on together in the writeup.
  6. Agreed on some wording changes for building docs packages separately (+1:5, 0:0, -1:0)
  7. geppetto update https://pagure.io/packaging-committee for new members
  8. tibbs to allow new members to alter wiki


Action items, by person

  1. geppetto
    1. geppetto update https://pagure.io/packaging-committee for new members
  2. mhroncok
    1. mhroncok Will prep. a draft
  3. redi
    1. redi will look at helping tibbs, but not before next week
    2. redi Volunteers to understand macros and write up a draft for using them.
  4. tibbs
    1. redi will look at helping tibbs, but not before next week
    2. tibbs to paste bits of test agreed on together in the writeup.
    3. tibbs to allow new members to alter wiki
  5. UNASSIGNED
    1. Modernize R guidelines (+1:5, 0:0, -1:0)
    2. Agreed on some wording changes for building docs packages separately (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (94)
  2. tibbs (88)
  3. mhroncok (70)
  4. redi (26)
  5. decathorpe (25)
  6. zodbot (15)
  7. orc_fedo (5)
  8. Rathann (3)
  9. racor (2)


Generated by MeetBot 0.1.4.