#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:58 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:58)
  2. Schedule (geppetto, 16:06:44)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/GYPAAFI5USF4RULRGGZYHQTVKCHJFKXI/ (geppetto, 16:06:51)

  3. #754 Should py3-foo obsolete py2-foo (when py2-foo is removed)? (geppetto, 16:07:02)
    1. http://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life (mhroncok, 16:18:53)
    2. http://fedoraproject.org/wiki/Packaging:Guidelines#Renaming.2FReplacing_Existing_Packages (mhroncok, 16:34:27)
    3. ACTION: People to add new proposals to the ticket, mainly on if we should ban it or allow it (and how/when). (geppetto, 16:45:19)

  4. #743 Add link to C/C++ build flag docs. in redhat-rpm-config (geppetto, 16:45:41)
  5. Open Floor (geppetto, 16:51:56)
  6. #710 Ruby packaging guidelines update (geppetto, 16:57:43)
    1. ACTION: ignatenkobrain will review guidelines and write summary in the ticket. (geppetto, 17:01:31)

  7. Open Floor (geppetto, 17:02:04)
    1. ACTION: mhroncok will review guidelines and write summary in the ticket as well (mhroncok, 17:02:04)


Meeting ended at 17:12:01 UTC (full logs).

Action items

  1. People to add new proposals to the ticket, mainly on if we should ban it or allow it (and how/when).
  2. ignatenkobrain will review guidelines and write summary in the ticket.
  3. mhroncok will review guidelines and write summary in the ticket as well


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain will review guidelines and write summary in the ticket.
  2. mhroncok
    1. mhroncok will review guidelines and write summary in the ticket as well


People present (lines said)

  1. geppetto (83)
  2. tibbs (74)
  3. mhroncok (60)
  4. ignatenkobrain_ (48)
  5. zodbot (25)
  6. decathorpe (18)
  7. mbooth (8)
  8. redi (5)
  9. ignatenkobrain (1)


Generated by MeetBot 0.1.4.