#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:45)
  2. Schedule (geppetto, 16:05:37)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/JME57URI4GO2NJXFZDJG6I5RZLFGDT6D/ (geppetto, 16:05:39)

  3. #766 Not to using versioned Recommends (or any other weak deps) (geppetto, 16:05:53)
    1. https://paste.fedoraproject.org/paste/8UZqJzXGClqb4fhILf59BQ (ignatenkobrain_, 16:28:42)
    2. ACTION: DNF needs to upgrade recommends as it would requires, when they are enabled. (geppetto, 16:28:57)

  4. #719 Simplify packaging of forge-hosted projects (geppetto, 16:38:09)
    1. ACTION: decathorpe to ping tibbs and nim about changing the macro (geppetto, 16:50:49)

  5. Open floor (geppetto, 16:51:02)


Meeting ended at 16:55:05 UTC (full logs).

Action items

  1. DNF needs to upgrade recommends as it would requires, when they are enabled.
  2. decathorpe to ping tibbs and nim about changing the macro


Action items, by person

  1. decathorpe
    1. decathorpe to ping tibbs and nim about changing the macro
  2. tibbs
    1. decathorpe to ping tibbs and nim about changing the macro


People present (lines said)

  1. geppetto (67)
  2. ignatenkobrain_ (40)
  3. mhroncok (36)
  4. tibbs (28)
  5. decathorpe (24)
  6. zodbot (19)
  7. limburgher (14)
  8. redi (3)
  9. ignatenkobrain (0)


Generated by MeetBot 0.1.4.