#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:23)
  2. Schedule (geppetto, 16:06:19)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/BR5BMNRH7PR2MV7PFCLJU7OO6FKKD2OT/ (geppetto, 16:06:20)

  3. #767 Clarity for packaging addons for non-fedora applications (geppetto, 16:06:30)
    1. ACTION: Add tibbs proposed exception for chrome plugins that are compat. with chromium. (+1:6, 0:0, -1:0) (geppetto, 16:22:26)

  4. #754 Should py3-foo obsolete py2-foo (when py2-foo is removed)? (geppetto, 16:24:03)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1578514 (mhroncok, 16:29:05)
    2. mhroncok to help tibbs co-maintain fedora-obsolete-packages (geppetto, 16:57:48)
    3. We acknowledge that there are likely to be a lot of py2 packages added to fedora-obsolete-packages in the near future (geppetto, 16:58:48)

  5. Open Floor (geppetto, 17:01:36)


Meeting ended at 17:06:14 UTC (full logs).

Action items

  1. Add tibbs proposed exception for chrome plugins that are compat. with chromium. (+1:6, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. Add tibbs proposed exception for chrome plugins that are compat. with chromium. (+1:6, 0:0, -1:0)


People present (lines said)

  1. geppetto (84)
  2. tibbs (71)
  3. mhroncok (65)
  4. limburgher (32)
  5. decathorpe (23)
  6. zodbot (14)
  7. redi (9)
  8. sgallagh (1)


Generated by MeetBot 0.1.4.