05:00:36 <ksinny> #startmeeting fedora_atomic_apac_wg
05:00:36 <zodbot> Meeting started Tue May 29 05:00:36 2018 UTC.
05:00:36 <zodbot> This meeting is logged and archived in a public location.
05:00:36 <zodbot> The chair is ksinny. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:00:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:00:36 <zodbot> The meeting name has been set to 'fedora_atomic_apac_wg'
05:00:51 <ksinny> #topic Roll Call
05:00:58 <ksinny> .hello sinnykumari
05:01:01 <zodbot> ksinny: sinnykumari 'Sinny Kumari' <ksinny@gmail.com>
05:01:35 <sayan> .hello sayanchowdhury
05:01:36 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
05:02:10 <ksinny> Let's wait for 1 minute if someone joins
05:02:17 <sayan> sure
05:03:05 <ksinny> #chair sayan
05:03:05 <zodbot> Current chairs: ksinny sayan
05:03:13 <snarwade> Meeting started ?
05:03:21 <ksinny> Hey! yes
05:03:21 <sayan> snarwade: yes, just started
05:03:26 <sayan> snarwade: morning
05:03:29 <ksinny> #chair snarwade
05:03:29 <zodbot> Current chairs: ksinny sayan snarwade
05:04:06 <ksinny> #topic Action items from last meeting
05:04:14 <kushal> .hellomynameis kushal
05:04:15 <zodbot> kushal: kushal 'Kushal Das' <mail@kushaldas.in>
05:04:40 <ksinny> No action item from last meeting
05:04:44 <ksinny> #chair kushal
05:04:44 <zodbot> Current chairs: ksinny kushal sayan snarwade
05:04:59 <ksinny> kushal: Hey!
05:05:19 <ksinny> We don't have any topic tagged for meeting
05:05:37 <ksinny> Will discuss one topic
05:06:05 <ksinny> #topic  atomic working group talks/sessions for flock 2018
05:06:14 <ksinny> #link https://pagure.io/atomic-wg/issue/502
05:06:36 <kushal> ksinny, Who all are submitting talks?
05:06:36 <snarwade_> meeting is still going on ?
05:06:54 <snarwade_> kushal, for ?
05:07:02 <ksinny> kushal: I think CFP got opened few days back
05:07:05 <sayan> snarwade_: flock
05:07:16 <sayan> I don't think, we have started discussing on this yet
05:07:19 <ksinny> So far no submission but there will be soon enough
05:07:30 <snarwade_> sayan, link for flock ?
05:07:32 <sayan> we will probably get to know in few days who will submit the talks
05:07:37 <sayan> snarwade_: https://pagure.io/atomic-wg/issue/502
05:07:45 <sayan> this is the ticket we are discussing
05:08:35 <ksinny> #info CFP submission is a bit different this time, we need to create an issue for submission at https://pagure.io/flock/issues
05:08:51 <snarwade_> this is cool
05:08:57 <sayan> ksinny: I will be submitting one
05:09:12 <ksinny> sayan: perfect
05:09:17 <snarwade_> is it necessary that talk should be related to fedora ?
05:09:29 <sayan> snarwade_: not really
05:09:42 <snarwade_> I mean, is openshift related talk fine ?
05:09:50 <sayan> snarwade_: yes
05:10:14 <ksinny> after submission of talk, please update the atomic-wg ticket#502 if it's atomic related
05:10:24 <sayan> Okay
05:10:26 <kushal> snarwade_, that is for flock, we are here discussing talks related to Atomic WG.
05:10:44 <snarwade_> yeah I got that
05:11:04 <ksinny> snarwade_: Go through Flock besite once for instruction on submitting CFP https://flocktofedora.org/
05:11:13 <snarwade_> yeah thanks :)
05:11:46 <ksinny> #info Flock website has ben updated with CFP details - https://flocktofedora.org/
05:12:18 <ksinny> #topic Open Floor
05:12:56 <ksinny> Who all have items to discuss for open floor?
05:13:03 <sayan> should we have a fedora magazine blog post letting people know about this meeting?
05:13:14 <snarwade_> +1
05:13:57 <ksinny> so far we advertised through atomic ML and twitter
05:14:21 * ksinny is not sure if it is a right topic for Fedora Magazine
05:14:48 <sayan> hmm
05:14:57 <sayan> fedora community is surely the platform
05:15:01 <sayan> #link https://communityblog.fedoraproject.org/
05:15:39 <ksinny> yeah, communityblog will make sense
05:16:16 <ksinny> Any volunteer to write the blog?
05:16:21 <sayan> I am up
05:16:33 <ksinny> sayan++ Thanks
05:17:36 <ksinny> #action sayan to write a blog at Fedora communityblog about atomic-wg apac meeting
05:18:05 <sayan> ah! thanks. ^^
05:18:11 * ksinny has an item to discuss as well
05:19:00 <sayan> yes, go ahead
05:19:18 <ksinny> #info A new Atomic TwoWeek RC from 20180528 is available for tetsing - https://lists.projectatomic.io/projectatomic-archives/atomic-devel/2018-May/msg00062.html
05:19:32 <ksinny> Please give it a try in your development set-up
05:20:06 <ksinny> One more item from me
05:20:39 <ksinny> I will be on PTO during next meeting, can anyone of you volunteer to run the next atomic-wg-apac meeting?
05:20:45 <sayan> Yes, I can
05:20:54 <ksinny> Thanks
05:21:22 <ksinny> #action sayan will chair next atomic-wg-apac meeting
05:21:37 <ksinny> That's all from me
05:21:53 <ksinny> any more topic?
05:22:07 <sayan> Nope
05:22:29 <ksinny> snarwade_: Do you wnat to discuss or ask anything?
05:22:41 <snarwade_> one thing only
05:22:42 <ksinny> don't hesitate to do that
05:22:46 <ksinny> sure
05:23:07 <snarwade_> about Devconf IN, I talked to sanja, she is ready to sponsor devconfIN from atomic side
05:23:17 <snarwade_> but after that we will have to take care of booth
05:23:21 <snarwade_> at DevConfIN
05:23:41 <snarwade_> we have enough time but just letting you know in advance :)
05:24:09 <snarwade_> that's it
05:24:19 <ksinny> snarwade_: That's good to hear. Isn't it true that deadline for asking for booth is over now?
05:24:53 <snarwade_> that booth is different, we'll get this one because we are sponsors
05:25:17 <ksinny> ah ok
05:25:31 <ksinny> We will need some volunteer to run the booth
05:25:38 <ksinny> and some experience maybe
05:25:49 <snarwade_> yeah, but will let you in advance when we have to start this thing
05:26:01 <ksinny> Have anyone ran a booth in a conference in past?
05:26:07 <snarwade_> me
05:26:20 <snarwade_> at pycon and devconfIN/rootconf
05:26:37 <ksinny> snarwade_: nice! any idea what all stuff is required to run ?
05:26:57 <snarwade_> nice TV for demos or slides
05:27:00 <snarwade_> swags
05:27:05 <snarwade_> power supply
05:27:20 <snarwade_> I will take care of that and will keep you guys in a loop
05:27:25 <sayan> Sounds good
05:28:18 <ksinny> snarwade: That's really nice. Let's keep follow-up with progress around this during consecutive meetings
05:28:24 <snarwade_> yep
05:28:43 <ksinny> I will create a ticket for same so that we all are updated with the progress
05:29:14 <snarwade_> okay
05:30:12 <ksinny> #info We are planning to have a atomic booth at Devconf.in and snarwade will be helping us with it
05:30:30 <ksinny> #action ksinny to create a atomic-wg ticket to discuss progress around having atomic booth at Devconf.in
05:31:09 <ksinny> Anything else from anyone?
05:32:00 <ksinny> seems not
05:32:16 * ksinny will end meeting in 30 seconds
05:32:47 <ksinny> #endmeeting