#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:11)
  2. Schedule (geppetto, 16:05:21)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/RQ3PUFXH7TJV7MO4TVV5MVGGBPPGVLNN/ (geppetto, 16:05:24)

  3. #772 Manual Python byte compilation change (geppetto, 16:06:58)
    1. https://fedoraproject.org/wiki/Changes/Move_usr_bin_python_into_separate_package (mhroncok, 16:15:10)
    2. ACTION: Manual Python byte compilation change (+1:5, 0:0, -1:0) (geppetto, 16:35:19)

  4. #691 noarch *sub*packages with arch-specific dependencies (geppetto, 16:36:29)
  5. Open Floor (geppetto, 16:38:45)


Meeting ended at 16:45:47 UTC (full logs).

Action items

  1. Manual Python byte compilation change (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (63)
  2. tibbs (51)
  3. mhroncok (45)
  4. zodbot (15)
  5. decathorpe (6)
  6. limburgher (5)
  7. mhroncok_phone (3)
  8. mhroncok1 (2)
  9. pviktori (1)


Generated by MeetBot 0.1.4.