#fedora-meeting-1: fpc

Meeting started by tibbs at 16:13:18 UTC (full logs).

Meeting summary

  1. Next meeting (mhroncok, 16:14:00)
    1. ACTION: ignatenkobrain to run next week meeting (mhroncok, 16:14:22)

  2. Open floor (mhroncok, 16:14:40)
    1. https://fedoraproject.org/wiki/Packaging:SourceURL (tibbs, 16:19:50)
    2. https://fedoraproject.org/w/index.php?title=Packaging%3ASourceURL&type=revision&diff=523477&oldid=523390 (tibbs, 16:20:03)
    3. AGREED: We should remove the outdated "Git Submodules" section from Packaging:SourceURL (+5, 0, -0) (tibbs, 16:33:18)
    4. https://github.com/rpm-software-management/createrepo_c/blob/eb61dac3ca96f4bc240431011756397f9217c9cf/src/misc.h#L105-L118 (ignatenkobrain, 16:37:09)
    5. https://fedoraproject.org/wiki/Packaging:Guidelines#File_and_Directory_Dependencies (tibbs, 16:46:03)
    6. AGREED: New language for https://fedoraproject.org/wiki/Packaging:Guidelines#File_and_Directory_Dependencies (+5, 0, -0) (tibbs, 17:01:09)


Meeting ended at 17:23:00 UTC (full logs).

Action items

  1. ignatenkobrain to run next week meeting


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain to run next week meeting


People present (lines said)

  1. tibbs (91)
  2. ignatenkobrain (73)
  3. mhroncok (55)
  4. decathorpe (32)
  5. zodbot (12)
  6. redi (9)
  7. nirik (5)
  8. limburgher (2)


Generated by MeetBot 0.1.4.