#fedora-meeting-1: FESCO (2018-09-17)

Meeting started by sgallagh at 15:00:06 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 15:00:06)
  2. #1989 Decide status of "Rename Atomic Workstation to Silverblue" change (sgallagh, 15:02:20)
    1. https://pagure.io/fedora-websites/pull-request/864 (nirik, 15:09:02)
    2. AGREED: We acknowledge that the change is partially implemented and users might see the old name is various places, but what was already done cannot be reverted meaningfully. If the silverblue team proposes any further changes before GA that need exceptions from the general policy, they will be reviewed on a case-by-case basis. Likewise, if there are any problems, they will be reviewed on a case-by-case basis. (+7, (sgallagh, 15:21:18)
    3. FESCo would like the websites team to make sure the page is accurate before release. (zbyszek, 15:21:50)

  3. Next week's chair (sgallagh, 15:22:30)
    1. ACTION: zbyszek to chair the next meeting on 2018-09-24 (sgallagh, 15:23:00)

  4. Open Floor (sgallagh, 15:25:47)
    1. zbyszek is moving forward with the docs improvements (sgallagh, 15:28:06)


Meeting ended at 15:30:40 UTC (full logs).

Action items

  1. zbyszek to chair the next meeting on 2018-09-24


Action items, by person

  1. zbyszek
    1. zbyszek to chair the next meeting on 2018-09-24


People present (lines said)

  1. sgallagh (52)
  2. nirik (26)
  3. bowlofeggs (21)
  4. zodbot (18)
  5. zbyszek (15)
  6. contyk (9)
  7. jsmith (8)
  8. jforbes (6)
  9. maxamillion (4)
  10. bcotton (1)
  11. tyll (0)


Generated by MeetBot 0.1.4.