#fedora-meeting-1: fedora_coreos_meeting
Meeting started by jbrooks at 16:30:16 UTC
(full logs).
Meeting summary
- roll call (jbrooks, 16:30:27)
- Action items from last meeting (jbrooks, 16:33:25)
- https://meetbot-raw.fedoraproject.org/fedora-meeting-1/2018-09-19/fedora_coreos_meeting.2018-09-19-16.29.txt
(jbrooks,
16:33:55)
- Determine how to handle automatic rollback (jbrooks, 16:35:05)
- https://github.com/coreos/fedora-coreos-tracker/issues/47
(jbrooks,
16:35:13)
- https://github.com/coreos/fedora-coreos-tracker/issues/47
(jbrooks,
16:35:39)
- Allow binaries written in Python via a "platform python" style approach (jbrooks, 16:37:14)
- https://github.com/coreos/fedora-coreos-tracker/issues/32
(jbrooks,
16:37:19)
- AGREED: we think
security issues for python (#4) aren't significant enough to cause
us great hardships during releases (dustymabe,
16:48:38)
- AGREED: we'd really
really like to remove python, but if we choose that we want to keep
a tool or a few tools in fedora coreos that use python then we think
the system python approach given that it solves #1 and #3, which are
our primary concerns, would be reasonable. (dustymabe,
16:59:44)
- ACTION: dustymabe to
update python ticket w/ acked proposals (jbrooks,
17:00:36)
- Allow binaries written in Python via a "platform python" style approach (jbrooks, 17:02:37)
- Major release and update cycle for Fedora CoreOS (jbrooks, 17:02:59)
- https://github.com/coreos/fedora-coreos-tracker/issues/22
(jbrooks,
17:03:16)
- Open Floor (jbrooks, 17:26:06)
- Thanks to Ed vielmetti for giving access and
getting account set-up on packet.net to use aarch64 machine for
Fedora CoreOS related work. (ksinny,
17:32:51)
- https://github.com/WorksOnArm/cluster/issues/110
(ksinny,
17:32:58)
Meeting ended at 17:35:28 UTC
(full logs).
Action items
- dustymabe to update python ticket w/ acked proposals
Action items, by person
- dustymabe
- dustymabe to update python ticket w/ acked proposals
People present (lines said)
- dustymabe (92)
- jbrooks (75)
- bgilbert (59)
- zodbot (32)
- ajeddeloh (24)
- sanja (17)
- ksinny (16)
- jligon (6)
- slowrie (4)
- mnguyen_ (2)
- geoff- (2)
- jlebon (2)
- bhavin192 (1)
- sayan (1)
- rfairley (1)
- walters (1)
Generated by MeetBot 0.1.4.