#fedora-meeting-1: Council (2018-10-03)

Meeting started by bcotton at 14:00:09 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:00:29)
  2. Today's agenda (bcotton, 14:05:53)
  3. Welcome Sumantro (bcotton, 14:07:09)
    1. https://fedoraproject.org/wiki/User:Sumantrom (bcotton, 14:07:11)
    2. Sumantro is the new Mindshare representative (bcotton, 14:08:02)

  4. Fedora Council FAD (bcotton, 14:09:42)
    1. https://pagure.io/Fedora-Council/tickets/issue/219 (bcotton, 14:09:44)
    2. ACTION: bexelbie to send a poll email to schedule the council FAD (bcotton, 14:15:27)

  5. Geo Ideas for Flock 2019 and Flock 2020 (bcotton, 14:17:02)
    1. https://pagure.io/Fedora-Council/tickets/issue/220 (bcotton, 14:17:03)
    2. Vote is currently +4,0 (bcotton, 14:17:05)

  6. Code of Conduct Updates (bcotton, 14:23:03)
    1. https://pagure.io/Fedora-Council/tickets/issue/145 (bcotton, 14:23:04)
    2. Blocks 71, 91, 105, 109, 111 (bcotton, 14:23:06)
    3. bexelbie is continuing to work on this (bcotton, 14:23:07)

  7. Recreate FAD templates / planning resources (bcotton, 14:26:06)
    1. https://pagure.io/Fedora-Council/tickets/issue/138 (bcotton, 14:26:08)
    2. Waiting on bexelbie (bcotton, 14:26:09)

  8. Clarify trademark guidelines on modified hosted Fedora images (bcotton, 14:29:00)
    1. https://pagure.io/Fedora-Council/tickets/issue/198 (bcotton, 14:29:02)
    2. dgilmore is waiting for feedback (bcotton, 14:29:03)
    3. dgilmore wants your feedback (bcotton, 14:30:47)
    4. ACTION: dgilmore to make a new final draft for vote (bcotton, 14:31:25)

  9. Explain why people should create an Objective (bcotton, 14:32:59)
    1. https://pagure.io/Fedora-Council/tickets/issue/180 (bcotton, 14:33:01)
    2. mattdm says it is on his plate (bcotton, 14:33:02)
    3. ACTION: langdon to work on a first draft (bcotton, 14:35:57)

  10. Revisit providing hosting for official community subdomains (bcotton, 14:37:23)
    1. https://pagure.io/Fedora-Council/tickets/issue/169 (bcotton, 14:37:24)
    2. jperrin says infra is in discussion about what they can support but it is currently not a priority (bcotton, 14:37:26)

  11. Classifying types of Fedora (bcotton, 14:46:32)
    1. https://pagure.io/Fedora-Council/tickets/issue/208 (bcotton, 14:46:34)

  12. Request permission to make and sell Fedora merchandise (bcotton, 14:53:06)
    1. https://pagure.io/Fedora-Council/tickets/issue/196 (bcotton, 14:53:07)
    2. Spot is reviewing proofs (bcotton, 14:53:09)
    3. ACTION: bcotton to nudge spot on this next week (bcotton, 14:55:25)

  13. Other open tickets (bcotton, 14:56:40)
    1. https://pagure.io/Fedora-Council/tickets/issues (bcotton, 14:56:41)
    2. next week's Council meeting is open floor (bcotton, 14:58:08)


Meeting ended at 14:58:22 UTC (full logs).

Action items

  1. bexelbie to send a poll email to schedule the council FAD
  2. dgilmore to make a new final draft for vote
  3. langdon to work on a first draft
  4. bcotton to nudge spot on this next week


Action items, by person

  1. bcotton
    1. bcotton to nudge spot on this next week
  2. bex
    1. bexelbie to send a poll email to schedule the council FAD
  3. bexelbie
    1. bexelbie to send a poll email to schedule the council FAD
  4. dgilmore
    1. dgilmore to make a new final draft for vote
  5. langdon
    1. langdon to work on a first draft


People present (lines said)

  1. bcotton (124)
  2. bexelbie (54)
  3. mattdm (37)
  4. langdon (31)
  5. zodbot (14)
  6. dgilmore (14)
  7. smooge (3)
  8. pbrobinson (2)
  9. tyll (0)
  10. sumantrom (0)
  11. dperpeet (0)
  12. amsharma (0)
  13. bex (0)
  14. jwboyer (0)


Generated by MeetBot 0.1.4.