#fedora-meeting-1: FESCO (2018-11-19)

Meeting started by bowlofeggs at 15:00:00 UTC (full logs).

Meeting summary

  1. init process (bowlofeggs, 15:00:06)
  2. #1970 Long orphaned packages are not being retired after 6 weeks (bowlofeggs, 15:05:53)
    1. ACTION: mhroncok volunteers to retire the packages manually and see what can be automated (sgallagh, 15:13:26)
    2. AGREED: The policy to retire packages after six weeks of being orphaned is reaffirmed. At least three warnings with one-week intervals will be sent out to co-maintainers before retiring. (+7, 0, -0) (bowlofeggs, 15:42:18)
    3. AGREED: mhroncok is added as a release engineer to process unretirement requests (which are still the same process as now, file ticket, it gets checked, etc) (+6, 1, -0) (bowlofeggs, 15:42:40)

  3. #1973 FTBFS package are not being orphaned, nor retired (bowlofeggs, 15:43:10)
    1. https://pagure.io/releng/blob/master/f/scripts/mass-rebuild-close-bugs.py (ignatenkobrain, 15:49:00)
    2. ACTION: nirik will add https://pagure.io/releng/blob/master/f/scripts/mass-rebuild-close-bugs.py to cron (bowlofeggs, 15:49:33)
    3. https://pagure.io/releng/pull-request/7881 (mhroncok, 15:50:15)

  4. #2009 libsolv SONAME bump in stable (bowlofeggs, 15:52:08)
  5. #2013 to strict rules for branches deletion alongside with norules for theirs creations (bowlofeggs, 15:53:28)
  6. #2003 Ursa Major (modules in buildroot) enablement (zbyszek, 16:07:49)
    1. https://pagure.io/fesco/issue/2003 (zbyszek, 16:07:52)
    2. ACTION: contyk to write up a summary in the ticket (zbyszek, 16:35:11)
    3. we'll discuss this in the ticket again (zbyszek, 16:38:01)

  7. Next week's chair (zbyszek, 16:38:59)
  8. Open Floor (zbyszek, 16:39:28)
    1. elections happen soon (bowlofeggs, 16:41:23)
    2. nominate your favorite person to FESCo https://fedoraproject.org/wiki/Development/SteeringCommittee/Nominations (bowlofeggs, 16:41:38)
    3. Nomination period is now open. The period ends on 2018-Nov-28 at 23:59:59 UTC. (zbyszek, 16:42:34)


Meeting ended at 16:46:18 UTC (full logs).

Action items

  1. mhroncok volunteers to retire the packages manually and see what can be automated
  2. nirik will add https://pagure.io/releng/blob/master/f/scripts/mass-rebuild-close-bugs.py to cron
  3. contyk to write up a summary in the ticket


Action items, by person

  1. contyk
    1. contyk to write up a summary in the ticket
  2. mhroncok
    1. mhroncok volunteers to retire the packages manually and see what can be automated
  3. nirik
    1. nirik will add https://pagure.io/releng/blob/master/f/scripts/mass-rebuild-close-bugs.py to cron


People present (lines said)

  1. zbyszek (120)
  2. bowlofeggs (115)
  3. mhroncok (70)
  4. sgallagh (58)
  5. Son_Goku (47)
  6. nirik (45)
  7. tyll (33)
  8. zodbot (22)
  9. contyk (21)
  10. jsmith (13)
  11. pac23 (9)
  12. mizdebsk (9)
  13. Pharaoh_Atem (8)
  14. maxamillion (6)
  15. ignatenkobrain (5)
  16. mboddu (3)
  17. jcline (1)
  18. jforbes (0)


Generated by MeetBot 0.1.4.