#fedora-meeting-1: FESCO (2018-12-03)
Meeting started by contyk at 15:00:02 UTC
(full logs).
Meeting summary
- init process (contyk, 15:00:16)
- F29 – rebase of dnf, libdnf, dnf-plugins-core, dnf-plugins-extras (contyk, 15:03:34)
- https://pagure.io/fesco/issue/2016
(contyk,
15:03:40)
- AGREED: FESCo
approves of the DNF stack rebase (+7, 1, -0) (contyk,
15:10:27)
- Enabling pm_request in fedoraproject koji (contyk, 15:10:43)
- https://pagure.io/fesco/issue/2004
(contyk,
15:10:49)
- We're waiting for another concrete proposal to
resolve this (contyk,
15:12:28)
- Ursa Major (modules in buildroot) enablement (contyk, 15:12:36)
- https://pagure.io/fesco/issue/2003
(contyk,
15:12:43)
- There two major points that need to be
addressed regarding Ursa Major. #1 Make it painless for package
maintainers and releng to maintain the UM config, and #2 Make it
reasonably easy for non-koji users to consume our buildroot
content (contyk,
16:07:21)
- We will discuss these topics in the
ticket (contyk,
16:07:37)
- The FTBFS cleanup policy is not happening (contyk, 16:07:58)
- https://pagure.io/fesco/issue/1973
(contyk,
16:08:07)
- It *is* happening! (contyk,
16:08:56)
- Action needed: Orphan packages will be retired if they remain orphaned for six weeks (contyk, 16:09:00)
- https://pagure.io/fesco/issue/1970
(contyk,
16:09:07)
- Also ongoing (contyk,
16:10:36)
- https://fedoraproject.org/wiki/Changes/GnuPG2_as_default_GPG_implementation (contyk, 16:10:53)
- AGREED: GnuPG2 as the
default GPG implementation approved (+7, 0, -0) (contyk,
16:17:10)
- Next week's chair (contyk, 16:17:40)
- ACTION: zbyszek will
chair the next meeting (contyk,
16:18:49)
- Open Floor (contyk, 16:19:00)
- No FESCo meetings on Dec 24 & Dec 31
(contyk,
16:21:04)
Meeting ended at 16:22:24 UTC
(full logs).
Action items
- zbyszek will chair the next meeting
Action items, by person
- zbyszek
- zbyszek will chair the next meeting
People present (lines said)
- contyk (138)
- bowlofeggs (44)
- zbyszek (37)
- nirik (34)
- sgallagh (27)
- zodbot (21)
- maxamillion (17)
- tyll (16)
- jforbes (13)
- mizdebsk (12)
- jsmith (5)
- nim (3)
- till__ (2)
- ignatenkobrain (1)
- smooge (1)
Generated by MeetBot 0.1.4.