#fedora-meeting-1: fedora_coreos_meeting

Meeting started by bgilbert at 16:32:07 UTC (full logs).

Meeting summary

  1. roll call (bgilbert, 16:32:20)
  2. Action items from last meeting (bgilbert, 16:34:59)
    1. bgilbert is coordinating with mattdm (bgilbert, 16:35:48)
    2. dustymabe opened #117 for design doc PR for openstack (#68) (dustymabe, 16:36:10)
    3. https://github.com/coreos/fedora-coreos-tracker/pull/117 (dustymabe, 16:36:18)
    4. https://github.com/coreos/fedora-coreos-tracker/pull/119 (ajeddeloh, 16:36:31)
    5. ajeddeloh PR'd roadmap for Ignition 3.0.0 spec (bgilbert, 16:36:46)
    6. https://github.com/coreos/fedora-coreos-tracker/pull/119 (bgilbert, 16:36:53)

  3. Autologin policy for cloud platform consoles (bgilbert, 16:39:16)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/114 (bgilbert, 16:39:21)

  4. Consider adding kernel command-line argument for automatically logging in on console (bgilbert, 16:53:01)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/112 (bgilbert, 16:53:08)
    2. ACTION: bgilbert to summarize discussion in #112 and #114 (bgilbert, 17:12:57)

  5. roadmap (bgilbert, 17:13:06)
    1. https://github.com/coreos/fedora-coreos-tracker/blob/master/ROADMAP.md (bgilbert, 17:13:10)
    2. ACTION: bgilbert to add "blocked" label to issues blocked on #24 (bgilbert, 17:18:32)
    3. ACTION: kaeso to follow up with NM team (bgilbert, 17:19:14)
    4. ACTION: bgilbert to reply to mattdm's email (bgilbert, 17:27:39)

  6. Open Floor Super-Quick (bgilbert, 17:32:31)
    1. sayan opened a package review for mantle in fedora: https://bugzilla.redhat.com/show_bug.cgi?id=1665480 (dustymabe, 17:33:17)


Meeting ended at 17:34:13 UTC (full logs).

Action items

  1. bgilbert to summarize discussion in #112 and #114
  2. bgilbert to add "blocked" label to issues blocked on #24
  3. kaeso to follow up with NM team
  4. bgilbert to reply to mattdm's email


Action items, by person

  1. bgilbert
    1. bgilbert to summarize discussion in #112 and #114
    2. bgilbert to add "blocked" label to issues blocked on #24
    3. bgilbert to reply to mattdm's email
  2. kaeso
    1. kaeso to follow up with NM team
  3. mattdm
    1. bgilbert to reply to mattdm's email


People present (lines said)

  1. bgilbert (99)
  2. dustymabe (78)
  3. zodbot (25)
  4. kaeso (25)
  5. ajeddeloh (21)
  6. jbrooks (13)
  7. jlebon (9)
  8. mattdm (4)
  9. lorbus[m] (3)
  10. ksinny (3)
  11. mnguyen_ (1)
  12. miabbott (1)
  13. sayan (1)
  14. rfairley (1)
  15. flexo3001 (1)


Generated by MeetBot 0.1.4.