#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:21 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:21)
  2. Schedule (geppetto, 16:06:27)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/S4HDZPSDOLHCMWXLQF2OXE27KLYTPPG3/ (geppetto, 16:06:32)

  3. #876 Mass Python 2 Package Removal - policies and exceptions (geppetto, 16:06:44)
    1. ACTION: Exceptions from full package reviews (+1:5, 0:0, -1:0) (geppetto, 16:10:14)
    2. ACTION: conditionalization of python2 (if used) SHOULD be done with %if %{with python2} (+1:6, 0:0, -1:0) (geppetto, 16:39:06)
    3. https://giphy.com/gifs/form-z9AUvhAEiXOqA (mhroncok, 16:44:11)

  4. #878 Package Naming Guildelines for lua packages (geppetto, 16:50:07)
    1. https://src.fedoraproject.org/rpms/python-u-msgpack-python (mhroncok, 16:55:58)
    2. https://src.fedoraproject.org/rpms/python-into-dbus-python (mhroncok, 16:56:03)
    3. ACTION: Pkg Naming guildelines (for lua), with tibbs change (+1:6, 0:0, -1:0) (geppetto, 16:56:54)

  5. Open floor (geppetto, 16:57:05)
    1. https://src.fedoraproject.org/rpms/perl-rpm-build-perl (mhroncok, 16:58:10)


Meeting ended at 16:59:39 UTC (full logs).

Action items

  1. Exceptions from full package reviews (+1:5, 0:0, -1:0)
  2. conditionalization of python2 (if used) SHOULD be done with %if %{with python2} (+1:6, 0:0, -1:0)
  3. Pkg Naming guildelines (for lua), with tibbs change (+1:6, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. Pkg Naming guildelines (for lua), with tibbs change (+1:6, 0:0, -1:0)
  2. UNASSIGNED
    1. Exceptions from full package reviews (+1:5, 0:0, -1:0)
    2. conditionalization of python2 (if used) SHOULD be done with %if %{with python2} (+1:6, 0:0, -1:0)


People present (lines said)

  1. mhroncok (64)
  2. geppetto (57)
  3. tibbs (39)
  4. decathorpe (26)
  5. redi (16)
  6. zodbot (14)
  7. limburgher (13)
  8. andi89gi (7)


Generated by MeetBot 0.1.4.