#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:13)
  2. Schedule (geppetto, 16:06:58)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/IBDGRCJN5D4QF5GHXQQJUDBWVS3CRKMJ/ (geppetto, 16:07:02)

  3. #382 Go Packaging Guidelines Draft.fpc 382 (geppetto, 16:09:54)
    1. https://eclipseo.fedorapeople.org/guidelines/packaging-guidelines/Golang/ (mhroncok, 16:10:46)
    2. ACTION: ignatenko will comment inline (mhroncok, 16:27:26)

  4. #876 F31 System-Wide Change: F31 Mass Python 2 Package Removal - policies and exceptions (geppetto, 16:28:15)
    1. https://fedoraproject.org/w/index.php?title=Changes%2FF31_Mass_Python_2_Package_Removal&type=revision&diff=540278&oldid=540029 (geppetto, 16:31:33)
    2. https://fedoraproject.org/w/index.php?title=Changes%2FF31_Mass_Python_2_Package_Removal&type=revision&diff=540278&oldid=540029#Process_for_abandoning_Python_2_subpackages (ignatenkobrain, 16:33:22)
    3. ACTION: F31 Mass Python 2 Package Removal - policies and exceptions (+1:6, 0:0, -1:0) (geppetto, 16:47:24)

  5. Open Floor (geppetto, 16:47:37)


Meeting ended at 16:54:13 UTC (full logs).

Action items

  1. ignatenko will comment inline
  2. F31 Mass Python 2 Package Removal - policies and exceptions (+1:6, 0:0, -1:0)


People present (lines said)

  1. geppetto (53)
  2. mhroncok (45)
  3. ignatenkobrain (29)
  4. decathorpe (27)
  5. zodbot (15)
  6. tibbs (5)
  7. redi (3)
  8. limburgher (1)


Generated by MeetBot 0.1.4.