#fedora-meeting-1: fedora_coreos_meeting

Meeting started by ajeddeloh at 16:30:16 UTC (full logs).

Meeting summary

  1. roll call (ajeddeloh, 16:30:25)
    1. please add items to the meeting agenda at https://public.etherpad-mozilla.org/p/20190424-FCOS-Meeting (ajeddeloh, 16:31:44)

  2. Action items from last meeting (ajeddeloh, 16:33:14)
    1. https://pagure.io/releng/issue/8294 (jlebon, 16:35:26)
    2. ksinny requested pool tags (bgilbert, 16:35:51)

  3. CT for FCOS (ajeddeloh, 16:37:08)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/129 (ajeddeloh, 16:37:18)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/89 (ajeddeloh, 16:37:26)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/89#issuecomment-485966453 (ajeddeloh, 16:39:31)
    4. HELP: (bgilbert, 16:45:31)
    5. HELP: (bgilbert, 16:45:39)
    6. ACTION: ajeddeloh to figure out how to make ct consumable as a library with the proposed versioning (ajeddeloh, 16:53:43)

  4. Open Floor (ajeddeloh, 16:55:24)
    1. https://github.com/coreos/airlock/pulls (ajeddeloh, 16:56:22)
    2. kaeso started work on airlock (ajeddeloh, 16:56:37)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/83#issuecomment-485896626 (kaeso, 16:58:32)
    4. ACTION: kaeso to pick a name for zincinnati (ajeddeloh, 17:07:18)
    5. ACTION: ajeddeloh to pick names for FCCT FCCL and FCC (ajeddeloh, 17:17:36)
    6. we only have xfsprogs, setools-console and policycoreutils-python left for removing python (ajeddeloh, 17:23:17)
    7. rfairley is making good progress on packaging afterburn (ajeddeloh, 17:31:33)


Meeting ended at 17:35:48 UTC (full logs).

Action items

  1. ajeddeloh to figure out how to make ct consumable as a library with the proposed versioning
  2. kaeso to pick a name for zincinnati
  3. ajeddeloh to pick names for FCCT FCCL and FCC


Action items, by person

  1. ajeddeloh
    1. ajeddeloh to figure out how to make ct consumable as a library with the proposed versioning
    2. ajeddeloh to pick names for FCCT FCCL and FCC
  2. kaeso
    1. kaeso to pick a name for zincinnati


People present (lines said)

  1. ajeddeloh (80)
  2. bgilbert (32)
  3. kaeso (26)
  4. zodbot (25)
  5. yzhang (19)
  6. slowrie (15)
  7. rfairley (8)
  8. dustymabe (7)
  9. jlebon (6)
  10. ksinny_ (5)
  11. jbrooks (4)
  12. nirik (1)
  13. dustymab1 (1)
  14. miabbott (1)
  15. geoff- (1)
  16. mnguyen_ (1)


Generated by MeetBot 0.1.4.