16:30:03 <bgilbert> #startmeeting fedora_coreos_meeting
16:30:03 <zodbot> Meeting started Wed May  1 16:30:03 2019 UTC.
16:30:03 <zodbot> This meeting is logged and archived in a public location.
16:30:03 <zodbot> The chair is bgilbert. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:30:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:30:03 <zodbot> The meeting name has been set to 'fedora_coreos_meeting'
16:30:06 <bgilbert> #topic roll call
16:30:13 <yzhang> .hello2
16:30:14 <zodbot> yzhang: yzhang 'Yu Qi Zhang' <jzehrarnyg@gmail.com>
16:30:17 <slowrie> .hello2
16:30:18 <zodbot> slowrie: slowrie 'Stephen Lowrie' <slowrie@redhat.com>
16:30:25 <bgilbert> .hello2
16:30:26 <zodbot> bgilbert: bgilbert 'Benjamin Gilbert' <bgilbert@backtick.net>
16:30:30 <dustymabe> .hello2
16:30:30 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
16:30:39 <ajeddeloh> .hello2
16:30:40 <zodbot> ajeddeloh: ajeddeloh 'Andrew Jeddeloh' <andrew.jeddeloh@redhat.com>
16:30:41 <jlebon> .hello2
16:30:43 <zodbot> jlebon: jlebon 'None' <jonathan@jlebon.com>
16:31:09 <sanja> .hello2
16:31:10 <zodbot> sanja: sanja 'Sanja Bonic' <sanja@redhat.com>
16:31:42 <dustymabe> woot woot! FCOS meeting
16:32:14 <bgilbert> #chair yzhang slowrie dustymabe ajeddeloh jlebon sanja
16:32:14 <zodbot> Current chairs: ajeddeloh bgilbert dustymabe jlebon sanja slowrie yzhang
16:33:16 <mnguyen_> hello mnguyen
16:33:22 <mnguyen_> .hello mnguyen
16:33:22 <zodbot> mnguyen_: mnguyen 'Michael Nguyen' <mnguyen@redhat.com>
16:33:47 <bgilbert> #chair mnguyen_
16:33:47 <zodbot> Current chairs: ajeddeloh bgilbert dustymabe jlebon mnguyen_ sanja slowrie yzhang
16:33:57 <bgilbert> #info please add items to the meeting agenda at https://public.etherpad-mozilla.org/p/20190501-FCOS-Meeting
16:34:02 <bgilbert> #topic Action items from last meeting
16:34:06 <bgilbert> * ajeddeloh to figure out how to make ct consumable as a library with the proposed versioning
16:34:10 <bgilbert> * kaeso to pick a name for zincinnati
16:34:14 <bgilbert> * ajeddeloh to pick names for FCCT FCCL and FCC
16:34:43 <red_beard> .hello redbeard
16:34:44 <zodbot> red_beard: redbeard 'Brian 'redbeard' Harrington' <bharring@redhat.com>
16:34:49 <bgilbert> #chair red_beard
16:34:50 <zodbot> Current chairs: ajeddeloh bgilbert dustymabe jlebon mnguyen_ red_beard sanja slowrie yzhang
16:35:03 <ajeddeloh> I have prototype at https://github.com/ajeddeloh/fcct, it doesn't have the "guts" (i.e. actual translation logic) but I think the structure would work well
16:35:21 <bgilbert> I believe kaeso is out today.  also he attempted to hand naming off to me :-)
16:35:41 <red_beard> delegation at work.  ;)
16:36:14 <bgilbert> #action bgilbert to pick a name for zincinnati
16:36:26 * dustymabe waves at red_beard
16:36:32 <slowrie> There's a bunch of options to choose from in #83
16:36:37 <bgilbert> yup
16:36:43 <ajeddeloh> After thinking about names fcct, fcc, fccl I think I'm ok with them. It took us a while to realize there's a potential pronouncability problem, which means it's not too bad. Also, the FCC (govt body) doesn't seem to have a problem with that
16:36:45 <bgilbert> #info prototype FCCT at https://github.com/ajeddeloh/fcct
16:37:25 <bgilbert> ajeddeloh: not sure if you're joking about the last part
16:37:53 <rfairley> .hello2
16:37:55 <zodbot> rfairley: rfairley 'None' <rfairley@redhat.com>
16:37:58 <bgilbert> #chair rfairley
16:37:58 <zodbot> Current chairs: ajeddeloh bgilbert dustymabe jlebon mnguyen_ red_beard rfairley sanja slowrie yzhang
16:38:48 <ajeddeloh> bgilbert: I'm not?
16:39:24 <jlebon> i think you two are talking about different meanings of "that" :)
16:39:39 <bgilbert> the FCC not having a problem with it
16:39:54 <bgilbert> now you have me wondering whether there's an FAQ somewhere
16:39:57 <bgilbert> ajeddeloh: anything to re-action?
16:40:05 <sanja> Well, in the UK it's not about communication, it's about waste. https://www.fccenvironment.co.uk/
16:40:15 <jlebon> what if the FCC starts using FCC though?
16:40:42 * jlebon will stop making bad jokes and wasting time
16:40:50 <sanja> Wow, jlebon!
16:41:17 <sanja> :D
16:41:18 <bgilbert> ...ajeddeloh DMed me, and I understand the comment now
16:41:21 <bgilbert> .chair bgilbert
16:41:21 <zodbot> bgilbert is seated in a chair with a nice view of a placid lake, unsuspecting that another chair is about to be slammed into them.
16:41:45 <bgilbert> bgilbert: are both action items resolved then?
16:41:53 <dustymabe> zodbot: nice
16:42:18 <bgilbert> gaaah
16:42:21 <bgilbert> ajeddeloh: ^
16:42:24 <jlebon> i'm pronouncing "fcct" like "focaccia" in my head
16:42:38 <ajeddeloh> yeah, both resolved
16:42:48 <dustymabe> jlebon: I accept your proposal - we shall name if focaccia
16:42:52 <dustymabe> it*
16:43:15 <bgilbert> #info proceeding with FCC, FCCL, FCCT
16:43:16 <bgilbert> :-)
16:43:24 <jlebon> dustymabe: not sure if serious, but if so, I'd support that :)
16:43:40 <dustymabe> that is a cool word
16:43:52 <bgilbert> ajeddeloh: ^ want to reconsider?  :-)
16:43:57 * ajeddeloh already can't spell cincinatti
16:43:58 <jlebon> it's also a delicious word
16:44:00 <dustymabe> probably wouldn't abbreviate well for CLI invocations
16:44:10 <bgilbert> we could abbreviate it "fcc"
16:44:12 <red_beard> bgilbert: i support ajeddeloh's original set
16:44:19 <red_beard> it's all the "fcc" toolset
16:44:38 <ajeddeloh> I think the original set has decent abbreviations and is clear what the parts are
16:44:44 <red_beard> +1
16:45:37 <bgilbert> fcct, works for me
16:45:40 <bgilbert> #topic Open Floor
16:46:05 <jlebon> is there an etherpad already for open floor items?
16:46:12 <bgilbert> yup, https://public.etherpad-mozilla.org/p/20190501-FCOS-Meeting
16:46:49 <bgilbert> we can hold for a bit if anyone has actual topics to add
16:47:01 <jlebon> bgilbert: anything to discuss re. the metadata stuff?
16:47:09 <dustymabe> nothing major from me
16:47:25 <bgilbert> jlebon: not from my end.  if you have anything, feel free
16:47:27 <ajeddeloh> I can take an action item to remove the selinux tools that need pytho as discussed last meeting and poke the xfsprogs ticket
16:48:02 <jlebon> semi-related, would be good if folks had a read-over of https://github.com/coreos/coreos-assembler/issues/159, esp. comments starting from 2 days ago
16:48:17 <bgilbert> jlebon: +1
16:48:23 <jlebon> there's discussions there about fcos artifact layout and interactions with coreos-assembler
16:49:24 <dustymabe> #action ajeddeloh to remove selinux tools that need pytho as discussed last meeting and poke the xfsprogs ticket
16:49:40 <dustymabe> #info dustymabe is back from leave
16:50:04 * bgilbert \o/
16:50:41 <bgilbert> well
16:50:50 <ajeddeloh> jumping back to fcct a second, it'd be good to get some feedback on the layout of github.com/ajeddeloh/fcct before proceeding
16:51:23 <slowrie> ajeddeloh: I haven't had a chance to look through it yet, I'll take some time this afternoon and get back to you
16:51:54 <ajeddeloh> slowrie +1
16:52:42 <bgilbert> if no one has anything else, I'll close the meeting in a couple minutes
16:53:50 <dustymabe> +1
16:54:46 <ajeddeloh> oh quick thing
16:55:01 <ajeddeloh> #info Ignition v2.0.0-beta is released
16:55:06 <bgilbert> ajeddeloh++
16:55:06 <zodbot> bgilbert: Karma for ajeddeloh changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:55:12 <bgilbert> oh hey, karma reset
16:55:14 <dustymabe> ajeddeloh++
16:55:17 <zodbot> dustymabe: Karma for ajeddeloh changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:55:20 <ajeddeloh> it also now how the correct module version so it can be imported in things
16:55:30 <ajeddeloh> as v2 instead of v1
16:56:39 <bgilbert> cool
16:56:42 <ajeddeloh> still getting the spec file bumped, but rpms should be out this week
16:57:56 <bgilbert> thanks for coming, all!
16:57:58 <bgilbert> #endmeeting