#fedora-meeting-1: fedora_coreos_meeting

Meeting started by lorbus at 16:30:11 UTC (full logs).

Meeting summary

  1. roll call (lorbus, 16:30:18)
    1. Please add items to the meeting agenda at https://public.etherpad-mozilla.org/p/20190515-FCOS-Meeting (lorbus, 16:31:52)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/94 ^ (lorbus, 16:38:26)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/176#issuecomment-491986978 (kaeso, 16:39:42)

  2. Open Floor (bgilbert, 16:40:11)
  3. No Python in FCOS now! (lorbus, 16:40:46)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/92 (lorbus, 16:40:58)
    2. ACTION: ksinny to add relevant 'exclude's in the treefile to make sure we don't accidently pull in Python dependent packages in futture (ksinny, 16:44:04)
    3. https://github.com/projectatomic/rpm-ostree/issues/1768 (kaeso, 16:53:44)

  4. Pulp and OSTree support (lorbus, 16:54:37)
    1. possibly related to https://github.com/coreos/fedora-coreos-tracker/issues/169 (lorbus, 16:54:39)
    2. work on porting the Pulp 2 OSTree plugin to Pulp 3 has begun (lorbus, 17:05:47)

  5. etcd-wrapper, flannel-wrapper equivilents? (lorbus, 17:13:05)
    1. https://github.com/coreos/coreos-overlay/tree/master/app-admin/etcd-wrapper (ajeddeloh, 17:15:25)
    2. https://github.com/coreos/coreos-overlay/tree/master/app-admin/flannel-wrapper (ajeddeloh, 17:15:37)
    3. https://github.com/coreos/coreos-overlay/tree/master/app-admin/etcd-wrapper (lorbus, 17:15:40)
    4. https://github.com/coreos/coreos-overlay/tree/master/app-admin/flannel-wrapper (lorbus, 17:16:05)
    5. ACTION: ajeddeloh to create a tracker issue for the *-wrapper topic (lorbus, 17:26:20)

  6. Conditionally disabling SMT by default (lorbus, 17:27:14)
    1. ACTION: bgilbert will file a ticket on conditionally disabling SMT, with links to PRs (bgilbert, 17:34:39)


Meeting ended at 17:34:54 UTC (full logs).

Action items

  1. ksinny to add relevant 'exclude's in the treefile to make sure we don't accidently pull in Python dependent packages in futture
  2. ajeddeloh to create a tracker issue for the *-wrapper topic
  3. bgilbert will file a ticket on conditionally disabling SMT, with links to PRs


Action items, by person

  1. ajeddeloh
    1. ajeddeloh to create a tracker issue for the *-wrapper topic
  2. bgilbert
    1. bgilbert will file a ticket on conditionally disabling SMT, with links to PRs
  3. ksinny
    1. ksinny to add relevant 'exclude's in the treefile to make sure we don't accidently pull in Python dependent packages in futture


People present (lines said)

  1. lorbus (54)
  2. bgilbert (33)
  3. zodbot (32)
  4. kaeso (31)
  5. ajeddeloh (26)
  6. dkliban (22)
  7. jlebon (21)
  8. dustymabe (14)
  9. ksinny (13)
  10. mrguitar (6)
  11. slowrie (4)
  12. mnguyen_ (3)
  13. walters (3)
  14. geoff- (2)
  15. slowrie_ (1)
  16. red_beard (1)
  17. redbeard (0)
  18. mnguyen (0)
  19. lucab (0)


Generated by MeetBot 0.1.4.