#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:56)
  2. Schedule (geppetto, 16:09:14)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/5TS5QLTP5QDZ35OVTKSUAULKOKHUMRSD/ (geppetto, 16:09:18)

  3. PR#890 Stop using %systemd_requires for packages which only install unit files (geppetto, 16:10:25)
    1. https://pagure.io/packaging-committee/pull-request/890 (geppetto, 16:10:41)
    2. ACTION: PR#890 Stop using %systemd_requires for packages which only install unit files (+1:5, 0:0, -1:0) (geppetto, 16:23:52)

  4. #886 Enable BRP for detecting RPATH (geppetto, 16:24:31)
    1. ACTION: Enable BRP for detecting RPATH (+1:6, 0:0, -1:0) (geppetto, 16:39:17)

  5. #887 Review Process Exemption: colcon - collective construction (geppetto, 16:39:31)
    1. ACTION: Review Process Exemption: colcon (+1:5, 0:0, -1:0) (geppetto, 16:45:27)

  6. Open Floor (geppetto, 16:45:39)


Meeting ended at 16:49:55 UTC (full logs).

Action items

  1. PR#890 Stop using %systemd_requires for packages which only install unit files (+1:5, 0:0, -1:0)
  2. Enable BRP for detecting RPATH (+1:6, 0:0, -1:0)
  3. Review Process Exemption: colcon (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (46)
  2. tibbs (36)
  3. mhroncok (20)
  4. zodbot (12)
  5. decathorpe (11)
  6. zbyszek (10)
  7. redi (9)


Generated by MeetBot 0.1.4.